Anzeige Fanatec bei Iracing geht nicht

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Anzeige Fanatec bei Iracing geht nicht

      Hallo,
      wie oben schon geschrieben geht meine Gang anzeige usw. in Iracing nicht. Im Spiel bei F1 geht sie.

      Was kann das sein und bräuchte mal schnelle Hilfe

      Danke
    • Hi,

      Du hast Fanaleds installiert, gestartet und das Profil für iRacing entsprechend angepasst?
      In den Optionen (external Display) in iRacing sollte nix bzgl. Display angehakt sein, das macht alles Fanaleds.

      Kann aktuell keine Screenshots mehr davon posten, da ich keine Fanatec Hardware einsetze...
      Best regards,
      Andi

      CPU: Intel Core i7 5820K - GFX: Gigabyte GeForce GTX 1070 G1 Gaming - Display: Triple Screen Samsung UE40H5080 - MB: Asus X99-A
      RAM: 16GB Corsair Vengeance DDR4-3200 - HDD: 3x Samsung 850 Evo SSD - Power: 500 Watt be quiet! Straight Power - OS: Windows 10 64Bit
      Wheel: SimuCUBE OSW CM110 20nm - Pedals: Heusinkveld Sim Pedals Pro - Shifter: Thrustmaster TH8A
    • Ich habe Fanaleds nicht drauf. Bei einem Bekannten der auch IRacing fährt geht es ohne. Bei diesem Programm muss man auch sehr viel einstellen bis es richtig funzt. Habe es jetzt mal ohne das Fanalöeads in IRacing eingestellt. Es geht jetzt aber immer noch nicht die KM Anzeige sondern nur Gang
    • Ich bin mir fast sicher dass es ohne Fanaleds nicht richtig funktionieren kann, bei mir hat es das jedenfalls nie
      RIG: Heusinkveld Sim RIG Wheel: Bodnar V2 53 / diverse Lenkräder
      Pedale: Simtag Hydraulik Pedale Shifter: Manufactory SSH14 VR: Oculus Rift
      Handbrake: Heusinkveld Handbrake carbon Mod

      Mein Rig
    • Ich hatte die Fanatec wheel base 2.5 und verwende (noch immer) unterschiedliche Fanatec Lenkräder.
      Kann bestätigen, dass die Ganganzeige auch bei iRacing immer funktionierte, ebenso wie die Geschwindigkeit.

      Erst seit ich auf DD gewechselt habe, verwende ich Fanaleds. Fanaleds hat also keinen Einfluss auf die Anzeige
      wenn Fanatec hardware verwendet wird.
    • ....serwos, ich habe kein Fanaleds oder dergleichen drauf !

      Funktioniert alles super in IR mit der FANATEC Anzeige (LED's auf der BASE + Ganganzeige am Wheel).
      ...in den Optionen unter External Display ''Use FANATEC shift ind'' einen Hacken setzen ;) und schon hast du die Anzeigen auf der BASE und Wheel. ;)


      PC - DATEN: Frontier SY Gamer Midi Tower - RAPTOXX Advanced P/S,600 W 80+ low noise - GIGABYTE 880GM-UD2H Socket AM3 DDR3 u ATX AMD 880G+SB710 FSB - AMD Athlon II X4 635 Quad CoreAM3 2MB Cache 95W Box - 2 mal KINGSTON 2GB 1600Mhz DDR3 Non ECC CL9 ( 9-9-9-27 ) DIMM,1mal KINGSTON HyperX FuryBlack 8GB 1600Mhz DDR3 - HITACHI Deskstar 7K1000.C 500GB HDD 7200rpm SATA serial ATA - zusätzliche FB mit 2TB - SONY OPTIARC AD 7260S 24x8x16xDVD+RW - GRAFIKKARTE: AMD Radeon SAPPHIRE Dual-X R9 270X - Win7 Prof/64bit