Performanceprobleme ohne Hardwaredefizit (Rift)

  • Grafik
  • Ich hätte auch Lust.
    Aber selbst wenn ich nur allein um die Schleife fahre hab ich totale Performance Probleme, kein Plan warum, so macht das kein Spaß. :/
    PRT - Ruhmeshalle

    Gehäuse : Corsair Carbide Air 740, Mainboard + CPU : Asus ROG Crosshair VI HERO + AMD RYZEN 7 1800X, Grafikkarte : 11GB Asus GeForce GTX 1080 Ti ROG Strix, Arbeitsspeicher : 32GB Corsair Vengeance LPX DDR4, CPU Kühler : Dark Rock Pro 3 von BeQuiet, Festplatten : HDD - 4000GB WD Red SSD's - Samsung 960 EVO 250GB M.2, Samsung EVO 128GB, Netzteil : 850 Watt be quiet! Dark Power Pro 11 Modular 80+ Platinum, Anzeige: iiyama ProLite X4071UHSU-B1 + Oculus Rift, Sound: Turtle Beach Ear Force Stealth 500P Wireless DTS Surround Sound, Base: Fanatec V2.5, Pedale: Heuskinveld Ultimate, Lenkrad: Fanatec Formula Carbon, Rig: sim lab GT2
  • Pfalzdriver schrieb:


    Wie äussern sich die?
    Die FPS sacken ständig ab, dass Bild wird merklich langsam.

    Sobald ich das Oculus Tray Tool einschalte ist meine Graka voll ausgelastet. :/
    PRT - Ruhmeshalle

    Gehäuse : Corsair Carbide Air 740, Mainboard + CPU : Asus ROG Crosshair VI HERO + AMD RYZEN 7 1800X, Grafikkarte : 11GB Asus GeForce GTX 1080 Ti ROG Strix, Arbeitsspeicher : 32GB Corsair Vengeance LPX DDR4, CPU Kühler : Dark Rock Pro 3 von BeQuiet, Festplatten : HDD - 4000GB WD Red SSD's - Samsung 960 EVO 250GB M.2, Samsung EVO 128GB, Netzteil : 850 Watt be quiet! Dark Power Pro 11 Modular 80+ Platinum, Anzeige: iiyama ProLite X4071UHSU-B1 + Oculus Rift, Sound: Turtle Beach Ear Force Stealth 500P Wireless DTS Surround Sound, Base: Fanatec V2.5, Pedale: Heuskinveld Ultimate, Lenkrad: Fanatec Formula Carbon, Rig: sim lab GT2
  • Im Moment fällt mir dazu nichts ein, aber vielleicht hat @stoffivv16 dazu eine Idee.

    Ich musste meinen Rechner schon wieder nahezu neu machen, da es mein MS-Online-Profil zerschossen hat. Man lerne: Offline Profil ist sinnvoller. Mal gucken was passiert, wenn ich nachher die Rift und pCARS2 wieder aktiviere.

    Vielleicht gucke ich also heute Abend auch rein, bis 18 o'clock aber sicher nicht zu schaffen.
    Umbau von Fanatec-Lenkrädern für Simucube, OSW und andere

    Stelle Euch im TeamSpeak per Teamviewer den Simucube ein und auf die Beta um und auch zurück. Mit Einweisung! Terminvereinbarung per PN.

    Montags, ab 20 Uhr Simucuber-Stammtisch im TeamSpeak.


    i5 3570K @4,2GHz | ASRock Z77 Extreme 4 | Gigabyte GTX 1070 | Oculus Rift CV1 mit Touch | Simucube - 20Nm Mige - 480/720W - Ioni Pro HC - diverse Rims | motopc CST-GT-Pedale | motopc-Handbremse | Gametrix Jetseat 908 - Popomassage| 2DOF-Seatmover - 2x SCN5-150mm - Lince 2 | Win10 64bit

    Kein Support per PN oder Mail! Fragt bitte im Forum, dann haben alle was davon!
  • Pfalzdriver schrieb:

    Bei der Oculus kann ich dir leider nicht helfen. Eventuell hat @Karsten Kremer da eine Idee zu.

    Wenn ich aber richtig informiert bin, dann will die Oculus doch mit konstant 90FPS versorgt werden. Begrenz doch einfach mal pcars auf knapp über 90FPS: -fpscap 93

    Hab ich für den Monitor auch gemacht. Der kann eh nicht mehr als 60Hz verarbeiten, also warum soll ich meine GPU quälen. :)
    Ich hab zwar nen 8700k, allerdings hatte ich die Rift zuvor schon auf nem 3570k mit 1080Ti laufen, da gab es auch keine Probleme...Klingt sehr eigenartig das Problem, zumal die 1080Ti eigentlich keine Probleme haben sollte, das Spiel flüssig mit 90Fps darstellen zu können, mh

    Und wenn VSync an ist, sollte die Grafikkarte eh nicht mehr als - in deinem Fall - 60FPS ausspucken, macht sie zumindest bei mir auch nicht^^

    Edit: Ich hab kP wie hoch die Auflösung bei deinem Monitor is, aber ich gehe mal von UHD aus...Stell das mal in den Settings auf 640*420 oder kP was da geht. Weil das Spiel wird ya neben der Rift auch noch auf dem Monitor angezeigt, nich dass das da auf UHD angezeigt wird
    "Massimo, du fährst mit Tastatur? Das ist ja wie Fallschirm springen mit einem Regenschirm "
  • Ich glaub nicht das es an Project Cars liegt. Die Probleme hab ich bei iRacing auch, dass braucht nur nicht so viel Leistung, daher nicht so akut.
    PRT - Ruhmeshalle

    Gehäuse : Corsair Carbide Air 740, Mainboard + CPU : Asus ROG Crosshair VI HERO + AMD RYZEN 7 1800X, Grafikkarte : 11GB Asus GeForce GTX 1080 Ti ROG Strix, Arbeitsspeicher : 32GB Corsair Vengeance LPX DDR4, CPU Kühler : Dark Rock Pro 3 von BeQuiet, Festplatten : HDD - 4000GB WD Red SSD's - Samsung 960 EVO 250GB M.2, Samsung EVO 128GB, Netzteil : 850 Watt be quiet! Dark Power Pro 11 Modular 80+ Platinum, Anzeige: iiyama ProLite X4071UHSU-B1 + Oculus Rift, Sound: Turtle Beach Ear Force Stealth 500P Wireless DTS Surround Sound, Base: Fanatec V2.5, Pedale: Heuskinveld Ultimate, Lenkrad: Fanatec Formula Carbon, Rig: sim lab GT2
  • _J8 schrieb:

    Ich glaub nicht das es an Project Cars liegt. Die Probleme hab ich bei iRacing auch, dass braucht nur nicht so viel Leistung, daher nicht so akut.
    Yoa, deswegen schau mal Ingame, ob du die Auflösung runterstellen kannst für den Monitor
    "Massimo, du fährst mit Tastatur? Das ist ja wie Fallschirm springen mit einem Regenschirm "
  • Performanceprobleme ohne Hardwaredefizit (Rift)

    Neuer Thread ist erstellt. Beiträge verschoben
    Umbau von Fanatec-Lenkrädern für Simucube, OSW und andere

    Stelle Euch im TeamSpeak per Teamviewer den Simucube ein und auf die Beta um und auch zurück. Mit Einweisung! Terminvereinbarung per PN.

    Montags, ab 20 Uhr Simucuber-Stammtisch im TeamSpeak.


    i5 3570K @4,2GHz | ASRock Z77 Extreme 4 | Gigabyte GTX 1070 | Oculus Rift CV1 mit Touch | Simucube - 20Nm Mige - 480/720W - Ioni Pro HC - diverse Rims | motopc CST-GT-Pedale | motopc-Handbremse | Gametrix Jetseat 908 - Popomassage| 2DOF-Seatmover - 2x SCN5-150mm - Lince 2 | Win10 64bit

    Kein Support per PN oder Mail! Fragt bitte im Forum, dann haben alle was davon!
  • Den Tipp mit der Auflösung des Monitors werde ich mal probieren.
    Die Lösung kann das aber nicht sein. Anfänglich hatte ich überhaupt keine Probleme trotz voller Grafikeinstellungen.
    PRT - Ruhmeshalle

    Gehäuse : Corsair Carbide Air 740, Mainboard + CPU : Asus ROG Crosshair VI HERO + AMD RYZEN 7 1800X, Grafikkarte : 11GB Asus GeForce GTX 1080 Ti ROG Strix, Arbeitsspeicher : 32GB Corsair Vengeance LPX DDR4, CPU Kühler : Dark Rock Pro 3 von BeQuiet, Festplatten : HDD - 4000GB WD Red SSD's - Samsung 960 EVO 250GB M.2, Samsung EVO 128GB, Netzteil : 850 Watt be quiet! Dark Power Pro 11 Modular 80+ Platinum, Anzeige: iiyama ProLite X4071UHSU-B1 + Oculus Rift, Sound: Turtle Beach Ear Force Stealth 500P Wireless DTS Surround Sound, Base: Fanatec V2.5, Pedale: Heuskinveld Ultimate, Lenkrad: Fanatec Formula Carbon, Rig: sim lab GT2
  • Bei mir hat V-Sync Probleme gemacht, Grafikkarte und Monitor sind auf G-Sync ausgelegt. Ständig fiel die FPS unter 60 obwohl eigentlich genug Power da war, warum auch immer. Nach dem abschalten von V-Sync in pCars 2 funktioniert wieder alles wie es soll. Eventuell hängt es damit zusammen das die GeForce-Karten ja G-Sync haben und kein V-Sync und es deshalb zu den Einbrüchen kommt. Wie sieht es denn mit der Rift aus, hat die V- oder G-Sync?

    Edit: Man sollte nicht zu später Stunde und mit einem oder zwei Bierchen mögliches Halbwissen weiter geben, hab hier wohl V-Sync mit Free-sync verwechselt :patsch: erster Teil bleibt aber :rolleyes:

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Oliver Jank ()

  • Wenn ich inGame die Auflösung runter schraube hat das nur Auswirkungen auf den Monitor, nicht auf die Rift?

    Welche Einstellungen haben denn überhaupt Einfluss auf die Rift? Oder geht alles über OTT?
    PRT - Ruhmeshalle

    Gehäuse : Corsair Carbide Air 740, Mainboard + CPU : Asus ROG Crosshair VI HERO + AMD RYZEN 7 1800X, Grafikkarte : 11GB Asus GeForce GTX 1080 Ti ROG Strix, Arbeitsspeicher : 32GB Corsair Vengeance LPX DDR4, CPU Kühler : Dark Rock Pro 3 von BeQuiet, Festplatten : HDD - 4000GB WD Red SSD's - Samsung 960 EVO 250GB M.2, Samsung EVO 128GB, Netzteil : 850 Watt be quiet! Dark Power Pro 11 Modular 80+ Platinum, Anzeige: iiyama ProLite X4071UHSU-B1 + Oculus Rift, Sound: Turtle Beach Ear Force Stealth 500P Wireless DTS Surround Sound, Base: Fanatec V2.5, Pedale: Heuskinveld Ultimate, Lenkrad: Fanatec Formula Carbon, Rig: sim lab GT2
  • Hu, sry, dass ich jetzt erst antworte. Meines Wissens nach beeinflusst die Ingame-Auflösung für den Monitor die Rift nicht, da die Rift immer ihre Auflösung benutzt, die sie hat. Du kannst es ya einfach mal probieren ^^
    "Massimo, du fährst mit Tastatur? Das ist ja wie Fallschirm springen mit einem Regenschirm "
  • Hab ich Heute. :)

    Bin von UHD auf minimale Auflösung und Fenster Modus gegangen. Lief flüssig durch, war aber auch ohne Wetter und allein auf der Strecke.

    An den anderen Werten hab ich auch mal geschraubt. Aber mit der Rift sieht die Grafik in pCARS2 einfach nur grausam aus, sodass man da ohnehin keinen Unterschied sieht.

    Hoffe ich kann nächsten Freitag bei der VVLN mitfahren und das ganze mal unter Wettkampfbedingungen testen.
    PRT - Ruhmeshalle

    Gehäuse : Corsair Carbide Air 740, Mainboard + CPU : Asus ROG Crosshair VI HERO + AMD RYZEN 7 1800X, Grafikkarte : 11GB Asus GeForce GTX 1080 Ti ROG Strix, Arbeitsspeicher : 32GB Corsair Vengeance LPX DDR4, CPU Kühler : Dark Rock Pro 3 von BeQuiet, Festplatten : HDD - 4000GB WD Red SSD's - Samsung 960 EVO 250GB M.2, Samsung EVO 128GB, Netzteil : 850 Watt be quiet! Dark Power Pro 11 Modular 80+ Platinum, Anzeige: iiyama ProLite X4071UHSU-B1 + Oculus Rift, Sound: Turtle Beach Ear Force Stealth 500P Wireless DTS Surround Sound, Base: Fanatec V2.5, Pedale: Heuskinveld Ultimate, Lenkrad: Fanatec Formula Carbon, Rig: sim lab GT2
  • Ein Benchmarktest hat ~8.500 Punkte ergeben. Was darauf hindeutet das bei meinem PC irgendwas nicht richtig zusammen spielt (Hardware/Software(?)).

    Nach dem VVLN Rennen war ich allgemein aber ziemlich inaktiv bzw. bin keine Rennen mehr gefahren, war auch nicht am PC.

    Gibt noch keinen neuen Stand. :(
    PRT - Ruhmeshalle

    Gehäuse : Corsair Carbide Air 740, Mainboard + CPU : Asus ROG Crosshair VI HERO + AMD RYZEN 7 1800X, Grafikkarte : 11GB Asus GeForce GTX 1080 Ti ROG Strix, Arbeitsspeicher : 32GB Corsair Vengeance LPX DDR4, CPU Kühler : Dark Rock Pro 3 von BeQuiet, Festplatten : HDD - 4000GB WD Red SSD's - Samsung 960 EVO 250GB M.2, Samsung EVO 128GB, Netzteil : 850 Watt be quiet! Dark Power Pro 11 Modular 80+ Platinum, Anzeige: iiyama ProLite X4071UHSU-B1 + Oculus Rift, Sound: Turtle Beach Ear Force Stealth 500P Wireless DTS Surround Sound, Base: Fanatec V2.5, Pedale: Heuskinveld Ultimate, Lenkrad: Fanatec Formula Carbon, Rig: sim lab GT2
  • Leichtsinniger Weise hab ich einen neuen Graka.-treiber installiert, der mir angeboten wurde.
    Jetzt läuft das System wieder genau so besch*** wie am Anfang, vor @stoffivv16 s Hilfe. :patsch:

    Werde heute Abend mal im TS vorbei schauen. Vielleicht kann ja jmd. helfen. ;(
    PRT - Ruhmeshalle

    Gehäuse : Corsair Carbide Air 740, Mainboard + CPU : Asus ROG Crosshair VI HERO + AMD RYZEN 7 1800X, Grafikkarte : 11GB Asus GeForce GTX 1080 Ti ROG Strix, Arbeitsspeicher : 32GB Corsair Vengeance LPX DDR4, CPU Kühler : Dark Rock Pro 3 von BeQuiet, Festplatten : HDD - 4000GB WD Red SSD's - Samsung 960 EVO 250GB M.2, Samsung EVO 128GB, Netzteil : 850 Watt be quiet! Dark Power Pro 11 Modular 80+ Platinum, Anzeige: iiyama ProLite X4071UHSU-B1 + Oculus Rift, Sound: Turtle Beach Ear Force Stealth 500P Wireless DTS Surround Sound, Base: Fanatec V2.5, Pedale: Heuskinveld Ultimate, Lenkrad: Fanatec Formula Carbon, Rig: sim lab GT2
  • hallo marcel aka @_J8

    dieses problem haben auch einige leute in pCARS2.. zu empfehlen ist da auf den treiber 390.77 zurückzugehen.den findest unter anderem direkt bei nvidia unter :

    Find.aspx

    dort einfach deine graka und system auswählen..sollte dann ca der 5. von oben sein.dann in zukunft erstmal die info ignorieren das es eine neue version gibt=)
  • Zugegeben...Ich weiss nich, ob es eventuell auch an deiner CPU liegen könnte
    Ich hab grad mal geschaut:


    Quelle: Computerbase

    Edit: Ich weiss, dass es zwar nur PCars1 is, aber man könnte ya vermuten, dass es bei 2 ähnlich aussieht

    Edit:2 Da sieht man es dann bei PCars2 Computerbase
    "Massimo, du fährst mit Tastatur? Das ist ja wie Fallschirm springen mit einem Regenschirm "
  • Also es ist leider kein Problem bei einem bestimmten Spiel, sondern ein generelles. iRacing zB hat nicht sonderlich hohe Anforderungen, trotzdem fallen die FPS regelmäßig ab und bei vielen Gegnern beginnt Ruckeln.

    Das die CPU nicht die beste für's Gaming ist, sondern eher für mehrere Anwendungen gleichzeitig, hatte @stoffivv16 auch schon mal erwähnt. :/ Aber das da so wenig gehen soll....
    PRT - Ruhmeshalle

    Gehäuse : Corsair Carbide Air 740, Mainboard + CPU : Asus ROG Crosshair VI HERO + AMD RYZEN 7 1800X, Grafikkarte : 11GB Asus GeForce GTX 1080 Ti ROG Strix, Arbeitsspeicher : 32GB Corsair Vengeance LPX DDR4, CPU Kühler : Dark Rock Pro 3 von BeQuiet, Festplatten : HDD - 4000GB WD Red SSD's - Samsung 960 EVO 250GB M.2, Samsung EVO 128GB, Netzteil : 850 Watt be quiet! Dark Power Pro 11 Modular 80+ Platinum, Anzeige: iiyama ProLite X4071UHSU-B1 + Oculus Rift, Sound: Turtle Beach Ear Force Stealth 500P Wireless DTS Surround Sound, Base: Fanatec V2.5, Pedale: Heuskinveld Ultimate, Lenkrad: Fanatec Formula Carbon, Rig: sim lab GT2
  • Neu

    Hey nochmal...Hast du bei der Rift eigentlich dieses ASW oder wie es heisst aktiv? Das reguliert die FPS automatisch auf 45 runter, wenn nicht dauerhaft 90FPS erreicht werden können. Funktioniert meiner Ansicht nach ganz gut, merke keinen wirklichen Unterschied zu 90 FPS
    "Massimo, du fährst mit Tastatur? Das ist ja wie Fallschirm springen mit einem Regenschirm "
  • Neu

    Das OTT, bei dem man zB den ASW Modus einstellen konnte, nutze ich nicht mehr.
    Richtig eingerichtet bzw. auf dem neuesten Stand ist (dank @stoffivv16 ) alles.

    Kann z.Z. nur für iRacing sprechen:
    Da kann man die FPS ja gut verfolgen. Obwohl ich im Fenstermodus mit niedriger Auflösung und SS 1.0 fahre habe ich selbst allein auf der Strecke FPS drops. Nach wie vor.

    Dabei frisst diese Sim. nicht mal viel Performance. An pCARS2 im Regen oder bei Nacht, selbst "nur" mit vielen Gegnern, ist nicht zu denken.
    PRT - Ruhmeshalle

    Gehäuse : Corsair Carbide Air 740, Mainboard + CPU : Asus ROG Crosshair VI HERO + AMD RYZEN 7 1800X, Grafikkarte : 11GB Asus GeForce GTX 1080 Ti ROG Strix, Arbeitsspeicher : 32GB Corsair Vengeance LPX DDR4, CPU Kühler : Dark Rock Pro 3 von BeQuiet, Festplatten : HDD - 4000GB WD Red SSD's - Samsung 960 EVO 250GB M.2, Samsung EVO 128GB, Netzteil : 850 Watt be quiet! Dark Power Pro 11 Modular 80+ Platinum, Anzeige: iiyama ProLite X4071UHSU-B1 + Oculus Rift, Sound: Turtle Beach Ear Force Stealth 500P Wireless DTS Surround Sound, Base: Fanatec V2.5, Pedale: Heuskinveld Ultimate, Lenkrad: Fanatec Formula Carbon, Rig: sim lab GT2
  • Neu

    Haste mal die Auslastungen Verfolgt? Graka, CPU Arbeitsspeicher? Und noch ne andere Frage: Die Spiele sind schon auf SSD installiert oder?

    Als letzte Lösung würd ich es mit neu aufsetzen versuchen, vielleicht is ya irgendwo der Wurm drinne
    "Massimo, du fährst mit Tastatur? Das ist ja wie Fallschirm springen mit einem Regenschirm "