Thrustmaster HALL-Sensor-Projekt T500, T3PA Pro

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • sickhead racing schrieb:

      Gestern den ganzen RX Abend problemlos mit den HALL Sensoren bestritten :thumbsup:
      :thumbup:
      wegen der deadzone:
      läßt sich leider nicht komplett ausmerzen, aber kannst mal probieren die magnete in dem dreieck vom pedalarm an die möglichst-unterste position zu schieben. der hat ja etwas spielraum. könnte die deadzone verkleinern.

      @Riedle09
      hab noch einen testkandidaten, der sich noch nicht gemeldet hat... @DerMitsch23
      wenn er nicht mehr mag, kannst du das kit haben, muß dann nur die flachbandkabel ändern.
      wir warten das WE noch ab, ob er sich meldet.
      Thrustmaster - Loadcell - Project
      >>> Die Bremse ist der Schlüssel zum schnellsein <<<
      SYD - skill
      your drive
    • swaytec schrieb:

      läßt sich leider nicht komplett ausmerzen, aber kannst mal probieren die magnete in dem dreieck vom pedalarm an die möglichst-unterste position zu schieben. der hat ja etwas spielraum. könnte die deadzone verkleinern.
      Empfinde ich auch null als störend...wie gesagt, habe auch noch nicht geprüft, ob es mit den Potis vllt. auch schon so war. Eigentlich ist es auch die einzig "negative" Sache, die ich finden konnte ;)
    • Also der erste Eindruck ist unspektakulär und das ist sehr erfreulich. Funktioniert einwandfrei. Das Thrustmaster Pedal habe ich gar nicht mehr mit der Platine verbunden und habe auch die Zahnrädchen an den Potis so verdreht, daß die Potis nun gar nicht mehr bewegt werden.

      Bedingt durch die "kopfüber"-Montage, mußte ich Throttle und Clutch vertauschen, was erwartungsgemäß keine Probleme verursacht hat. Da meine Einstellung sowieso auf "hängend" ist, befanden sich die Pedale auch für den Treiber an der richtigen Position.

      Witzigerweise habe ich aber beim Kupplungspedal (wo es egal ist) ein kleine Totzone und beim Gaspedal nicht. Das Gaspedal ist dafür schon ein wenig vor dem Pedalanschlag auf 100%, was ich nicht als störend empfinde und ohne den Anzeigebalken im Treiber vermutlich gar nicht wahrgenommen hätte.

      Nun könnte man -wenn man wollte- natürlich die ganze neue Elektronik auch auf ein x-beliebiges Aftermarket Pedal umrüsten und mit dem Thrustmaster USB Adapter sogar unabhängig betreiben. Mit dem USB-Adapter muß ich die Pedale auch noch ausprobieren. Werde dann berichten.

      Edit:
      Ich habe den USB Adapter grad getestet und es funktioniert prima. Man kann also die Pedale mit Loadcell und Hall-Sensoren auch unabhängig von der Base nutzen. Einzig, daß hierbei eine Umstellung auf hängenden Betrieb nicht möglich ist, könnte etwas stören, aber da man die Pedale ja sowieso in den Games :arcade: belegt, spielt das eigentlich auch keine Rolle. In der Kalibrierungssoftware kann man auch Totzonen oben und unten einstellen und im Adapter abspeichern.


      In meinem Rig habe ich die Pedale so montiert, daß ich sie einfach nach hinten klappen kann und dann prima dran arbeiten kann.



      Hochgeklappt befinden sie sich in hängender Position.

      (Kabelmanagement sinnlos :mrgreen: )

      Das originale Trittbrett ist auch separat montiert und drunter sind 2 Bassshaker, die meinen Gametrix Jetseat wunderbar unterstützen.

      Intel i7 4790K, 16 GB RAM, Sapphire RX Vega 56 @3x1080p+1920x1200, Asrock Z97 Pro4 Mainboard, OCZ Mod XStream-Pro 700W, Windows 10 Pro 64 bit
      Thrustmaster T500rs mit SYD Loadcell & Hall-Sensor Mod, H-Shifter TH8A, Fanatec Handbremse, Heusinkveld SQ Shifter,
      3D-Drucker: Creality CR-10S mit Marlin 1.1.7 Firmware

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Vranq () aus folgendem Grund: ein "s" ergänzt

    • danke frank,

      schau mal ob der hall-sensor für gas (bei dir kupplung) in der richtigen position sitzt. sieht auf dem bild so aus, als wäre der im 2. loch und nicht im 1.
      könnte deine deadzone erklären.

      die beschriftung der platinen bezieht sich immer auf "normal" pedalanordnung, also stehend. mußte mich für eine variante entscheiden ;)
      wer sie also hängend montiert hat, muß umdenken. werde ich in die anleitung mit aufnehmen. (wichtig!)

      *edit: paßt mit dem schraubenzieher auf, der klebt schnell am magnet :D
      Thrustmaster - Loadcell - Project
      >>> Die Bremse ist der Schlüssel zum schnellsein <<<
      SYD - skill
      your drive
    • Stimmt, sieht so aus. Beim Kupplungspedal aber völlig egal, weil die Totzone am Anfang winzig klein ist. Man sieht es halt im Treiber. Bei Gelegenheit werde ich das dann mal anpassen. Interessanterweise ist mir beim Betrieb am USB Adapter in der Kalibrierungssoftware kein Unterschied zwischen den Pedalen aufgefallen.
      Intel i7 4790K, 16 GB RAM, Sapphire RX Vega 56 @3x1080p+1920x1200, Asrock Z97 Pro4 Mainboard, OCZ Mod XStream-Pro 700W, Windows 10 Pro 64 bit
      Thrustmaster T500rs mit SYD Loadcell & Hall-Sensor Mod, H-Shifter TH8A, Fanatec Handbremse, Heusinkveld SQ Shifter,
      3D-Drucker: Creality CR-10S mit Marlin 1.1.7 Firmware
    • Also ich habe das nun doch noch korrigiert, kann aber eigentlich keine Änderung sehen. Ist aber auch gar nicht schlimm. Man sieht die Totzonen nur, wenn man gleichzeitig den Balken im Treiber beobachtet. Beim Fahren merke ich gar nichts.

      Vielleicht nur Einbildung, denn meine Potis waren noch einwandfrei in Ordnung, aber ich habe das Gefühl, dass das Ansprechverhalten des Gaspedals besser geworden ist, also Änderungen der Pedalstellung, direkter umgesetzt werden. Wie gesagt, vielleicht nur Einbildung.

      Die Platine habe ich nochmal etwas höher gesetzt, indem ich jeweils noch eine Mutter unter den Abstandhalter geschraubt habe. Die war mir doch noch etwas zu nah an der Loadcell, vermutlich weil ich die Abdeckung nicht verwende.

      Insgesamt herrscht große Zufriedenheit. Toller Mod, der den Loadcell-Mod perfekt ergänzt.

      Pedale für die Ewigkeit :thumbsup: :lol:
      Intel i7 4790K, 16 GB RAM, Sapphire RX Vega 56 @3x1080p+1920x1200, Asrock Z97 Pro4 Mainboard, OCZ Mod XStream-Pro 700W, Windows 10 Pro 64 bit
      Thrustmaster T500rs mit SYD Loadcell & Hall-Sensor Mod, H-Shifter TH8A, Fanatec Handbremse, Heusinkveld SQ Shifter,
      3D-Drucker: Creality CR-10S mit Marlin 1.1.7 Firmware
    • Mittlerweile habe selbst ich es geschafft den Hall-Mod in Betrieb zu nehmen. Beim ersten Versuch ist es mir wirklich gelungen die Magneten falsch zu positionieren :bang: , obwohl die Bilder von Tom ja eigentlich alles klar und deutlich beschrieben hatten :patsch: . Immerhin konnte ich mich so davon überzeugen, dass die eingebaute Umschaltung auf die Potis einwandfrei funktioniert. Nachdem ich von Tom auf den Fehler hingewiesen wurde, klappte es danach aber völlig problemlos.

      Ich bin bisher etwa zwei Stunden AC und PCARS2 mit dem Mod gefahren. Größtenteils alte Fahrzeuge mit H-Schaltung und Kupplungspedal. Für mich fühlt es sich sehr gut an. Ich kann keinen Unterschied zu Vorher feststellen. Alles ist genau so, wie ich es mir gewünscht hatte. Ich habe bei Gas und Kupplung übrigens nicht mehr die originalen Federn verbaut, sondern die härteren Pendants von Mardo Media.

      Lange Rede, kurzer Sinn:

      Super Sache und wie immer ein top Support von Tom :thumbup: . Zusammen mit der Loadcell ist es eine sehr gute Möglichkeit, die Pedale ganz deutlich aufzuwerten. :thumbsup:
      Mfg Ronald
      --
    • Ich fahre nicht so oft mit Kupplung, habe aber trotzdem noch die Absicht, das Kupplungpedal so zu modden, dass es sich etwas realistischer anfühlt, aber das Brainsstorming ist diesbezüglich wohl noch lange nicht abgeschlossen.

      Als Nutzer der Loadcell benötigt man die starke Feder unter dem Bremspedal nicht mehr, weswegen ich die schon vor längerer Zeit mit der des Gaspedals getauscht habe. Ein strafferes Gaspedal ist deutlich besser zu dosieren und fühlt sich einfach richtig an.
      Intel i7 4790K, 16 GB RAM, Sapphire RX Vega 56 @3x1080p+1920x1200, Asrock Z97 Pro4 Mainboard, OCZ Mod XStream-Pro 700W, Windows 10 Pro 64 bit
      Thrustmaster T500rs mit SYD Loadcell & Hall-Sensor Mod, H-Shifter TH8A, Fanatec Handbremse, Heusinkveld SQ Shifter,
      3D-Drucker: Creality CR-10S mit Marlin 1.1.7 Firmware
    • Fahre bisher absolut problemlos mit den HALL Sensoren, komme mir schon wie ein schlechter Beta-Tester vor, der nur günstig den Kram abgreifen wollte...es gibt halt einfach nix zum Fummeln oder Ausprobieren. Läuft seit dem Ersteinbau absolut unauffällig gut und zuverlässig, einfach ausgereift und durchdacht. :thumbsup:
    • Bei mir läuft auch alles ziemlich rund. Allerdings hatte ich bisher zweimal nicht die volle Pedalwirkung. Einmal hatte die Kupplung nur circa 50% und beim zweiten Mal hatte die Kupplung 66% und das Gas 86%. In beiden Fällen Lenkrad (USB-Stecker) raus und wieder rein und alles war wieder ok. Ansonsten funktioniert es wirklich tadellos und es ist kein Unterschied zu den Potis zu bemerken.
      Mfg Ronald
      --
    • Also bei mir funktioniert alles vollkommen pannenfrei und zuverlässig. Der Mod ist absolut auf Augenhöhe mit dem Loadcell-Mod. Inzwischen bin ich auch davon überzeugt, dass sich das Ansprechverhalten des Gaspedals (bei der Kupplung merkt man es vermutlich nicht) deutlich verbessert hat. Das Gaspedal reagiert nun spürbar feinfühliger und direkter als mit den Potis. Das ist wirklich große Klasse.
      Intel i7 4790K, 16 GB RAM, Sapphire RX Vega 56 @3x1080p+1920x1200, Asrock Z97 Pro4 Mainboard, OCZ Mod XStream-Pro 700W, Windows 10 Pro 64 bit
      Thrustmaster T500rs mit SYD Loadcell & Hall-Sensor Mod, H-Shifter TH8A, Fanatec Handbremse, Heusinkveld SQ Shifter,
      3D-Drucker: Creality CR-10S mit Marlin 1.1.7 Firmware
    • Du hast doch schon den Load Cell Mod. Der Hall-Sensor-Mod nimmt wenig Platz in Anspruch, auch hinsichtlich der Verkabelung. Da muß man nicht auf die kombinierte Version warten. Obwohl ich zwar eine Verbesserung gegenüber den Potis empfinde, ist der Hall-Sensor-Mod aber genaugenommen kein Must-Have, solange die Potis gut funktionieren.
      Intel i7 4790K, 16 GB RAM, Sapphire RX Vega 56 @3x1080p+1920x1200, Asrock Z97 Pro4 Mainboard, OCZ Mod XStream-Pro 700W, Windows 10 Pro 64 bit
      Thrustmaster T500rs mit SYD Loadcell & Hall-Sensor Mod, H-Shifter TH8A, Fanatec Handbremse, Heusinkveld SQ Shifter,
      3D-Drucker: Creality CR-10S mit Marlin 1.1.7 Firmware
    • Aber wie ich @swaytec verstanden habe, wird es doch keine eigene Hall-Sensor-Version geben, oder? Sondern nur die kombinierte? Die jetzigen Einzelstücke waren ja nur zum testen. (korrigiert mich, wenn ich falsch liege)

      Mein Feedback:

      Kontakt und Versand wie immer beim Tom, schnell und unkompliziert. Einbau ging auch ganz gut, wobei mir eine Anleitung wie beim LoadCell-Mod schon fehlt, ehrlich gesagt.

      - Die Verkabelung war für mich nicht ganz schlüssig zu Beginn
      - Die kleinen weißen Schalter hätte ich ohne Nachfrage nie entdeckt (Poti-Umschalter)

      Mit den Magneten zu hantieren war echt übel! :mrgreen: Habe 4-5 Versuche benötigt, die in den Pedalarm zu bekommen. Sind mir ständig auf die metallische Fußablage geflogen! Aber die müssen wohl so stark sein, nehme ich an? Kann man die vier Magnete vllt. zukünftig alle getrennt verpacken? Die Plastikscheibe dazwischen war bei mir bei beiden Paaren schnell rausgeflutscht und die pappten dann zusammen. Ich musste dann erst mal die Rohrzange suchen... :whistling:

      Zur Befestigung und Funktion gibt es nicht viel zu sagen, außer :thumbsup:

      Alles sitzt fest und wackelt nicht. Gut, wieder ein paar Kabel mehr, über die ich fallen kann ;) (Jaja, ich sollte die mit Kabelbinder mal an den Wheelstand klemmen). Funktion einwandfrei, kein Unterschied zu spüren. Musste nur einmal nachkalibrieren, weil nicht 100% bei beiden Pedalen ankamen nach Spielstart, aber seit dem tadellos!

      Gibt wieder 5 von 5 Punkten von mir.
      Nur bei der zukünftigen Verpackung/Lieferumfang könnte man etwas optimieren (s.o.).
    • Vranq schrieb:

      Du hast doch schon den Load Cell Mod. Der Hall-Sensor-Mod nimmt wenig Platz in Anspruch, auch hinsichtlich der Verkabelung. Da muß man nicht auf die kombinierte Version warten. Obwohl ich zwar eine Verbesserung gegenüber den Potis empfinde, ist der Hall-Sensor-Mod aber genaugenommen kein Must-Have, solange die Potis gut funktionieren.
      Da meine TH3PA-Pro Pedale noch kein Jahr alt sind, werden die Potis wohl noch einige Zeit funktionieren und deshalb habe ich es auch mit dem HALL Mod nicht so eilig.
    • Danke @Riedle09
      Diese Version soll für diejenigen sein, die schon nen Loadcell-mod (von mir) haben.
      In Zukunft baue ich den Loadcell-mod anders, dann kann man optional die Hall-Sensoren dazukaufen. Sieht im Prinzip so aus wie die jetzige Hauptplatine des Hall-Mods, auch die Befestigung wird die gleiche, nur schließt man noch zusätzlich die Loadcell mit so einem roten Stecker an und man verstellt dort auf dieser Platine auch die Bremskraft. Optional dann auch so eine Art Fernbedienung, über die man vom Lenkrad aus die Bremskraft verstellen kann.

      Anleitungen werde ich noch schreiben.
      Und für die Magnete muß ich mir ne seperate Verpackung überlegen. Es gibt dann 2 große für die Sensoren und 2 kleinere zum gegehalten.
      Thrustmaster - Loadcell - Project
      >>> Die Bremse ist der Schlüssel zum schnellsein <<<
      SYD - skill
      your drive
    • Die Platine sitzt dann hinter dem bremspedal.
      Gehäuse hab ich nicht geplant. Die Ära der blauen boxen ist vorbei. So kann ich mit meinem Mod evtl. An die Öffentlichkeit gehen, ohne lt. Elektrogesetzt als Gerätehersteller zu zählen. Ist etwas kompliziert, aber das Gehäuse ist dabei ein wichtiger Faktor.
      Thrustmaster - Loadcell - Project
      >>> Die Bremse ist der Schlüssel zum schnellsein <<<
      SYD - skill
      your drive
    • swaytec schrieb:

      ...Gehäuse hab ich nicht geplant...
      Das ist sehr schade ;(

      Ich denke das gerade für solche (Kleinserien-) Projekte der optische und haptische Eindruch wichtig ist.
      Eine nackte Platine sieht einfach immer nach "Bastellösung" und nicht nach einem fertigen ausgereiften Produkt aus.
    • nanotone schrieb:

      Das ist sehr schade

      Ich denke das gerade für solche (Kleinserien-) Projekte der optische und haptische Eindruch wichtig ist.
      Eine nackte Platine sieht einfach immer nach "Bastellösung" und nicht nach einem fertigen ausgereiften Produkt aus.
      Das stimmt wohl, das was aber dann auf ihn zukommen würde, steht aber wohl in keinem Verhältnis zueinander. Hatte am Rande auch mal damit zu tun...ganz schnell musst du dann z.B. CE prüfen, Recyclingverordnung beachten und und und. Glaube als Platine oder "Bausatz" gilt sowas dann wohl nicht. Ich fände es aber schön für Tom, wenn er seine Bausätze tatsächlich öffentlich über eine kleine Homepage verkaufen könnte und nicht nur hier im Forum...dafür ist es einfach zu gut...wir würden aber quasi auch unseren Geheimtipp verlieren ;)
    • Sorry an @swaytec Tom dass mein Feedback so spät kommt :S

      Versand und Verpackung wie immer einwandfrei :thumbup:

      Bei der Montage hab ich Honk mich ein wenig schwer getan, Kabel von Pedale in die Platine, von der Platine in die Loadcell, Loadcell ins Lenkrad usw..... hatte echt ne Stundelang dicke Fragezeichen übern Schädel ?(

      Die Montage der Sensoren und Magnete waren echt simple auch wenn mein Herzschrittmacher dreimal ein Aussetzer hatte :lol:

      Alles nochmal kalibriert und ausprobiert.

      Anfangs hatte ich, trotz mehrmaligem Kalibrieren, leicht erhöhtes Standgas. Als ich den Magnet im Pedaldreieck leicht versetzt habe war es gut :cool:

      Die erhofften 5sekunden bin ich dadurch nicht schneller geworden, was ja auch klar ist, ABER es funktioniert wirklich hervorragend.

      Lieber Tom, astreine Arbeit die du hier ablieferst :thumbsup:

      Kann es nur jedem weiterempfehlen :!:

      Weiter so :love:

      Gruß Marco