Angepinnt Snoopy's Teamspeak Thread

  • [INFO]

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Hi,

    es war keiner auf dem TS aktiv, da habe ich mal ein Systemupdate inkl. Reboot gemacht.

    Nach dem Neustart habe ich den Teamspeak Server manuell gestoppt und wieder gestartet.
    Mal schauen ob das sich nun bewahrheitet:
    Snoopy's Teamspeak Thread
    Best regards,
    Andi

    CPU: Intel Core i7 5820K - GFX: Gigabyte GeForce GTX 1070 G1 Gaming - Display: Triple Screen Samsung UE40H5080 - MB: Asus X99-A
    RAM: 16GB Corsair Vengeance DDR4-3200 - HDD: 3x Samsung 850 Evo SSD - Power: 500 Watt be quiet! Straight Power - OS: Windows 10 64Bit
    Wheel: SimuCUBE OSW CM110 20nm - Pedals: Heusinkveld Sim Pedals Pro - Shifter: Thrustmaster TH8A
  • Snoopy schrieb:

    Hi,

    es war keiner auf dem TS aktiv, da habe ich mal ein Systemupdate inkl. Reboot gemacht.

    Nach dem Neustart habe ich den Teamspeak Server manuell gestoppt und wieder gestartet.
    Mal schauen ob das sich nun bewahrheitet:
    Snoopy's Teamspeak Thread
    Jo passt, der TS Server lief weiter.
    Vorgehensweise einprägen ;)
    Best regards,
    Andi

    CPU: Intel Core i7 5820K - GFX: Gigabyte GeForce GTX 1070 G1 Gaming - Display: Triple Screen Samsung UE40H5080 - MB: Asus X99-A
    RAM: 16GB Corsair Vengeance DDR4-3200 - HDD: 3x Samsung 850 Evo SSD - Power: 500 Watt be quiet! Straight Power - OS: Windows 10 64Bit
    Wheel: SimuCUBE OSW CM110 20nm - Pedals: Heusinkveld Sim Pedals Pro - Shifter: Thrustmaster TH8A
  • Hi,

    ich habe eben mal einen Neustart vom TS aufgrund Update gemacht.

    Sorry Patrick, aber man verbindet sich ja immer gleich wieder automatisch, wenn der TS wieder da ist :)

    [Edit]
    Habe auch nach dem Reboot einen manuellen Start/Stop vom TS durchgeführt.
    Best regards,
    Andi

    CPU: Intel Core i7 5820K - GFX: Gigabyte GeForce GTX 1070 G1 Gaming - Display: Triple Screen Samsung UE40H5080 - MB: Asus X99-A
    RAM: 16GB Corsair Vengeance DDR4-3200 - HDD: 3x Samsung 850 Evo SSD - Power: 500 Watt be quiet! Straight Power - OS: Windows 10 64Bit
    Wheel: SimuCUBE OSW CM110 20nm - Pedals: Heusinkveld Sim Pedals Pro - Shifter: Thrustmaster TH8A
  • glaube ich.

    @Frank Pabst ist da gestern oben was weggerutscht? TeamSpeak-Daten werden nicht mehr angezeigt.
    Umbau von Fanatec-Lenkrädern für Simucube, OSW und andere

    Karstens VPP-OldSchool mit echten 4 PS

    i5 8400 | Gigabyte Z370P D3 | 16GB DDR4 3000 | Palit GTX 1080ti | Oculus Rift CV1 mit Touch | Simucube - 20Nm Mige - 480W - Ioni Pro HC - diverse Rims | SRM-Adapter | motopc CST-GT-Pedale | motopc-Handbremse | Realteus ForceFeel - Popomassage | VPP-Rig - Umbau zum Plattformmover SFX100 mit Simfeedback | Win10 Pro 64bit

    Kein Support per PN oder Mail! Fragt bitte im Forum, dann haben alle was davon!
  • Ja, mein Fehler, ist wieder da.

    Sollte das nochmal vorkommen, haben wir im Forum auch ein Thema dazu: Teamspeak Zugangsdaten
    Mobo: ASUS X99-E WS | CPU: Intel Core I7 5930K @ 4,5 GHz | GPU: Nvidia GTX 1080ti | RAM: 32GB DDR4 2400 | PSU: be quiet! Dark Power Pro P10 1200W
    Cooling: Custom watercooled CPU and GPU | HDD: 2 x Samsung 256 GB SSD | OS: Win10 64bit | Wheel: CSW V2 + Heusinkveld HE pro + TH8RS | Monitor: LG 34UM65

    Kein Support per PN oder E-mail! Anfragen bitte im Forum, dann haben alle was davon!
  • Hi,

    wegen einem Kernel-Update habe ich eben mal den TS-Server neu gestartet.
    Best regards,
    Andi

    CPU: Intel Core i7 5820K - GFX: Gigabyte GeForce GTX 1070 G1 Gaming - Display: Triple Screen Samsung UE40H5080 - MB: Asus X99-A
    RAM: 16GB Corsair Vengeance DDR4-3200 - HDD: 3x Samsung 850 Evo SSD - Power: 500 Watt be quiet! Straight Power - OS: Windows 10 64Bit
    Wheel: SimuCUBE OSW CM110 20nm - Pedals: Heusinkveld Sim Pedals Pro - Shifter: Thrustmaster TH8A
  • Ahoi,

    wegen Wartungsarbeiten an den Servern wird am 24.07.2019 unser Teamspeak-Server für ca. 30 Minuten in dem Zeitraum 15:00 - 17:00 Uhr down sein.
    Der Hoster wird dort Security Patches und andere Arbeiten an den Host-Systemen einspielen/durchführen.

    Ich bin an diesem Tag auch nicht in Urlaub, werde danach also den Server prüfen können.
    Best regards,
    Andi

    CPU: Intel Core i7 5820K - GFX: Gigabyte GeForce GTX 1070 G1 Gaming - Display: Triple Screen Samsung UE40H5080 - MB: Asus X99-A
    RAM: 16GB Corsair Vengeance DDR4-3200 - HDD: 3x Samsung 850 Evo SSD - Power: 500 Watt be quiet! Straight Power - OS: Windows 10 64Bit
    Wheel: SimuCUBE OSW CM110 20nm - Pedals: Heusinkveld Sim Pedals Pro - Shifter: Thrustmaster TH8A
  • Snoopy schrieb:

    Ahoi,

    wegen Wartungsarbeiten an den Servern wird am 24.07.2019 unser Teamspeak-Server für ca. 30 Minuten in dem Zeitraum 15:00 - 17:00 Uhr down sein.
    Der Hoster wird dort Security Patches und andere Arbeiten an den Host-Systemen einspielen/durchführen.

    Ich bin an diesem Tag auch nicht in Urlaub, werde danach also den Server prüfen können.
    Hi,

    zur Erinnerung!

    Ich werde den Server nach dem Reboot vom Hoster den Server mal laufen lassen (länger als 2h) und schauen, ob mit einer Änderungen des Startskriptes der TS Server nun online bleibt.
    Best regards,
    Andi

    CPU: Intel Core i7 5820K - GFX: Gigabyte GeForce GTX 1070 G1 Gaming - Display: Triple Screen Samsung UE40H5080 - MB: Asus X99-A
    RAM: 16GB Corsair Vengeance DDR4-3200 - HDD: 3x Samsung 850 Evo SSD - Power: 500 Watt be quiet! Straight Power - OS: Windows 10 64Bit
    Wheel: SimuCUBE OSW CM110 20nm - Pedals: Heusinkveld Sim Pedals Pro - Shifter: Thrustmaster TH8A
  • Hi,

    der Hoster ist durch, ich habe danach noch ein paar Anpassungen gemacht und einen neuen Snapshot gezogen.
    Ich habe eben noch eine Änderung am Server durchgeführt, deswegen war der Server nochmal kurz komplett weg.

    Ab jetzt gilt es +2h, ich hoffe ja dass nun das Starten wieder sauber funktioniert, sollte aber, sofern ich das hier richtig interpretiere:
    [...]
    2019-07-24 15:05:01.953106|INFO | | |myTeamSpeak identifier revocation list was downloaded successfully - all related features are activated
    [...]
    Best regards,
    Andi

    CPU: Intel Core i7 5820K - GFX: Gigabyte GeForce GTX 1070 G1 Gaming - Display: Triple Screen Samsung UE40H5080 - MB: Asus X99-A
    RAM: 16GB Corsair Vengeance DDR4-3200 - HDD: 3x Samsung 850 Evo SSD - Power: 500 Watt be quiet! Straight Power - OS: Windows 10 64Bit
    Wheel: SimuCUBE OSW CM110 20nm - Pedals: Heusinkveld Sim Pedals Pro - Shifter: Thrustmaster TH8A
  • Moin,

    ich habe diese Woche "Arbeitsurlaub", einen offenen Punkt habe ich noch hier:
    Vor ein paar Wochen ist ein neue Debian Version veröffentlicht worden.

    Der TS sollte also einen Aktualisierung erfahren, um Betriebssystem-seitig wieder up-to-date zu sein.

    Nun kann ich mich nicht genau festlegen wann...
    Wenn es vormittags Regen-wetter ist, dann würde ich mal den Server "verarzten".

    Genauso müsste TeamSpeak auch mal wieder auf Stand gebracht werden.
    Je nachdem wie das Update läuft, würde ich auch die aktuellste TS-Version installieren.

    Es könnte also mal sein, dass der TS down ist, ich melde mich vorher (wie immer) hier.
    Best regards,
    Andi

    CPU: Intel Core i7 5820K - GFX: Gigabyte GeForce GTX 1070 G1 Gaming - Display: Triple Screen Samsung UE40H5080 - MB: Asus X99-A
    RAM: 16GB Corsair Vengeance DDR4-3200 - HDD: 3x Samsung 850 Evo SSD - Power: 500 Watt be quiet! Straight Power - OS: Windows 10 64Bit
    Wheel: SimuCUBE OSW CM110 20nm - Pedals: Heusinkveld Sim Pedals Pro - Shifter: Thrustmaster TH8A
  • Moin,

    und schwubbs...schon ist es regnersich bei uns am Morgen :)

    Im Teamspeak war niemand online, ich fange mal an mit den Updates...

    Teamspeak ist also im Moment nicht zu erreichen.
    Best regards,
    Andi

    CPU: Intel Core i7 5820K - GFX: Gigabyte GeForce GTX 1070 G1 Gaming - Display: Triple Screen Samsung UE40H5080 - MB: Asus X99-A
    RAM: 16GB Corsair Vengeance DDR4-3200 - HDD: 3x Samsung 850 Evo SSD - Power: 500 Watt be quiet! Straight Power - OS: Windows 10 64Bit
    Wheel: SimuCUBE OSW CM110 20nm - Pedals: Heusinkveld Sim Pedals Pro - Shifter: Thrustmaster TH8A
  • Ahoi,

    der Server ist nun auf dem aktuellen Debian Stable (Debian GNU/Linux Buster (10)).
    Das Update ging (wie immer) problemlos, der Server hat ja auch keinen Hokus-Pokus drauf.
    Das wäre also getan.

    Darüber hinaus habe ich den Teamspeak Server auf die aktuellste, stabile Version gehoben (Teamspeak Stable 3.9.1 - 02.07.2019).

    Diese Serverversion möchte aber auch eine aktuelle Teamspeak-Client Version haben!

    Es kann also sein, dass einige User bei der Verbindung zum Server eine Aufforderung erhalten, den Clienten zu aktualisieren.
    Das ist aber auch kein Hexenwerk, die aktuelle Version aus dem Stable-Zweig ist die Teamspeak 3.3.0 (Stable Channel).
    Also alles gut, somit wären die User auch mal wieder auf Stand dies bzgl. ;)

    Bei dem letzten Start vom Server musste ich nicht mehr eingreifen, Teamspeak ist automatisch gestartet und "oben geblieben".
    Ich werde das nun machen, ich habe den Server noch mal sauber neu gestartet und habe ihn im Blick.

    Sodenn: Viel Spass Kollegen, bei Problemen melden.

    Der Teamspeak Server ist wieder online.
    Best regards,
    Andi

    CPU: Intel Core i7 5820K - GFX: Gigabyte GeForce GTX 1070 G1 Gaming - Display: Triple Screen Samsung UE40H5080 - MB: Asus X99-A
    RAM: 16GB Corsair Vengeance DDR4-3200 - HDD: 3x Samsung 850 Evo SSD - Power: 500 Watt be quiet! Straight Power - OS: Windows 10 64Bit
    Wheel: SimuCUBE OSW CM110 20nm - Pedals: Heusinkveld Sim Pedals Pro - Shifter: Thrustmaster TH8A
  • Verdammt diese Info habe ich nicht gelesen...

    Hi,

    ich dachte ich hätte das Thema abonniert, damit ich immer eine Info bekomme wenn hier was passiert...

    Ich hatte letzte Woche Updates installiert und da kam auch n neuer Kernel, aber aufgrund des Betriebs im TS nicht neu gestartet.
    Eben habe ich erneut den Server auf Stand gebracht und durch gestartet.

    Behaltet es mal im Auge ob es nun besser ist.
    Best regards,
    Andi

    CPU: Intel Core i7 5820K - GFX: Gigabyte GeForce GTX 1070 G1 Gaming - Display: Triple Screen Samsung UE40H5080 - MB: Asus X99-A
    RAM: 16GB Corsair Vengeance DDR4-3200 - HDD: 3x Samsung 850 Evo SSD - Power: 500 Watt be quiet! Straight Power - OS: Windows 10 64Bit
    Wheel: SimuCUBE OSW CM110 20nm - Pedals: Heusinkveld Sim Pedals Pro - Shifter: Thrustmaster TH8A
  • Hi,

    letzte Woche ist ein neuer Release vom TS Server rausgekommen.

    Die machen einen großen Versionssprung, direkt von 3.9.0 (den haben wir installiert) zu 3.10.0.
    Der Server 3.10.0 (und die kommenden Releases auch) braucht zwingend den Client 3.3.0.

    Es gibt dort einen Punkt "- Improved TeamSpeak Server performance, and reduced packet loss on very busy servers."
    Allerdings ist der Server nicht wirklich busy sondern friert eher ein und auch die Latenz ist sauber, alle Pings von mir kommen unter 10ms zurück.

    Ich warte nun noch ein wenig auf Feedback ob sich etwas geändert hat.

    Wenn nein, werde ich den neuen Releasestand vom TS Server installieren.
    Best regards,
    Andi

    CPU: Intel Core i7 5820K - GFX: Gigabyte GeForce GTX 1070 G1 Gaming - Display: Triple Screen Samsung UE40H5080 - MB: Asus X99-A
    RAM: 16GB Corsair Vengeance DDR4-3200 - HDD: 3x Samsung 850 Evo SSD - Power: 500 Watt be quiet! Straight Power - OS: Windows 10 64Bit
    Wheel: SimuCUBE OSW CM110 20nm - Pedals: Heusinkveld Sim Pedals Pro - Shifter: Thrustmaster TH8A
  • Hi,

    ich wieder...

    Heute morgen war nicht so arg viel los auf dem Teamspeak.
    Ich habe die Jungs, die online waren kurz gefragt ob ich stoppen/aktualisieren/starten kann, war kein Problem, vielen Dank dafür.

    Der Server ist nun auf dem aktuellsten Stand von TeamSpeak, Version Server Release 3.10.0 6 November 2019

    Zu unserem Stand ist zwar nicht sooo arg viel Veränderung, aber schaumer mal

    Quellcode

    1. ## Server Release 3.10.0 6 November 2019
    2. ### Important
    3. - TeamSpeak Client 3.3.0 or later is needed to connect to this and upcoming server releases.
    4. ### Added
    5. - New channel property `channel_unique_identifier` that contains a channel UID that is unchanged by snapshot import/exports.
    6. - New compressed snapshot format that is easier to use.
    7. - New optional parameter `-keepfiles` for `serversnapshotdeploy` that doesn't delete files of channels that exist in the snapshot and on the server.
    8. - New optional parameter `password` to snapshot commands for specifying an optional password to encrypt the snapshot. The password is always being omitted from the log files.
    9. - New command line parameter `hints_enabled`(defaults to `1`). When enabled, the server will send permission hints to clients, that allows clients to know, if certain actions are likely to succeeded or not.
    10. ### Changed
    11. - New embedded default license is valid until the 1st of July 2020.
    12. - Improved TeamSpeak Server performance, and reduced packet loss on very busy servers.
    13. - Allocation of client IDs has been changed.
    14. - Permission `i_ft_file_delete_power` is now required to overwrite a file.
    15. ### Fixed
    16. - "Server Admin Token" has been renamed to "Server Admin Privilege Key" in the new server window.
    17. - Fixed a few potential crashes.
    18. - Fixed database error when getting the same custom property assigned twice on MariaDB.
    19. - Fixed `clientgetids` incorrectly returning `database empty result set` when more then
    20. one client was connected with the queried `cluid`.
    Alles anzeigen

    Ich hoffe, dass nun jeder wieder ohne Probleme den Server nutzen kann.
    Best regards,
    Andi

    CPU: Intel Core i7 5820K - GFX: Gigabyte GeForce GTX 1070 G1 Gaming - Display: Triple Screen Samsung UE40H5080 - MB: Asus X99-A
    RAM: 16GB Corsair Vengeance DDR4-3200 - HDD: 3x Samsung 850 Evo SSD - Power: 500 Watt be quiet! Straight Power - OS: Windows 10 64Bit
    Wheel: SimuCUBE OSW CM110 20nm - Pedals: Heusinkveld Sim Pedals Pro - Shifter: Thrustmaster TH8A
  • Neu

    Hi,

    ein paar Tage sind seit der letzten Aktion vergangen...

    Wie sieht es denn aktuell aus?
    Ich war mal auf dem TS und konnte nichts feststellen.

    Aber an die, die regelmäßig und sich viel hier treffen und reden:
    Gibt es (noch) Aussetzer?
    Best regards,
    Andi

    CPU: Intel Core i7 5820K - GFX: Gigabyte GeForce GTX 1070 G1 Gaming - Display: Triple Screen Samsung UE40H5080 - MB: Asus X99-A
    RAM: 16GB Corsair Vengeance DDR4-3200 - HDD: 3x Samsung 850 Evo SSD - Power: 500 Watt be quiet! Straight Power - OS: Windows 10 64Bit
    Wheel: SimuCUBE OSW CM110 20nm - Pedals: Heusinkveld Sim Pedals Pro - Shifter: Thrustmaster TH8A