Logitech G29 funktioniert nicht mehr

  • Lenkrad
  • pCARS 2

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Logitech G29 funktioniert nicht mehr

    Hallo zusammen,
    ich habe folgendes Problem:

    Ich habe Projekt Cars 2 und ein Logitech G29 Lenkrad. Ich habe beides Installiert und konnte auch eine Runde problemlos damit fahren. Dann habe ich den Rechner ausgeschaltet, und später wollte später eine Runde drehen- jetzt bekommt das Lenkrad keinen Kontakt mehr zu Projekt Cars 2. Ich habe die Software bei Steam neu installiert, den Lenkradtreiber neu installiert, alle Stecker raus und wieder rein. Immer das selbe Problem. Der "X" Knopf zur Bestätigung des Kalibrieren in Cars 2 funktioniert. Sonnst nichts, auch die Pedale nicht.

    Jemand eine Idee? Gibt's ne Möglichkeit alle Einstellungen zu Löschen, falls da was falsch gespeichert wurde? Neu Installation hat ja alle Werte gespeichert.

    Danke und viele Grüße!
  • ... Den gleichen Mist hatte ich auch.

    Ich habe in der Logitech Software einfach noch mal alle Schalter betätigt und den Rechner neu gestartet.

    Dann im Spiel den Das Lenkrad wieder neu angeschlossen.

    Irgendwann hat es dann wieder funktioniert.

    Woran es gelegen hat kann ich mir auch nicht erklären aber Probiers einfach öfter aus .
  • Danke für die Antworten! Hab es jetzt schon 50 Mal probiert, anderer USB Port, alle Lenkräder. nix geht.

    Doofe Frage: Wo finde ich den Dokumentenordner? Im Verzeichnis von Steam? Edit: GEfunden -- -gibt's da irgend ne Datei wo alle Settings drin sind, den ich löschen kann?
  • Neues Update: Treiber mal wieder neu installiert: Ergebins jetzt: Lenkrad funktioniert, Bremse und Kupling auch: Gas nicht!!! Oh man.... Ist das eigentlich bei allen Herstellern so ein Problem? Ich habe das Lenkrad neu, könnte es also noch zurückgeben...
  • Hallo,

    Nachdem ich letzte Woche nach vielen Versuchen das G29 zum Laufen gebracht habe, geht es jetzt nach einem Neuanschluss wieder nicht.
    Wirklich nervig: Dirt und ETW läuft ohne Problem nur PC macht Probleme.
    Das war beim Vorgänger ähnlich.
    Hat jemand der User hier eine Dauerlösung gefunden ?
  • ich und ein bekannter nutzen auch das G29.es gibt derzeit null probleme in pCARS2 mit diesem wheel.weder bei ihm noch bei mir..auch andere forumsuser die das G29 nutzen haben da bisher keine probleme gemeldet.
    evtl macht ihr da einfach iwas falsch das ingame das wheel nicht dauerhaft erkannt wird? schliesst ihr es nur zum spielen an?wenn ja vor oder nach spielstart?kalibriert ihr es ingame jedesmal oder nutzt ihr vorher die gaming software von logitech um zu testen ob es einwandfrei erkannt wird?
  • Hi,

    Da es ein Schreibtisch ist, muss ich das Lenkrad immer wieder abnehmen und neu anschliessen.
    Das Problem tritt wieder auf :

    Der X Knopf funktioniert, alle weiteren Funktionen nicht.
    Kalibrieren geht nicht. Stelle ich auf das 920 um dann läuft die Kalibrierfunktion.
    Beim G29 nicht.

    Die Logitech Software läuft im Hintergrund. Die Treiber sind aktuell.

    Langsam weiss ich nicht mehr weiter.

    Seit heute läuft das Lenkrad beim Neuanschliessen dann beim Einmessen nach dem USB-Einstöpseln beim letzten Rechtsdreh ganz langsam.
    Aber nur nachdem ich mit PC2 gestartet habe.

    Dirt läuft einwandfrei.

    Kann ich in der Reg. evt. mal alles resetten ?

    Freue mich über Tipps.
  • Ich wärme das alte Thema hier mal wieder auf, weil ich seit heute das gleich Problem habe.
    Gestern funktionierte noch alles. Heute Funktioniert mein Lenkrad nicht mehr, bzw nur noch eingeschränkt.

    Ich kann das In-Game Menü mit den Lenkradknöpfen bedienen, aber im Auto geht nichts. Lenken, Gas, Bremse, schalten...nichts geht.
    Lenkrad und Pedale kalibrieren geht auch nicht. Da reagiert er überhaup nicht.

    In Windows und in anderen Spielen funktioniert alles.
    Habe Steuerung auf Standardwerte zurückgesetzt und Treiber vom Fanatec neu installiert, mehrfach PC und Lenkrad neu gestartet, USB Kabel getrennt, etc...

    Hat da jemand eine Idee?
  • Tja...es funktioniert wieder. Warum? Weiß ich auch nicht genau.

    Schlussendlich war die Lösung scheinbar ingame das Lenkrad auf Fanatec csl zu ändern.
    Dann funktionierte die Kalibrierung.
    Anschließend habe ich wieder auf csw 2.5 umgestellt und die Kalibrierung funktionierte auch wieder.