Oculus Rift System

    • Anzeigegeräte

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Nabend,
      ich frage hier nach einem Tipp. Meine Rift CV1 ist an rechter Kopfhörerseite (-integrierter) stumm. Bei Wechsel des linken Kopfhörerarms an rechte Seite funktionierts, demnach ists der rechte Arm.
      Im Netz befindliche Reparaturempfehlungen sind erfolglos. Als Ersatzteil ist ausgerechnet alles mit Kopfhörererersatz für Deutschland nicht verfügbar... GER 2019! :thumbdown:

      Hab heut ein 'Support Ticket' abgesetzt, mal sehen.. :|

      Liebäugel gleichzeitig mit einer Rift S...

      Also quasi 2 Themen, auf deren Meinung und Tipps von Euch ich gespannt bin :)
    • Hi,

      ich habe gerade das gleiche Problem.

      Meine Rift ist nicht mehr in Mangelgewährleistung, Jetzt geht der rechte Hörer nicht mehr. Ich habe die InEar-Teile, aber sowohl der Standard-Hörer als auch dieses Teil geht nicht mehr.
      Das ist seit langem ein bekanntes Problem, schon vor der Übernahme der Firma durch Herrn Z.

      Ich hab an den Support geschrieben, das Problem geschildert und alle Daten geliefert. Sie ersetzen mir das HeadSet (vermutlich mit einem Rückläufer), obwohl keine Mangelgewährleistung mehr besteht.
      Montag das Teil bei FedEx abgegeben, heute soll es am Bestimmungsort ankommen. Jetzt bleibt halt spannend, ob (und wann!) ich wirklich einen Ersatz erhalte.

      Die Kommuniktion mit dem Support (in englischer Sprache) war jedenfalls Bombe, sowas habe ich noch nicht erlebt.

      Wie Du auch überlege ich auch die Rift S zu wechseln (mal schauen was der Black Friday hergibt). Trotzdem ist es ja nicht verkehrt, eine funktionierende Rift zu haben... für den Fall eines Verkaufs.

      Du kannst allerdings den Ton auch über einen Kopfhörer direkt am PC abnehmen.
    • Hi,

      der "Standard-Fehler" ist halt nicht im Hörer zu finden, sondern in der Verkabelung im HeadSet.
      Das war damals bei so vielen Kunden der Fall dass (soweit ich mich erinnere) Palmer Luckey zugesagt hatte, allen die davon betroffen waren, ein fehlerfreies HeadSet zukommen zu lassen, auch außerhalb der Mangelgewährleistungsfrist.
    • Gerade eben sind sogar BEIDE Kopfhörerarme, frisch verpackt und nigelnagelneu angekommen. Wohl aus den Niederlanden.
      Möchte wirklich mal wissen was unsere Volksvertreter da mit der Industrie für einen Deal gemacht haben, dem es deutschen Kunden einen schlichten kaufbaren Ersatz vorenthält.

      Jedenfalls danke ich "Heather", - wars bei dir bestimmt auch, 10tacle
    • Hab hier mal den Thread überflogen und auf die schnelle nix gefunden...
      Folgendes Problem:
      Win10 neu aufgesetzt...

      Nun schaltet sich die Rift nach 20-30min einfach aus. Bzw. Ist das Bild einfach weg.
      Der Weise punkt leuchtet noch und der Sensor erkennt auch die Bewegungen, den das Bild wird ja auf dem Monitor dupliziert. ?( :help:
      Aber in der Rift selber gehts nur weiter wenn ich pcars und Oculus neu starte..

      Hab sämtliche Einstellungen schon runtergeschraubt ingame. USB Port Energiespareinstellungen deaktiviert. Mehrere USB´s ausprobiert.
      Auf der Inatec Karte läufts auch nicht...

      Vor dem Neuaufsetzten lief alles. Hab ja auch nichts umgesteckt... Da ist eher pcars abgeschmiert als die Rift :(

      Wäre für jede Hilfe dankbar :help: :/
      Wertungen & Fahrerfeld: (Aktuell)
      GTR 20
      GTR-E 19/20
      GTR Junior

      Wertungen & Fahrerfeld (Beendete Serien)
      GTR-E 17/18 - GTR-E 18/19
      GTR 18 - GTR 18/2 - GTR 19 - GTR 19/2
      GTR - Porsche Cup 2019
      GTR - Classic
    • Als erstes mal eine eigene Vermutung: Dein Verhalten zeigt die Rift genau dann, wenn der Naehesensor nicht aktiviert ist, also wenn du die Brille z.B. vom Kopf nimmst. Die Bewegung in PCars ist noch da, aber eben kein Bild auf der Rift. Dieser Sensor ist oben in der Mitte der Brille. Wenn das passiert, versuch mal deinen Finger drauf zu legen. Wenn dann ein Bild kommt, liegt es wohl daran. Vlt kannst du das mit einem Stueck dunklem Tape abkleben damit das weiter erkannt wird.

      Ich hab auch mal ein wenig quergelesen mit deinen Problemen. So richtig hab ich nichts exakt wie bei dir gefunden, aber alles was aehnliche Symptome hatte war auf einen defekten HDMI-Stecker oder Buchse zuruckzufuehren. Also dass da ein paar der Pins umgebogen oder nach hinten verschoben waren. Eventuell kannst du mal ein Foto deines Steckers mit den Pins machen. Waere natuerlich bloed, aber dann muesstest du dich mal an Oculus wenden deshalb.

      Geht der Ton eigentlich noch wenn das Bild dann weg ist?
    • Also der Ton läuft weiter, einfach Schwarz in der Brille.. die weiße Leuchte innen, leuchtet weiter.
      Stecker kann ich mal fotografieren. Aber wie gesagt, nach Oculus/pcars neustart funktioniert alles wieder. (Ca. 15-20min)
      Wertungen & Fahrerfeld: (Aktuell)
      GTR 20
      GTR-E 19/20
      GTR Junior

      Wertungen & Fahrerfeld (Beendete Serien)
      GTR-E 17/18 - GTR-E 18/19
      GTR 18 - GTR 18/2 - GTR 19 - GTR 19/2
      GTR - Porsche Cup 2019
      GTR - Classic
    • bei mir tritt das Problem auch immer mal wieder auf. Aber nie erst nach 20-30 Minuten. Wenn dann hab ich das Problem nach dem Hochfahren. Hab bislang noch keine Regelmäßigkeit erkennen können. Was aber immer hilft ist USB Stecker der Brille am PC ab und wieder an stecken... Versuch es mal