Oculus Rift System

    • Anzeigegeräte

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Tobi A.H. schrieb:

      Gibt es eigentlich eine neue Demo ähnlich dem Dreamdeck?
      Schau mal hier ---> Rift - VR - kostenlos - Alle kostenlosen VR-Titel im Überblick
      Oeges YouTube Channel
      > Wheelmods - T500RS <

      >> DIY Handbrake Tutorial - PS4/PC <<
      System: CPU i7 8700K | DDR4 2666 RAM 16GB | Wasserkühlung Arctic Liquid Freezer 120
      Gainward GeForce GTX 1080ti Phoenix Golden Sample | OS Win 10 x64 | Samsung Odyssey HMD

      Wheel : SimuCube 20 Nm + Fanatec V2



    • @Oege hab mir die jetzt auch bestellt. Der Sound soll auch ne Ecke besser sein. Bin gespannt...Freitag ist die rift aus der Reparatur wieder da und dann wird getestet.
      Twitch

      Team Maroli Simracing - Laptimes

      ARLA AMA GT3:
      BMW Z4 GT3 #82 Nvidia (TKF)

      CPU: Core i5 6600K @ 4,5 Ghz / Mainboard: MSI Z170 A-PRO / RAM: 16 GB / GPU: Gigabyte 980 Ti G1 @1,5Ghz / Wheel: T300RS / Sitz: Playseat Challenge / Ipad 2 / Mobil: MacBook Pro 13" 2015er
    • Martin schrieb:

      Der Sound soll auch ne Ecke besser sein
      Hab sie heute Morgen nur in 1 Minute gewechselt und werde es nachher testen :)
      Oeges YouTube Channel
      > Wheelmods - T500RS <

      >> DIY Handbrake Tutorial - PS4/PC <<
      System: CPU i7 8700K | DDR4 2666 RAM 16GB | Wasserkühlung Arctic Liquid Freezer 120
      Gainward GeForce GTX 1080ti Phoenix Golden Sample | OS Win 10 x64 | Samsung Odyssey HMD

      Wheel : SimuCube 20 Nm + Fanatec V2



    • So hier mal was neues zu meinem mini Ruckler Problem.Nachdem ich gestern und heute den ganzen Tag mich mit dem Problem befasst habe und meinen Urlaub mit Fehlersuche verschwendet habe,kam heute der Durchbruch.Im Vorfeld sei gesagt, das an meiner Inatek Usb Karte meine Hubs vom Rig angeschlossen waren und Rift und Sensor am Gigabyte Aorus Gaming 7 Z370 Mainboard.In der Oculus Software waren die Usb 3.0 grün und alles schien richtig verbunden,es gab auch keine Disconect von Usb.Es lag also weder an pcars,Assetto oder Windows.Problem war bei mir das die Rift zuwenig Strom über Usb bekam und der Sensor auch,also schlechtes Traking.Es ruckelte in Kurven,mal mehr mal weniger,sah verschwommen aus.Irgendwie war das problem auch schon beim alten Pc und jetzt beim neuen auch.Zum schluss dachte ich schon die 1080Ti unter Wasser hat einen weck.Habe mich dann Abends mit Karsten darüber unterhalten und der meinte ob ich das Vr Zeug an ner extra Karte habe.Dem war nicht so also umgesteckt,Rift und Sensor an die Usb Karte.Sie zickte erstmal rum und brauchte nenn neuen Treiber aber danach ging die Vr Sause erst los.Die Ruckler waren jetzt schon weck aber die fps schwankten noch etwas zu sehr.Der unterschied war 200 Prozent besser aber ich war noch nicht zufrieden.also Rift an der Usb Karte alleine und den Sensor nochmal an die Front Usb.Die werden auch extra mit Strom vom Board versorgt wie auch die Usb Karte.Dadurch wurden die Fps nochmal besser und sackten nicht mehr ab.Ich bin dann auch erstmal Gefahren denn so sah es in meiner Rift noch nie aus.Ob Pcars mit Ultra Settings alles auf anschlag plus Supersampling 2.0 und Msaa auf Anschlag.Das gleiche bei Assetto und Dirt Rally egal ob Schatten oder Reflektionen alles volle pulle an und nix zuckt mehr in der Rift.Habe mit Ki getestet im Regen und Nebel tiptop 90Fps.Hätte nie gedacht das es am Strom liegt aber man lernt nie aus.Wer solche Probleme mit einbrechenden Fps hat,sollte definitiv nach Usb und Strom Problemen suchen.Fakt ist das an meinem aktuellen neuem Bord die Rift nicht genug Strom bekam und nicht die Leistung brachte.Vielleicht hilf es jemandem hier oder gibt anderen anstoß mal ihre Usb Verbindung zu überprüfen.Habe auch bei Youtube mir etliche 1080ti Vr Einstellungen angesehen, wo ich meine,das diese Jungs ein ähnliches Problem hatten.1.4 Supersampling mit mitleren Einstellungen da haut was nicht hin.Das gute an der sache ist,man braucht nicht mehr Einstellungen auzuprobieren sondern alles auf anschlag :prost: .
      Simucube 20NM Biss C,Next Level 2Dof Motion,2xAscher Buttonbox,Simvibe (3xReckhorn Bs-200+2xReckhorn Mono Endstufe,Vr Samsung Odyssey/Oculus Cv1,
      Sparco 2000 Seat,Simracing Studio Wind,Heusinkfeld Pro/SQ Shifter,DSD Hydraulik Handbremse,Epman 5Punkt 3Zoll Gurt+Gurtstraffer,Samsung 43 zoll 4K HDR,
      Steel Series 800 Headset,I7-8700 Geköpft Water,Gigabyte Extreme1080Ti Water,DDR4 3200Mhz 32GB,3x Samsung M2 SSD,SoundblasterX AE-5,Corsair 850 Watt
    • @stoffivv16 habe ich das jetzt richtig verstanden ? Du hast die Rift einzeln an der Inatek-Karte und den Sensor dann an der Front angeschlossen und nicht an den USB-Board Ports ? Ich habe diese Ruckler auch und zwar selbst wenn ich im Pausemenü bei PCARS im Auto sitze, sobald ich meinen Kopf schneller bewege gibt es diese Ruckler. Ich werde es mal testen und sehen ob es eine Verbesserung gibt !

      @Martin Ich bin mit den InEar von Occulus sehr zufrieden, guter Klang (bin auch kein Sound-Fetischist) und guter Sitz. Kein Drücken oder Schmerzen auch nach mehr als einer Stunde Fahrt mit der Rift. Der Wechsel dauert ca. 1 min und geht spielend leicht, von mir eine klare Kaufempfehlung. :thumbup:
      Oeges YouTube Channel
      > Wheelmods - T500RS <

      >> DIY Handbrake Tutorial - PS4/PC <<
      System: CPU i7 8700K | DDR4 2666 RAM 16GB | Wasserkühlung Arctic Liquid Freezer 120
      Gainward GeForce GTX 1080ti Phoenix Golden Sample | OS Win 10 x64 | Samsung Odyssey HMD

      Wheel : SimuCube 20 Nm + Fanatec V2



    • @Oege jup die gleichen Symptome hatte ich auch.Ja habe direkt an die Inatek Karte und den Sensor an die Front Usb die auch separate am Mianboard angeschlossen sind.Ich habe nichts von der Rift an den hinteren Bord Usb........
      Ich hätte nie gedacht,das das solch Unterschied bringt in der Rift.Keine Ahnung ob es mit allen Boards den gleichen Effekt hat wie bei mir oder ob man bei anderen den Sensor auch am Bord lässt.Fakt ist bei mir hat es Wunder bewirkt :D .Wenn ich überlege was ich am Zeit in Fehlersuche investiert habe.Ich habe es gut sehen können bei Assetto wenn man sich die Fps in der Rift anschaltet.Bei mir war bei den Rucklern immer ein Ausschlag der Linien unten.Selbst wenn ich Gas gegeben habe am Start veränderten sich die Fps.Ich habe nie gute Einstellungen gehabt bei Ac,Mal gings mal nicht mit Supersampling.
      Simucube 20NM Biss C,Next Level 2Dof Motion,2xAscher Buttonbox,Simvibe (3xReckhorn Bs-200+2xReckhorn Mono Endstufe,Vr Samsung Odyssey/Oculus Cv1,
      Sparco 2000 Seat,Simracing Studio Wind,Heusinkfeld Pro/SQ Shifter,DSD Hydraulik Handbremse,Epman 5Punkt 3Zoll Gurt+Gurtstraffer,Samsung 43 zoll 4K HDR,
      Steel Series 800 Headset,I7-8700 Geköpft Water,Gigabyte Extreme1080Ti Water,DDR4 3200Mhz 32GB,3x Samsung M2 SSD,SoundblasterX AE-5,Corsair 850 Watt
    • Kleines Update zu meiner Rift:

      Nach dem Reparier-Patch iracing gestartet und übelste Miniruckler gehabt, war fahrbar aber macht keinen Spass
      Als ich den PC dann ausschalten wollte kam wieder ein SoftwareUpdate für die Rift, also runtergeladen und nicht weiter getestet

      Gestern habe ich bemerkt, dass mein PC nach dem Neu-Aufsetzen übers WLAN und nicht über Kabel verbunden war X/

      Also nochmal gestartet und alle Probleme behoben

      Gestern kam aber beim Beenden wieder ein Windows Update.. Gott steh mir und meiner Rift bei
      RIG: Heusinkveld Sim RIG Wheel: Bodnar V2 53 / diverse Lenkräder
      Pedale: Simtag Hydraulik Pedale Shifter: Manufactory SSH14 VR: Oculus Rift
      Handbrake: Heusinkveld Handbrake

      Mein Rig
    • stoffivv16 schrieb:

      Ich habe es gut sehen können bei Assetto wenn man sich die Fps in der Rift anschaltet
      Ich glaube da werde ich auch mein Vorher/Nachher Test machen, dort ist es am einfachsten zu sehen.
      Oeges YouTube Channel
      > Wheelmods - T500RS <

      >> DIY Handbrake Tutorial - PS4/PC <<
      System: CPU i7 8700K | DDR4 2666 RAM 16GB | Wasserkühlung Arctic Liquid Freezer 120
      Gainward GeForce GTX 1080ti Phoenix Golden Sample | OS Win 10 x64 | Samsung Odyssey HMD

      Wheel : SimuCube 20 Nm + Fanatec V2



    • @stoffivv16

      Bedeutet dies, dass man an die Inatek USB-Karte nur den Sensor anschließen sollte und sonst nichts.?

      Kannst du abschätzen, ob der Sensor oder das HMD mehr Strom zieht?


      Ich habe hin und wieder auch Ruckler bzw. FPS Einbrüche, aber keine Mikro Ruckler sondern eher heftige. Gerade bei großen Grids und in langsamen engen Kurven,

      wenn also der Hintergrund schnell umschwenken muss.

      Aktuell habe ich nämliche alle USB Eingabegeräte (SimuCube, HE Pedale, Button Box) an einem aktiven USB Hub (externe Stromversorgung) angeschlossen
      und Riftsensor sowie HMD hinten am Mainboard.

      Dein Tipp wäre ein versucht wert, die Inatek Karte kostet ja jetzt kein Vermögen. Allerdings möchte vorne am Gehäuse kein USB Kabel anschließen. :/
      S3: ARLA AMA GT3 - Champion
      S3: ARLA Masters - P2

      ***Mein RIG***
      Youtube Channel: Beyer83

      Team: SimRacingAcademy

      CPU: i7 8700k | GPU: Gainward GTX 1070 GS | VR: Samsung Odyssey | Monitore: 27" LG + 42" LG TV| Rig: TrackTime Basic | Seat: Sparco R333
      Base: SimuCube Mige 20Nm
      Wheel: Fanatec F1 Carbon inkl. Ascher Paddles V3 | Pedals: HE Pro | Buttonbox: DSD Black Max II | SimVibe: Fame Quad, 4x BS200 + 2x BS250



    • Beyer83 schrieb:

      Bedeutet dies, dass man an die Inatek USB-Karte nur den Sensor anschließen sollte und sonst nichts.?
      Nein, er hat geschrieben dass die Rift an die Inatek kommt und der Sensor an den Front-USB.

      stoffivv16 schrieb:

      und den Sensor an die Front Usb
      Oeges YouTube Channel
      > Wheelmods - T500RS <

      >> DIY Handbrake Tutorial - PS4/PC <<
      System: CPU i7 8700K | DDR4 2666 RAM 16GB | Wasserkühlung Arctic Liquid Freezer 120
      Gainward GeForce GTX 1080ti Phoenix Golden Sample | OS Win 10 x64 | Samsung Odyssey HMD

      Wheel : SimuCube 20 Nm + Fanatec V2



    • @Oege hoffe du findest den Fehler.Es hat definitiv nix mit Windows,Gpu Treiber oder Spielupdate zu tun.Denke der großteil der Fps Probleme hat,wird auf sowas zurück zu führen sein.Ich selber hatte auch noch nirgends über solch Problem gelesen.Dachte auch immer das Win und schlechte Treiber schuld sind.Die Symtome ,Ruckeln bei Pcars im Hauptmenü sind anzeichen dafür und kommen mir bestens bekannt vor :o
      Simucube 20NM Biss C,Next Level 2Dof Motion,2xAscher Buttonbox,Simvibe (3xReckhorn Bs-200+2xReckhorn Mono Endstufe,Vr Samsung Odyssey/Oculus Cv1,
      Sparco 2000 Seat,Simracing Studio Wind,Heusinkfeld Pro/SQ Shifter,DSD Hydraulik Handbremse,Epman 5Punkt 3Zoll Gurt+Gurtstraffer,Samsung 43 zoll 4K HDR,
      Steel Series 800 Headset,I7-8700 Geköpft Water,Gigabyte Extreme1080Ti Water,DDR4 3200Mhz 32GB,3x Samsung M2 SSD,SoundblasterX AE-5,Corsair 850 Watt
    • :popcorn:
      Da werde ich mir direkt auch mal so eine Inatek USB Karte bestellen und die Rift einzeln daran anschließen. :ja:

      Beyer83 schrieb:

      .... Allerdings möchte vorne am Gehäuse kein USB Kabel anschließen.
      Das geht mir ähnlich. :/


      EDIT:
      Bei A...n zeigt's mir gerade an das die USB Karte und Rift oft zusammen gekauft werden. Scheint also doch kein Geheimtipp zu sein. ;) :lol:
      PRT - Ruhmeshalle
      _J8's Rennplatz
      Gehäuse : Corsair Carbide Air 740, Mainboard + CPU : Asus ROG Crosshair VI HERO + AMD RYZEN 7 1800X, Grafikkarte : 11GB Asus GeForce GTX 1080 Ti ROG Strix, Arbeitsspeicher : 32GB Corsair Vengeance LPX DDR4, CPU Kühler : Dark Rock Pro 3 von BeQuiet, Festplatten : HDD - 4000GB WD Red SSD's - Samsung 960 EVO 250GB M.2, Samsung EVO 128GB, Netzteil : 850 Watt be quiet! Dark Power Pro 11 Modular 80+ Platinum, Anzeige: iiyama ProLite X4071UHSU-B1 + Oculus Rift, Sound: Turtle Beach Ear Force Stealth 500P Wireless DTS Surround Sound, Base: Fanatec V2.5, Pedale: Heuskinveld Ultimate, Lenkrad: Fanatec Formula Carbon, Rig: sim lab GT2
    • stoffivv16 schrieb:

      Ruckeln bei Pcars im Hauptmenü sind anzeichen dafür und kommen mir bestens bekannt vor
      Das fällt einem ja sonst nicht so auf, aber gerade wenn man Time-Trial-Challenge fährt und x-mal neustartet, bzw. häufig am Setup bastelt ist es mir halt aufgefallen. Hast du mal die Energieverwaltung der USB-Ports geprüft, ob sich durch ein Win-Update da irgendwas geändert hat ? Das werde ich mal vorher überprüfen!
      Oeges YouTube Channel
      > Wheelmods - T500RS <

      >> DIY Handbrake Tutorial - PS4/PC <<
      System: CPU i7 8700K | DDR4 2666 RAM 16GB | Wasserkühlung Arctic Liquid Freezer 120
      Gainward GeForce GTX 1080ti Phoenix Golden Sample | OS Win 10 x64 | Samsung Odyssey HMD

      Wheel : SimuCube 20 Nm + Fanatec V2



    • Seht ihr Leute? Nix Netzteil....immer USB-Sorgen mit der Rift. :lol:

      Stoffi, kannst ruhig sagen, dass nach Deinen 2 Tagen rumprobieren, die Lösung von mir kam und wir es in 10min im TS behoben haben. Ich werde das Wochenende lecker einläuten mit der Pulle Schluck, die Du ausgegeben hast.. war ja zum Glück keine verlorene Wette
      :prost:
      Will jemand wetten, woher die Microruckler kommen? Habe viel Durst :arcade:
      Umbau von Fanatec-Lenkrädern für Simucube, OSW und andere

      i5 3570K @4,2GHz | ASRock Z77 Extreme 4 | Gigabyte GTX 1070 | Oculus Rift CV1 mit Touch | Simucube - 20Nm Mige - 480W - Ioni Pro HC - diverse Rims | motopc CST-GT-Pedale | motopc-Handbremse | Gametrix Jetseat 908 - Popomassage| 2DOF-Seatmover - 2x SCN5-150mm - Simcommander | Win10 Pro 64bit

      Kein Support per PN oder Mail! Fragt bitte im Forum, dann haben alle was davon!
    • Also ich bestelle nun auch eine Karte.

      Werde die Rift dann über die Karte anschließen und den Sensor ganz normal über den hinteren Anschluss, sprich Mainboard.

      Soo viel Strom kann der Sensor ja nicht ziehen.

      Bin gespannt. Gibt es eigentlich ein spezielles Modell der Inatek Karte, die man kaufen sollte.

      Beim großen See sind ja mehrere gelistet.

      EDIT: Ist es die Karte mit den 278 Bewertungen?
      S3: ARLA AMA GT3 - Champion
      S3: ARLA Masters - P2

      ***Mein RIG***
      Youtube Channel: Beyer83

      Team: SimRacingAcademy

      CPU: i7 8700k | GPU: Gainward GTX 1070 GS | VR: Samsung Odyssey | Monitore: 27" LG + 42" LG TV| Rig: TrackTime Basic | Seat: Sparco R333
      Base: SimuCube Mige 20Nm
      Wheel: Fanatec F1 Carbon inkl. Ascher Paddles V3 | Pedals: HE Pro | Buttonbox: DSD Black Max II | SimVibe: Fame Quad, 4x BS200 + 2x BS250



    • Ja die Usb Energiesparfunktion ist bei allen usb aus bei mir.Das die Rift mit extra Karte angeschlossen wird ist nix neues aber den Sensor an einen seperat Strom ziehenden Usb ist mir neu.
      Simucube 20NM Biss C,Next Level 2Dof Motion,2xAscher Buttonbox,Simvibe (3xReckhorn Bs-200+2xReckhorn Mono Endstufe,Vr Samsung Odyssey/Oculus Cv1,
      Sparco 2000 Seat,Simracing Studio Wind,Heusinkfeld Pro/SQ Shifter,DSD Hydraulik Handbremse,Epman 5Punkt 3Zoll Gurt+Gurtstraffer,Samsung 43 zoll 4K HDR,
      Steel Series 800 Headset,I7-8700 Geköpft Water,Gigabyte Extreme1080Ti Water,DDR4 3200Mhz 32GB,3x Samsung M2 SSD,SoundblasterX AE-5,Corsair 850 Watt
    • Ich habe diese bestellt.
      ref=sr_1_2?ie=UTF8&qid=1521190777&sr=8-2&keywords=inateck usb 3

      Habe auch meine beiden Sensoren und die Rift daran angeschlossen. Sogar noch mit jeweils einer 1m Verlängerung. Habe absolut keine Probleme bisher.
      Core i7 4790s | 16GB RAM | Zotac GTX 1080 AMP! Extreme | Rift CV1 | DIY Alu Rig | BucketSeat BS2 | CSL Elite Base | Formula Black/CSL Elite P1 | Creosim MPS-17 Shifter | CSL Elite Pedals mit LC
    • Bei mir lief es erst total Geil wie der Sensor an einem anderen Usb hing.Das hat man auch voll gesehen bei Ac das die Fps nicht mehr so schwankten und bei 90fps klebten.
      Simucube 20NM Biss C,Next Level 2Dof Motion,2xAscher Buttonbox,Simvibe (3xReckhorn Bs-200+2xReckhorn Mono Endstufe,Vr Samsung Odyssey/Oculus Cv1,
      Sparco 2000 Seat,Simracing Studio Wind,Heusinkfeld Pro/SQ Shifter,DSD Hydraulik Handbremse,Epman 5Punkt 3Zoll Gurt+Gurtstraffer,Samsung 43 zoll 4K HDR,
      Steel Series 800 Headset,I7-8700 Geköpft Water,Gigabyte Extreme1080Ti Water,DDR4 3200Mhz 32GB,3x Samsung M2 SSD,SoundblasterX AE-5,Corsair 850 Watt
    • Ja genau, die ist das....und Vorsicht, die läuft auch mit Windows Treibern sofort. Die sind aber Mist.
      Am besten ladet ihr Euch den Treiber von Frescologic vorher runter und installiert den bevor ihr die Karte steckt. Hinter geht natürlich auch, aber besser ohne die Einrichtung der Windows-Treiber.
      Denkt auch an den SATA-Stromanschluss ab der Karte, der ist essentiell wichtig. Die Brille braucht ordentlich Saft.

      Die Kamera hingegen braucht nicht viel, aber einen USB-Anschluss möglichst alleine. Wenn neben der Kamera ein Bandbreiten- oder Stromfresser hängt, dann stottert die und es kommt zu besagten Microrucklern. An der Inateck-Karte geht das zwar, aber getrennt ist noch einen Tuck besser.
      Umbau von Fanatec-Lenkrädern für Simucube, OSW und andere

      i5 3570K @4,2GHz | ASRock Z77 Extreme 4 | Gigabyte GTX 1070 | Oculus Rift CV1 mit Touch | Simucube - 20Nm Mige - 480W - Ioni Pro HC - diverse Rims | motopc CST-GT-Pedale | motopc-Handbremse | Gametrix Jetseat 908 - Popomassage| 2DOF-Seatmover - 2x SCN5-150mm - Simcommander | Win10 Pro 64bit

      Kein Support per PN oder Mail! Fragt bitte im Forum, dann haben alle was davon!
    • Simucube 20NM Biss C,Next Level 2Dof Motion,2xAscher Buttonbox,Simvibe (3xReckhorn Bs-200+2xReckhorn Mono Endstufe,Vr Samsung Odyssey/Oculus Cv1,
      Sparco 2000 Seat,Simracing Studio Wind,Heusinkfeld Pro/SQ Shifter,DSD Hydraulik Handbremse,Epman 5Punkt 3Zoll Gurt+Gurtstraffer,Samsung 43 zoll 4K HDR,
      Steel Series 800 Headset,I7-8700 Geköpft Water,Gigabyte Extreme1080Ti Water,DDR4 3200Mhz 32GB,3x Samsung M2 SSD,SoundblasterX AE-5,Corsair 850 Watt
    • Karsten Kremer schrieb:

      Denkt auch an den SATA-Stromanschluss ab der Karte, der ist essentiell wichtig.
      8o muss ich mal gucken, wie ich die angeschlossen habe. Gibt ja 2 Möglichkeite wie die Saft bekommt oder habe ich das falsch in Erinnerung ? Edit : Nee oder ?
      Oeges YouTube Channel
      > Wheelmods - T500RS <

      >> DIY Handbrake Tutorial - PS4/PC <<
      System: CPU i7 8700K | DDR4 2666 RAM 16GB | Wasserkühlung Arctic Liquid Freezer 120
      Gainward GeForce GTX 1080ti Phoenix Golden Sample | OS Win 10 x64 | Samsung Odyssey HMD

      Wheel : SimuCube 20 Nm + Fanatec V2



    • stoffivv16 schrieb:

      Mit diesen Treiber lief meine Fresco usb 3.0 karte erst richtig.
      Wenn ich den Treiber (vorab schon mal) installieren will kommt der Fehler “Problem mit Windows-Paket“. ?(
      PRT - Ruhmeshalle
      _J8's Rennplatz
      Gehäuse : Corsair Carbide Air 740, Mainboard + CPU : Asus ROG Crosshair VI HERO + AMD RYZEN 7 1800X, Grafikkarte : 11GB Asus GeForce GTX 1080 Ti ROG Strix, Arbeitsspeicher : 32GB Corsair Vengeance LPX DDR4, CPU Kühler : Dark Rock Pro 3 von BeQuiet, Festplatten : HDD - 4000GB WD Red SSD's - Samsung 960 EVO 250GB M.2, Samsung EVO 128GB, Netzteil : 850 Watt be quiet! Dark Power Pro 11 Modular 80+ Platinum, Anzeige: iiyama ProLite X4071UHSU-B1 + Oculus Rift, Sound: Turtle Beach Ear Force Stealth 500P Wireless DTS Surround Sound, Base: Fanatec V2.5, Pedale: Heuskinveld Ultimate, Lenkrad: Fanatec Formula Carbon, Rig: sim lab GT2
    • @Oege Ne, eine StromBuchse. Und dann direkt Sata oder über Adapter auf Molex. Das ist dann wurscht. Hauptsache Saft, sonst zieht die den Saft über PCIe was böse Folgen haben kann

      @_J8 früher ging das. Vielleicht muss jetzt erst die Karte stecken.
      Umbau von Fanatec-Lenkrädern für Simucube, OSW und andere

      i5 3570K @4,2GHz | ASRock Z77 Extreme 4 | Gigabyte GTX 1070 | Oculus Rift CV1 mit Touch | Simucube - 20Nm Mige - 480W - Ioni Pro HC - diverse Rims | motopc CST-GT-Pedale | motopc-Handbremse | Gametrix Jetseat 908 - Popomassage| 2DOF-Seatmover - 2x SCN5-150mm - Simcommander | Win10 Pro 64bit

      Kein Support per PN oder Mail! Fragt bitte im Forum, dann haben alle was davon!