Rücksprung aus laufenden Project Cars auf Desktop

    • Rücksprung aus laufenden Project Cars auf Desktop

      Hi,

      ich habe ein nerviges Problem und wollte mal hören, ob das jemand kennt: Von Zeit zu Zeit mitten im Spiel (Project Cars 1/2) erfolgt ein Wechsel auf den Windows 10-Desktop. Wenn ich dann das Icon von Project Cars mit der Maus schnell anklicke, komme ich wieder in das laufende Spiel. Ein Rennen hat sich dann allerdings erledigt. Erst habe ich CrewChief die Schuld gegeben. Nachdem ich CrewChief allerdings eine Zeitlang deswegen nicht benutzt habe und das Problem weiter bestand, war klar das es daran nicht liegt.

      Ich habe absolut keinen Hinweis was die Ursache dafür. Wenn ich 2-3 Stunden Project Cars spiele, passiert das 1-2 mal in der Zeit.

      Ich habe eine nVidia GeForce GTX 950 im System und den Treiber habe ich aktualisiert. Letztens hatte ich es sogar mal, dass ich kein Rennen gefahren habe, sondern irgendwo in den Einstellungen des Spiels mich aufhielt, flupp und Desktop. Da ich die Tastatur und Maus definitiv nicht benutzt habe, wird das von irgendwas anderem ausgelöst. Ich habe ein relativ modernes System mit Windows 10 64Bit und 16 GB RAM. Da ich von Beruf IT-ler bin, ist das System in relativ gepflegtem Zustand.

      Als nächstest könnte ich mal alles an Hindergrundprogrammen ausfindig machen und beenden, allerdings habe ich diesen Effekt noch nie bei was anderem gehabt. Nur wenn Project Cars (1 oder 2) läuft, passiert das.

      Jemand 'n Idee? Mich würde, wie gesagt, es auch interessieren, ob das ein Einzelfall ist oder andere auch so ein Problem kennen.
    • Hi !

      Benutzt du nvidia Experience ? Wenn ja, mal deinstallieren. Das Problem hatte ein Freund von mir. Das fällt mir jetzt spontan ein als mögliche Ursache.
      "Probieren geht über Krepieren !"


      CPU: i5-4460 - Grafik: MSI GTX960 - MB: Gigabyte GA-Z97P-D3 - RAM: Crucial Ballistix 8GB

      OS: Win10 64bit - SSD: Kingston 60GB - HDD: Samsung 1TB - Case: beQuiet! Silent Base 800
    • Danke für den Hinweis. GraKa-Treiber habe ich schon aktualisiert, aber das Entfernen von nVidia Experience werde ich auf jedenfall noch mal im Hinterkopf behalten.

      Ich denke, ich habe die Lösung für mich gefunden:

      Seit 2 Tagen nicht einen Rücksprung mehr auf den Desktop und das hatte ich in letzter Zeit regelmäßig und häufig.

      Ich habe unter Windows 10 die "Spieleleiste" ausgeschaltet. Wenn die Einstellung aktiviert ist, kann man mittels Win-Taste + G so eine Leiste einblenden. Ich habe diese Funktion zwar nicht genutzt, aber das Problem bestand bei mir auch schon bei PC1 und deshalb habe ich sowieso an ein anderes Problem, wie z.B. GraKa oder sowas geglaubt, als das Project Cars in die Schuhe zu schieben. Zu finden ist das unter Einstellungen/Spielen.

      Ich hoffe mal das war's, da das Game vorher fast nicht mehr spielbar war. Diese Einstellung wird sicherlich bei vielen auch gesetzt sein, so gesehen bin ich noch nicht 100% davon überzeugt, dass das jetzt die Lösung war, aber faktisch habe ich seit ca. 5-6 Stunden spielen nicht einmal mehr den Effekt gehabt.

      **********
      Sa, nachts 5 Tage später:

      So hier noch mal mein Fazit nach zwischenzeitlichen Spielen über mehrere Tage (ca. 15 Stunden)

      Keinen Fehler mehr :D Nada, rien, nothing, niente

      Ich kann es kaum fassen, dass das die Lösung ist. Ich kann mich gar nicht daran erinnern, dass ich entspannt gefahren bin ohne zu befürchten, dass ich aus dem Rennen über diese Methode gekegelt werde.

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von virto ()

    • Neu

      So ich bringe es jetzt hier zu Ende, weil der abschließende Stand nun doch ein anderer war.

      Exakt nach meinem letzten Beitrag habe ich wieder zwei Mal einen Wechsel auf den Desktop bekommen und da mir die Lösung schon generell etwas suspekt war, habe ich jetzt für mich eine bessere Erklärung: Ich habe in den Grafikeinstellung 4*Antialiasing auf 2* geändert und seit dem bin ich die Probleme los.

      Das war auch die Konfiguration als ich keine Probleme hatte und irgendwann habe ich das wieder zurück auf 4* gesetzt. Danach gab es dann auch wieder das Verhalten. So damit soll es jetzt genug sein...