Angepinnt Project CARS 2 - Suspension Calculator by Jussi Karjalainen

    • pCARS 2
    • homer-fiftyone schrieb:

      ok, ich wusste nicht dass dieser Jussi bei SMS mitarbeitet
      Aufgrund seiner Arbeit bei PCARS 1 bzw. im Forum inkl. Suspension Calculator für den ersten Teil haben sie ihn für PCARS 2 "verpflichtet" und ihm gesagt : "Ey du, mach mal Setups" :)
      Oeges YouTube Channel
      > Wheelmods - T500RS <

      >> DIY Handbrake Tutorial - PS4/PC <<
      System: CPU i5 4670K | RAM 16GB | Gainward GeForce GTX 1080ti Phoenix Golden Sample | OS Win 10 x64 | Oculus Rift CV1
      Wheel : T500 RS + Fanatec V2



    • Oege schrieb:

      Aufgrund seiner Arbeit bei PCARS 1 bzw. im Forum inkl. Suspension Calculator für den ersten Teil haben sie ihn für PCARS 2 "verpflichtet" und ihm gesagt : "Ey du, mach mal Setups"
      Und gefühlt noch 1.000 andere Arbeiten, die sich hinter der Position "Handling QA Lead" verbergen :lol: Armer Kerl, zum Glück hat der an sowas Spaß :help:
      a.k.a. "Häuptling schnelle Socke"

      [PS4] RX Mini Series

      T300 RS Wheel, T3PA-PRO Pedale, TH8A Shifter & GT Omega Wheel Stand
    • RED1000RR schrieb:

      Marcojele schrieb:

      @sickhead racing hätte ich dabei schreiben müssen. Habe ein samsung Tablet (Android)
      Hatte das gleiche Problem mitm Tablet !Ich meine , auf dem Tablet geht es nicht , weil diese Macro Funktion nicht unterstützt wird ! ?(
      Habe es deswegen im ersten Teil immer auf der Setup Seite benutzt !!
      mit Google Docs und der ods Datei funzt das unter Android auf meinem Handy, nur der Reset Button fehlt da, aber die Defaultwerte sind ja in der Zellliste angegeben
    • So ich muss nun auch ein wenig spielen. Erstmal vielen Dank für die Arbeit. Wirklich gut :)

      Eine Frage zur Zug und Druckstufe in den Critical Bereichen.

      Unter Total Dampingforce at 3in/s in roll sieht man die Werte für die Zug und Druckstufe.
      Da soll ich jetzt als erstes die Langsame DS probieren bis ich critical 70-90% habe. Es ändern sich die Zellen C28 und D28
      Anschliessend soll ich den Langsame Zugstufe auf 70-90% einstellen. Es ändern sich hier C27 und wieder D28.
      In C27 ist der Wert von 70 nicht erreichbar ( beim Beispiel 488GT3). Muss ich dann den Wert in D28 nehmen?

      Also würde ich einen Wert in der Langsamen Druckstufe suchen bis sich D28 auf den Wert zwischen 40-70 eingepegelt hat. Anschliessend dann mit der langsamen Zugstufe bis der Wert in D28 zwischen 70 und 90 liegt ?
      Ist das so korrekt oder verkehrt? Wenn falsch wie geht es richtig? Und wenn richtig, was haben die %Werte in den Zellen C28 und C27 zu sagen.

      Ich hoffe die Fragen sind nicht doof oder nervend, aber ich möchte ja wieder lernen :)
      Vielen Dank
    • Heyho,

      In der C-Spalte stehen die Werte an denen du dich primär orientieren solltest. In der D-Spalte direkt daneben steht jeweils der Durchschnittswert pro Achse. Das heißt, wenn du bspw. bei Front Rebound (C27) einen Wert von 80% und bei Front Bumb (C28) einen Wert von 61% hast, dann steht in Spalte D28 der Durchschnittswert aus diesen beiden - in diesem Fall wären das dann 71%.
      Aber wie gesagt, in erster Linie wichtig für dich sind die Werte in Spalte C! Beim Durchschnittswert solltest du nur aufpassen, dass dieser Wert nicht unter 50% sinkt! Wenn du bei C27 und C28 deine 'Ziel-Werte' erreichst, ist der Durchschnittswert aus diesen beiden Werten aber auch immer im Zielbereich, nämlich bei über 50%.

      Anzustreben sind:

      Bump = 40 - 70%
      Rebound = 70 - 90%

      -> Hinten einige % weniger als vorne.

      Das geht auch beim Ferrari GT3. Ich habe das mal errechnet, aber war damit nicht auf der Rennstrecke. Ich gehe aber davon aus, dass das Setup ganz gut auf 'gewöhnlichen' Rennstrecken funktionieren sollte. Bspw. Barcelona, Spa, Brno, Dubai..

    • Vielen Dank @SandwichToaster :)
      Habe es auch mal so wie durchgerechnet und nun verstehe ich es. Man muss da also die Zwischenstufen mit verschieben.

      Da ich aber am probieren bin hat sich nun beim Ford GT eine neue Frage aufgetan.
      Ich fange genau so an wie bei 488er. Stelle Langsame Druck und Zugstufe ein bis ich meine Werte habe.
      Nun will ich da die schnelle Zug und Druck einstellen. Hier ändern sich die Werte bei Total Damping 3 und bei 10. Beim 488er ändern sie sich nur in der 10 wie beschrieben. Gibt es dafür nen Hintergrund ?

      Vielen Dank
    • Schnelle und langsame Dämpfer hängen teilweise zusammen. D.h, wenn du die Werte für die schnellen Dämpfer anpasst, kann es sein, dass sich auch die %-Werte für die langsamen Dämpfer nochmal leicht ändern. Es ist nicht so, dass die langsamen Dämpfer bis zum Grad XY wirken, und ab da an dann abrupt vollständig aufhören zu wirken, sondern die langsamen Dämpfern gehen langsam (oder schnell; je nachdem wie man es eingestellt hat) in die schnellen Dämpfer über. Hier ist dann eben nochmal nachjustieren angesagt, bis es passt.

      In welchem Maße/Verhältnis die langsamen und schnellen Dämpfer zusammenarbeiten wird übrigens über die Einstellung "Übergang Druck/Zugstufe" gesteuert. Darüber wird geregelt wie schnell/langsam von den langsamen Dämpfern zu den schnellen Dämpfern gewechselt wird. Das Ganze ist ebenfalls im Rechner implementiert. Und zwar in den Zeilen B16-17 und B23-24. Wenn man davon nicht all zu viel Ahnung hat, empfiehlt Jussi einen Wert für den "Übergang Druck/Zugstufe" von ungefähr 3 zu wählen. Dieser wird in den Zeilen G16-17 und G23-24 ausgegeben. Der Wert von 3 spiegelt einen relativ neutralen Übergang wieder und damit kann man in der Regel nicht viel verkehrt machen.

      Der Wert in den Zeilen G16-17 & G23/24 beeinflusst also stark den Zusammenhang des %-Wertes zwischen schneller und langsamer Druck/Zugstufe, den du schon beobachtet hast.

      Meine Anleitung hier ist ziemlich simpel gehalten, weil sich auch jeder der will auch erstmal unproblematisch reinfinden soll.
      Vielleicht nehme ich sowas bald noch mit rein.

      Noch viel komplizierter wird es z.b auch, wenn ein Fahrzeug noch eine dritte Feder hat. Der McLaren P1 hat das z.b. Dann kann man die Werte für "roll" und "heave" die ansonsten komplett zusammenhängen, vollständig unabhängig voneinander einstellen.
      Da bin ich dann aber raus :D
    • Neu

      Erstmal vielen Dank für das Bereitstellen und die Erklärungen !

      Ich beschäftige mich gerade zum ersten mal mit dem Calculator und möchte für den Toyota Gt-One 1998 mal ein Grundsetup erstellen. Den 99er hab ich nicht, der ist anscheinend im Japanese Car Package dabei :S Das ist mir aber leider erst aufgefallen, nachdem ich die Einstellungen für den 99er fertig hatte, auf der Strecke testen wollte und den 99er in der Fahrzeugliste nicht gefunden hab :whistling: .

      Also nochmal in den Setup Calculator und den 98er ausgewählt. Und da beginnt mein Problem schon bei der Federeinstellung: Empfohlen wäre ja für ein Fahrzeug dieses Typs ein Wert von ca. 5 Hertz (möchte mal ein eher weiches Setup erstellen, Fokus auf mechanischen Grip).

      Standardmässig werden hier Werte von 1,96 bzw. 1,92 angezeigt, Front bei 7, Rear bei 6. Ich komme also gar nicht in die Richtung 5 Hertz, stelle ich Front und Rear auf maximal (Stufe 20) komme ich auf 2,82 bzw. 2,69 Hertz. Also weit von den 5 Hertz entfernt, ich kann mir auch nicht vorstellen dass das Auto bei diesem maximalen Werten gut fahrbar ist.

      Hab ich da nen Denkfehler oder stimmt was mim Calculator nicht?

      Würde mich sehr über Hilfe freuen!
    • Neu

      @Chrizzla83 sicher das die aktiviert sind? Was ändern kannst du auch ohne das die aktiv sind halt nur nicht das richtige. Kann sein das er dadurch nicht die richtigen werte lädt. Ich musste bei mir die makros auf mit Bestätigung stellen bei kompletter freigabe hat die reset funktion bei mir auch nicht funktioniert
    • Neu

      SandwichToaster schrieb:


      Apple... *hust
      Jup. Und unwissender Endverbraucher :patsch:


      MaikMX1 schrieb:

      @Chrizzla83 sicher das die aktiviert sind? Was ändern kannst du auch ohne das die aktiv sind halt nur nicht das richtige. Kann sein das er dadurch nicht die richtigen werte lädt. Ich musste bei mir die makros auf mit Bestätigung stellen bei kompletter freigabe hat die reset funktion bei mir auch nicht funktioniert


      so siehts beim Öffnen aus, ich klicke auf Makros aktivieren.

      Was meinst du mit "auf mit Bestätigung stellen"?
    • Neu

      Chrizzla83 schrieb:

      SandwichToaster schrieb:

      Apple... *hust
      Jup. Und unwissender Endverbraucher :patsch:

      MaikMX1 schrieb:

      @Chrizzla83 sicher das die aktiviert sind? Was ändern kannst du auch ohne das die aktiv sind halt nur nicht das richtige. Kann sein das er dadurch nicht die richtigen werte lädt. Ich musste bei mir die makros auf mit Bestätigung stellen bei kompletter freigabe hat die reset funktion bei mir auch nicht funktioniert

      so siehts beim Öffnen aus, ich klicke auf Makros aktivieren.

      Was meinst du mit "auf mit Bestätigung stellen"?
      Ahh ok Apfel das hab ich überlesen. Hab's bei mir aufm Windows Laptop. Dort konnte ich in den Einstellungen auswählen :

      - Dauerhaft aktiviert (hohes Risiko)
      - vor Ausführen bestätigen (Mittel)
      - Blockieren (Safe)

      Mit der Einstellung Dauerhaft aktiviert hat es bei mir auch nicht funktioniert. Wenn ich beim Start bestätige das Makros erlaubt sind funktioniert es komischer Weise ganz normal
    • Neu

      So ich habe jetzt mal bissl probiert.
      Also für Excel scheint es so zu sein, das die Makros nicht ausgeführt werden.
      Bei Reset passiert nämlich nicht wirklich was.
      Nach etwas Recherche bin ich nun darauf gestossen das an der VBA Verarbeitung des Mac liegt. Der kann scheinbar nicht alle Elemente der Windows Toolbox verarbeiten. Interessant wäre zu wissen ob es bei irgendjemand auf dem Mac läuft.

      Aber als Sofortlösung: OpenOffice für Mac laden, dann die Runtime SE6 installieren und Makros im Open Office (Unter Extras Sicherheit Makrosicherheit) auf mittel stellen und beim Öffnen aktivieren. Tada.... funktioniert