Simucube - Lenkradeinstellungen - MMos/OpenBeta & Ingame - Alle Simulationen - Sammelthread

    • Simucube

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • OK, habs jetzt. Oszi ist jetzt weg. Und zu den Einstellungen, das Problem lag ganz wo anders.

      Komme von einem T300. Das FFB eines DD in iRcaing ist so krass anders das ich mich da wohl erstmal drauf einlassen musste. Das Gefühl das man da ein Gewicht bewegt und nicht gegen ein Art Gummiband ankämpft ist der Hammer.

      Problem ist jetzt nur, ich merke gerade wie immersionstechnisch kacke es ist, einen Porsche mit einem F1 Wheel zu bewegen. Oh, Oh, da muß ich wohl was tun.
      ________________________________________________

      Liebe Grüße

      Jens
    • asphaltschnecke schrieb:


      Problem ist jetzt nur, ich merke gerade wie immersionstechnisch kacke es ist, einen Porsche mit einem F1 Wheel zu bewegen. Oh, Oh, da muß ich wohl was tun.
      ja genau das ist auch mit der Grund warum ich jetzt angefangen habe Lenkradbox selbst zu entwickeln... weil ich auch 2-3 verschiedene Lenkräder will und alles kaufen is teurer wie selber machen... meine Box kostet jetzt die Hälfte wie ne Acher Button Plate. Nur Zeit und Nerven muss man halt leider mit bringen...
      Simulator:
      RIG: Tri-Motion mit Frex HyperAxis100, LENKRAD: Mige 20 NM Simucube, Fanatec GT Lenkkranz, Fanatec Formula Rim, Leo Bodnar Steuerplatine & Buttons mit selbstbau Button Plate, Q1R Buchfink, PEDALE: Heusinkfeld Pro, HANDBREMSE: Heusinkfeld, Anzeigedisplays: IPhone 6 Plus, IPad Air 2, IPad Pro 12,9 alle mit RS Dash App
      PC:
      Mainboard: AsRock Z170 Formula OC, Prozessor: i7 6700K 4,00 GHz, Grafik: NVidia Geforce GTX 1070, Sound: 7.1 CH HD Audio Onboard, Festplatten: Samsung SSD 850 EVO 250GB (Betriebssystem) & 1TB (Spielespeicher), Speicher: 32 GB DDR4-3200, Betriebssystem: Windows 7 Ultimate & Windows 10, Beamer: Planar
      FUZIs TRI-MOTION
    • Manuel Staedel schrieb:

      Wieder die 0.7.4
      Ich könnte mal die 0.8.12 testen...
      ich nutze die 0.8.3 und habe damit keine Probleme, was ist mit der Version Manuel? schon getestet?
      Simulator:
      RIG: Tri-Motion mit Frex HyperAxis100, LENKRAD: Mige 20 NM Simucube, Fanatec GT Lenkkranz, Fanatec Formula Rim, Leo Bodnar Steuerplatine & Buttons mit selbstbau Button Plate, Q1R Buchfink, PEDALE: Heusinkfeld Pro, HANDBREMSE: Heusinkfeld, Anzeigedisplays: IPhone 6 Plus, IPad Air 2, IPad Pro 12,9 alle mit RS Dash App
      PC:
      Mainboard: AsRock Z170 Formula OC, Prozessor: i7 6700K 4,00 GHz, Grafik: NVidia Geforce GTX 1070, Sound: 7.1 CH HD Audio Onboard, Festplatten: Samsung SSD 850 EVO 250GB (Betriebssystem) & 1TB (Spielespeicher), Speicher: 32 GB DDR4-3200, Betriebssystem: Windows 7 Ultimate & Windows 10, Beamer: Planar
      FUZIs TRI-MOTION
    • Da ich ja auch Simucube habe, hoffe ich, dass meine Frage hier im Thread richtig ist.
      Ich lese bei den neuen Einstellungen für den Simucube mit und es haben einige wieder zurück geflasht, sprich auf eine vorherige Version.
      Da ich noch mit Mmos unterwegs bin stellt sich mir die Frage, ob ich auch auf die Openbeta wechseln oder doch lieber auf eine offizielle Version warten soll.

      Bin eigentlich nur mit I-Racing und pCars unterwegs.
      .
      Was könnt ihr mir empfehlen, warten oder umsteigen? Zumindest noch die 0.8.20 abwarten?
      alles wird gut

      6GB MSI GeForce GTX 980 Ti Gaming 6G, Alu Rig, 3x Sony 37", SimuCUBE MiGE 130ST-M15015 30Nm 10000ppr - 480W/720W peak, IoniPro HC (25A)
    • Jako schrieb:


      Was könnt ihr mir empfehlen, warten oder umsteigen? Zumindest noch die 0.8.20 abwarten?
      Ich denke Du kannst relativ bedenkenlos umsteigen, allerdings nicht auf eine der aktuelleren Versionen, ich würde auf die 0.8.3 gehen, ab der Version 0.8.4 ist die Software leider rückwärts gegangen, was man so liest, aber mit der 0.8.3 habe ich jetzt nicht viel negatives mit bekommen und mit der fahre ich auch und bin zufrieden... man kann Problemlos auf eine gewünschte Version gehen oder auch zwischen den Versionen switchen und testen, das ist relativ einfach, nur der Umstieg von MMos auf die Neue Software generell, der ist nicht so easy, das lässt Du am besten Karsten Kremer machen (ihn einfach anschreiben wenn Du wechseln willst und nen TS Termin machen)
      Simulator:
      RIG: Tri-Motion mit Frex HyperAxis100, LENKRAD: Mige 20 NM Simucube, Fanatec GT Lenkkranz, Fanatec Formula Rim, Leo Bodnar Steuerplatine & Buttons mit selbstbau Button Plate, Q1R Buchfink, PEDALE: Heusinkfeld Pro, HANDBREMSE: Heusinkfeld, Anzeigedisplays: IPhone 6 Plus, IPad Air 2, IPad Pro 12,9 alle mit RS Dash App
      PC:
      Mainboard: AsRock Z170 Formula OC, Prozessor: i7 6700K 4,00 GHz, Grafik: NVidia Geforce GTX 1070, Sound: 7.1 CH HD Audio Onboard, Festplatten: Samsung SSD 850 EVO 250GB (Betriebssystem) & 1TB (Spielespeicher), Speicher: 32 GB DDR4-3200, Betriebssystem: Windows 7 Ultimate & Windows 10, Beamer: Planar
      FUZIs TRI-MOTION
    • Hallo in die Runde,
      habe ein Anfänger-Frage: Welche Hardware brauche ich, um simucube/mmos nutzen zu können?
      Habe eine Fanatec Porsche und da gefällt mir das FFB in Dirt Rally gar nicht...
      LG, Al
    • Al brator schrieb:

      Hallo in die Runde,
      habe ein Anfänger-Frage: Welche Hardware brauche ich, um simucube/mmos nutzen zu können?
      Habe eine Fanatec Porsche und da gefällt mir das FFB in Dirt Rally gar nicht...
      LG, Al
      simucube-based-osw-kit-sincos-with-cm110-case

      das hier... Dein Porsche Lenkrad muss dann aber umgebaut werden, dass es am Mige Motor passt, stellt aber kein Problem dar.

      MMos ist allerdings nicht mehr aktuell, die Software ist alt und wurde ersetzt durch die bessere Simucube Software.
      Simulator:
      RIG: Tri-Motion mit Frex HyperAxis100, LENKRAD: Mige 20 NM Simucube, Fanatec GT Lenkkranz, Fanatec Formula Rim, Leo Bodnar Steuerplatine & Buttons mit selbstbau Button Plate, Q1R Buchfink, PEDALE: Heusinkfeld Pro, HANDBREMSE: Heusinkfeld, Anzeigedisplays: IPhone 6 Plus, IPad Air 2, IPad Pro 12,9 alle mit RS Dash App
      PC:
      Mainboard: AsRock Z170 Formula OC, Prozessor: i7 6700K 4,00 GHz, Grafik: NVidia Geforce GTX 1070, Sound: 7.1 CH HD Audio Onboard, Festplatten: Samsung SSD 850 EVO 250GB (Betriebssystem) & 1TB (Spielespeicher), Speicher: 32 GB DDR4-3200, Betriebssystem: Windows 7 Ultimate & Windows 10, Beamer: Planar
      FUZIs TRI-MOTION
    • Das Fanatec Porsche ist aber nicht umbaubar. :mrgreen:

      Nur das Fanatec Porsche Rim der CSW Serie ist direkt umbaubar. Will man Fanatec Rims als preiswerte und gute Lösung nutzen wollen, sollte man den Fanatec Adapter für die CSW Rims da mitbestellen, denn den gibt es nicht einzeln.

      Achtung: Bei den Preisen von simracingbay kommt noch die Steuer (20%) und der Versand oben drauf.
      Umbau von Fanatec-Lenkrädern für Simucube, OSW und andere

      Stelle Euch im TeamSpeak per Teamviewer den Simucube ein und auf die Beta um und auch zurück. Mit Einweisung! Terminvereinbarung per PN.

      Montags, ab 20 Uhr Simucuber-Stammtisch im TeamSpeak.


      i5 3570K @4,2GHz | ASRock Z77 Extreme 4 | Gigabyte GTX 1070 | Oculus Rift CV1 mit Touch | Simucube - 20Nm Mige - 480/720W - Ioni Pro HC - diverse Rims | motopc CST-GT-Pedale | motopc-Handbremse | Gametrix Jetseat 908 - Popomassage| 2DOF-Seatmover - 2x SCN5-150mm - Lince 2 | Win10 64bit

      Kein Support per PN oder Mail! Fragt bitte im Forum, dann haben alle was davon!
    • Verstehe ich jetzt zwar gar nicht mehr, was Du eigentlich willst. Du fragst nach einem Simucube und willst eine CSL-Base kaufen? Beides sind quasi Wheelbases, der Simucube mit Mige ist Highend und die CSL Base untere Mittelklasse.

      Nur soviel, dass hat aber somit mal rein gar nichts mit dem Simucube zu tun. Also dann bitte hier im Forum in entsprechenden Threads zum CSL-Wheel weiterschreiben.
      Umbau von Fanatec-Lenkrädern für Simucube, OSW und andere

      Stelle Euch im TeamSpeak per Teamviewer den Simucube ein und auf die Beta um und auch zurück. Mit Einweisung! Terminvereinbarung per PN.

      Montags, ab 20 Uhr Simucuber-Stammtisch im TeamSpeak.


      i5 3570K @4,2GHz | ASRock Z77 Extreme 4 | Gigabyte GTX 1070 | Oculus Rift CV1 mit Touch | Simucube - 20Nm Mige - 480/720W - Ioni Pro HC - diverse Rims | motopc CST-GT-Pedale | motopc-Handbremse | Gametrix Jetseat 908 - Popomassage| 2DOF-Seatmover - 2x SCN5-150mm - Lince 2 | Win10 64bit

      Kein Support per PN oder Mail! Fragt bitte im Forum, dann haben alle was davon!
    • Hat jemand gute Einstellungen für Raceroom mit dem Simucube (Version 0.9.2)

      Ich habe die von hier versucht, das ist recht okay. Aber habe null Lenkwiderstand.
      Wenn ich also nix ramme, oder auf Curbs fahre. Fühlt sich alles an, als hätte ich ein Lenkrad ohne irgendwelches FF.

      Bin für jeden Tip dankbar.
    • Vinci-airbrush schrieb:

      Hat jemand gute Einstellungen für Raceroom mit dem Simucube (Version 0.9.2)

      Ich habe die von hier versucht, das ist recht okay. Aber habe null Lenkwiderstand.
      Wenn ich also nix ramme, oder auf Curbs fahre. Fühlt sich alles an, als hätte ich ein Lenkrad ohne irgendwelches FF.

      Bin für jeden Tip dankbar.
      Ist das nicht ein widerspruch? das ist recht ok - Aber habe null Lenkwiderstand?

      Wenn Du null Widerstand hast, kann es ja kaum ok sein oder? das Klingt doch aber dann, also würde etwas nicht stimmen...

      Deshalb mal paar Fragen um das ganze etwas konkreter zu machen:

      - hat Dein Simucube mit FFB schonmal in R3R funktioniert, oder war das jetzt Deine Ersteinrichtung?
      - hast Du, bevor Du das Simucube dran gehängt hast, Raceroom schon vorher mit einer anderen Hardware gefahren?
      - hattest Du eine vorherige Version von der Simucube Software, wo es sauber funktioniert hat, oder ist das Deine Ersteinrichtung, wenn ja welche Version hat funktioniert.

      Ich denke die Infos solltest Du mal liefern, dass man den Fehler weiter eingrenzen kann.
      Simulator:
      RIG: Tri-Motion mit Frex HyperAxis100, LENKRAD: Mige 20 NM Simucube, Fanatec GT Lenkkranz, Fanatec Formula Rim, Leo Bodnar Steuerplatine & Buttons mit selbstbau Button Plate, Q1R Buchfink, PEDALE: Heusinkfeld Pro, HANDBREMSE: Heusinkfeld, Anzeigedisplays: IPhone 6 Plus, IPad Air 2, IPad Pro 12,9 alle mit RS Dash App
      PC:
      Mainboard: AsRock Z170 Formula OC, Prozessor: i7 6700K 4,00 GHz, Grafik: NVidia Geforce GTX 1070, Sound: 7.1 CH HD Audio Onboard, Festplatten: Samsung SSD 850 EVO 250GB (Betriebssystem) & 1TB (Spielespeicher), Speicher: 32 GB DDR4-3200, Betriebssystem: Windows 7 Ultimate & Windows 10, Beamer: Planar
      FUZIs TRI-MOTION
    • Bitte erstmal den Simucube auf die 0.9.5 updaten. Damit wird Konfigtool, Firmware und Ioni-Firmware upgedatet.
      Dann im Konfigtool einmal neu einrichten/kalibrieren.

      Und dann mal erneut versuchen. Und danach mit einem frischen Controllerprofil in R3E.
      Umbau von Fanatec-Lenkrädern für Simucube, OSW und andere

      Stelle Euch im TeamSpeak per Teamviewer den Simucube ein und auf die Beta um und auch zurück. Mit Einweisung! Terminvereinbarung per PN.

      Montags, ab 20 Uhr Simucuber-Stammtisch im TeamSpeak.


      i5 3570K @4,2GHz | ASRock Z77 Extreme 4 | Gigabyte GTX 1070 | Oculus Rift CV1 mit Touch | Simucube - 20Nm Mige - 480/720W - Ioni Pro HC - diverse Rims | motopc CST-GT-Pedale | motopc-Handbremse | Gametrix Jetseat 908 - Popomassage| 2DOF-Seatmover - 2x SCN5-150mm - Lince 2 | Win10 64bit

      Kein Support per PN oder Mail! Fragt bitte im Forum, dann haben alle was davon!
    • Karsten Kremer schrieb:

      Bitte erstmal den Simucube auf die 0.9.5 updaten. Damit wird Konfigtool, Firmware und Ioni-Firmware upgedatet.
      Dann im Konfigtool einmal neu einrichten/kalibrieren.

      Und dann mal erneut versuchen. Und danach mit einem frischen Controllerprofil in R3E.
      Danke, werde ich mal versuchen.
      Die woche habe ich nur einiges an Auslieferungen, werde mich mal aber am WE ransetzen und das Update machen.
    • Ich habe meine freie Zeit mal genutzt um auf die neue aktuelle Firmware und das SimuCube Config-Tool zu aktualisieren.

      Nach Anfänglicher Frustration das es nicht gleich "mindestens" so läuft wie vorher unter MMOS bin ich mittlerweile sehr zufrieden. Wenn man das Tool mal verstanden hat kann man sich das FFB auf den Punkt nach seinen Wünschen einstellen.

      Da ich fast ausschließlich IRacing fahre hier mal meine aktuellen Einstellungen (Ist sicher was für Leute die etwas Aktion am Lenkrad mögen :D )

      Versionsinfo
      Config Tool
      app.ini
      In
      InGame Settings


      Grüße Jens
      Prozessor: I7 -6700K @ 4000 MHz Arbeitsspeicher: Corsair Vengeance LPX Black 16GB DDR4-3000MHz Mainboard: Asus Z170 Pro Gaming CPU Kühlung: Scythe Katana 4
      Grafikkarte: Asus GTX 1070 Festplatten: Kingston UV400 240 GB | WD 20EZRZ 2TB Netzteil: be quiet! Power B8 600 Watt Gehäuse: Nanoxia Deep Silence 3
      Wheel: Simucube 30NM | Fanatec UniHub | Ascher Shifter Pedale: Heusinkveld Pro Shifter: Fanatec Shifter V1.5 VR: Oculus Rift CV1 Rig: KPCR Piez Expert
      Simvibe: 2 x Reckhorn BS200 | t.amp TA450 MK-II
    • moin, hab den kleine mige mit sincos encoder, kann mal bitte einer vernünftige ingame + simucube einstellungen für pc2, r3e und assetto corsa posten. in raceroom habe ich jetzt ein fiepen beim hoch und runter schslten vom mige aus was mit der alten simucube software 0.8.12 nicht war, und auch jetzt mit der neuen 0.9.7 taucht dieses leicht hörbare geräusch nur in r3e auf, muss meiner meinung nach an den ffb einstellungen liegen. evt schalteffekt zu hoch in r3e ?? habe kein plan und bin auch nicht der setup erforscher was ffb einstellungen betrifft ?(
    • racer28 schrieb:

      moin, hab den kleine mige mit sincos encoder, kann mal bitte einer vernünftige ingame + simucube einstellungen für pc2, r3e und assetto corsa posten. in raceroom habe ich jetzt ein fiepen beim hoch und runter schslten vom mige aus was mit der alten simucube software 0.8.12 nicht war, und auch jetzt mit der neuen 0.9.7 taucht dieses leicht hörbare geräusch nur in r3e auf, muss meiner meinung nach an den ffb einstellungen liegen. evt schalteffekt zu hoch in r3e ?? habe kein plan und bin auch nicht der setup erforscher was ffb einstellungen betrifft ?(
      Tja da kann ich Dir nur empfehlen, es zu lernen, nicht weil man nicht helfen will, aber ich vermute mal stark, dass es immer weniger bringen wird, Einstellungen zu kopieren, weil jetzt gibt es immer mehr verschiedene Motoren mit verschiedenen Encodern, jeder hat teilweise in der Betaphase eine andere Software drauf (ich zum Beispiel noch die 0.8.3.)... Ich vermute halt stark, dass jeder mittlerweile andere Einstellungen braucht... ausserdem, glücklich werden wirst Du nur auf Dauer, wenn Du selber ran gehst, weil auch die Geschmäcker einfach zu unterschiedlich sind... Ansonsten: in diesem Thread hier findest Du für alle Sims Simucube Einstellungen, viele davon sind von mir... aber eben gültig für Version 0.8.3. In wie weit sich das alles jetzt verändert hat, kann ich erst nach dem nächsten Update sagen, wenn ich es wage eines zu machen. Aktuell bin ich aber noch so viel anderweitig beschäftigt, dass das Lenkrad Thema erst mal warten muss.

      Hast Du denn die Einstellungem die hier zu finden sind schon getestet?
      Simulator:
      RIG: Tri-Motion mit Frex HyperAxis100, LENKRAD: Mige 20 NM Simucube, Fanatec GT Lenkkranz, Fanatec Formula Rim, Leo Bodnar Steuerplatine & Buttons mit selbstbau Button Plate, Q1R Buchfink, PEDALE: Heusinkfeld Pro, HANDBREMSE: Heusinkfeld, Anzeigedisplays: IPhone 6 Plus, IPad Air 2, IPad Pro 12,9 alle mit RS Dash App
      PC:
      Mainboard: AsRock Z170 Formula OC, Prozessor: i7 6700K 4,00 GHz, Grafik: NVidia Geforce GTX 1070, Sound: 7.1 CH HD Audio Onboard, Festplatten: Samsung SSD 850 EVO 250GB (Betriebssystem) & 1TB (Spielespeicher), Speicher: 32 GB DDR4-3200, Betriebssystem: Windows 7 Ultimate & Windows 10, Beamer: Planar
      FUZIs TRI-MOTION