Angepinnt Project CARS 2 - Bugs und deren Meldung

    • pCARS 2

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Racki schrieb:

      Beim Fliegenden Start wurde ich von einer KI überholt, bevor es Grün wurde.
      Kann ich auch bestätigen! In der Quali die Pole geholt, dann ohne Zeit überspringen weiter zum Rennen und noch bevor die Ampel grün wurde, war ich Vierzehnter.
      Ja, ja...die KI in pCARS....ob 1 oder 2.... :S :S :S
    • Talocan schrieb:

      Racki schrieb:

      Beim Fliegenden Start wurde ich von einer KI überholt, bevor es Grün wurde.
      Kann ich auch bestätigen! In der Quali die Pole geholt, dann ohne Zeit überspringen weiter zum Rennen und noch bevor die Ampel grün wurde, war ich Vierzehnter.Ja, ja...die KI in pCARS....ob 1 oder 2.... :S :S :S
      ... oder angedrohte Strafe, wenn man schneller fährt ?(
      _____________________________________________________________

      RaceApp: Deine SimRacing Liga Verwaltung
    • seit heute kann ich PCars 2 nicht mehr starten
      es wird immer geschrieben....die exe wurde gelöscht
      PCars 2 aktualisiert ...starte es ...schreibt Kaspersky ...die exe wurde wiederum
      gelöscht

      was kann ich tun ?
      Danke für die Hilfe
    • Wolfgang1955 schrieb:

      seit heute kann ich PCars 2 nicht mehr starten
      es wird immer geschrieben....die exe wurde gelöscht
      PCars 2 aktualisiert ...starte es ...schreibt Kaspersky ...die exe wurde wiederum
      gelöscht

      was kann ich tun ?
      Danke für die Hilfe
      Mal die Suche bemühen, der Fehler ist bekannt.

      (oder einfach mal eine Seite zurück gehen ...)
      Gruß, Jochen
      harte Ware: Asus Z87-Pro (C2), i7 4770K@4100, 16GB Crucial BallistixSport, MSI 1080 Gaming, 750 Watt Dark Power Pro 80+
      2x 250GB Samsung 850 Evo, Teufel Concept E Digital
      weiche Ware: Windows10 64bit, SimuCube beta
      Motion Seat/Rig: SX 3000 / SCN5 / 4x Sinustec ST-BS 250 (Chassis-Mode), 3x 40" Samsung
      drehen, treten, einlegen: Mige/SimuCube_BMW-Rim / VPP 3 Pedale / Fanatec CSS 1.5 Shifter / TH8RS (umgebaut auf Handbremse)

    • Da das letzte Update auch schon am Montag kam und Ian Bell: dies gepostet hat (siehe Anhang) denke ich, dass wir morgen evtl. ein neues Update bekommen werden auf der PS4.
      Bilder
      • 7D1F95A0-C0C6-47E2-9781-D9F631CA8AD0.jpeg

        303,43 kB, 695×895, 73 mal angesehen
    • Probleme beim überschreiben der Set Ups !

      Jedesmal wenn ich ein Set up ändere, es überschreiben will und dann auf die Strecke gehe, zeigt er mir nachdem die Runden gefahren sind und ich weiter am Set Up basteln will, die komplette vorherige Einstellung - sprich die Überschreiben Funktion funktioniert net ganz so wie sie sollte !!!

      Problem bekannt ?
    • KidKenzoe schrieb:

      Probleme beim überschreiben der Set Ups !

      Jedesmal wenn ich ein Set up ändere, es überschreiben will und dann auf die Strecke gehe, zeigt er mir nachdem die Runden gefahren sind und ich weiter am Set Up basteln will, die komplette vorherige Einstellung - sprich die Überschreiben Funktion funktioniert net ganz so wie sie sollte !!!

      Problem bekannt ?
      .. auch das ist bekannt! (Leute, bitte lest doch einfach erst mal, bevor hier Fragen zum 50. Mal gestellt werden!)

      Einfach einen neuen Namen vergeben löst das Problem - wird aber noch gefixt.
      Gruß, Jochen
      harte Ware: Asus Z87-Pro (C2), i7 4770K@4100, 16GB Crucial BallistixSport, MSI 1080 Gaming, 750 Watt Dark Power Pro 80+
      2x 250GB Samsung 850 Evo, Teufel Concept E Digital
      weiche Ware: Windows10 64bit, SimuCube beta
      Motion Seat/Rig: SX 3000 / SCN5 / 4x Sinustec ST-BS 250 (Chassis-Mode), 3x 40" Samsung
      drehen, treten, einlegen: Mige/SimuCube_BMW-Rim / VPP 3 Pedale / Fanatec CSS 1.5 Shifter / TH8RS (umgebaut auf Handbremse)

    • Alle bekannten Bugs sind in Post 2 inkl. Workarounds zu finden !!! Bitte vorher lesen !
      Oeges YouTube Channel
      > Wheelmods - T500RS <

      >> DIY Handbrake Tutorial - PS4/PC <<
      System: CPU i7 8700K | DDR4 2666 RAM 16GB | Wasserkühlung Arctic Liquid Freezer 120
      Gainward GeForce GTX 1080ti Phoenix Golden Sample | OS Win 10 x64 | Samsung Odyssey HMD

      Wheel : T500 RS + Fanatec V2



    • @KahunaLoa Naja, wenn man sich mal die Mühe machen würde einen Thread durchzulesen, dann wären sicher 20-30% weniger Posts hier drin, aber wem erzähle ich das ? :D #jammerkasten :)
      Oeges YouTube Channel
      > Wheelmods - T500RS <

      >> DIY Handbrake Tutorial - PS4/PC <<
      System: CPU i7 8700K | DDR4 2666 RAM 16GB | Wasserkühlung Arctic Liquid Freezer 120
      Gainward GeForce GTX 1080ti Phoenix Golden Sample | OS Win 10 x64 | Samsung Odyssey HMD

      Wheel : T500 RS + Fanatec V2



    • Hallo,
      Ich habe folgendes Problem.
      In der Qualifikation werd ich mit mein Setup erster,wenn dann das Renn startet ist mein Auto kaum lenkbar.und ich werde schon in der ersten Kurve überholt.das Fahrverhalten entspricht ganz und gar nicht dem von der Qualifikation. Was kann der Grund sein?
      Ich fahre mit G27. Im Hintergrund höre ich regen aber die Strecke ist trocken,erst in der 2ten runde kommen Regentropfen.

      Hatte jemand schon genau das Problem?
    • Danke für die Antwort.
      Das mit Setup neu laden hatte ich schon gemacht bringtjedoch keine Verbesserung.
      Werd es mal neu erstell vielleicht hilft das.

      Wie gesagt der Waagen fährt sehr schwammig. Ist voll komisch.
      Was ich vergessen habe zu erwähnen ist im Karriere Modus ,so
    • Gestern Hockenheim
      System PS 4
      Rennen mit 2 Wetterslots
      Wechsel von klar auf Regen.
      Fahrzeuge G.A

      Die Hälfte hatte richtigen Regen und kämpfte mit dem Wetter, Haftung und Aquaplaning in Pfützen welche auch bei denen sichtbar waren.
      Die andere hälfte sah zwar etwas Nieselregen, konnte aber bequem mit Trockenreifen weiterballern. Also weiter Trockengrip und nix Pfützen und Aquaplaning.
    • Hab den Fehler gefunden.
      Reifenmischung war auf Automatisch gestellt. Da am Anfang schönes Wetter war(ist) und dann das Wetterbauf regen Umstieg waren von Anfang an die Regenreifen drauf. Deswegen auch die schwammige Steuerung.

      Hab auf Slick gewechselt undbdas Problem war behoben.
    • BadBoy schrieb:

      Hab den Fehler gefunden.
      Reifenmischung war auf Automatisch gestellt. Da am Anfang schönes Wetter war(ist) und dann das Wetterbauf regen Umstieg waren von Anfang an die Regenreifen drauf. Deswegen auch die schwammige Steuerung.

      Hab auf Slick gewechselt undbdas Problem war behoben.
      Ein interessanter Ansatz, danke :thumbup:
      Das muss ich direkt mal checken bei mir. Ich fahre auch die Karriere und habe da auch oftmals das Gefühl dass die Autos recht schwammig fahren. Letztens im Cayman Cup wechselte das Wetter im Rennen auf Regen und die Fahrbahn wurde schnell recht nass und Pfützen bildeten sich. Da aber nur noch 2 Runden zu fahren waren, bin ich nicht direkt an die Box sondern normal weitergefahren und ich konnte problemlos ein ähnliches Tempo gehen wie vorher, so als ob der Regen nix ausmachen würde. Ich habe mich schon gewundert wie das mit Slicks gehen soll und einen Bug vermutet. Wenn aber tatsächlich bei automatischer Reifenwahl direkt Regenreifen aufgezogen werden wenn bekannt ist dass sich das Wetter ändert, wäre das eine gute Erklärung. Da muss ich direkt beim nächsten Mal drauf achen. Karriere fahre ich ja mit den beiden neuen Grundsetups ohne da was zu basteln...