Angepinnt Project CARS 2 - Force Feedback Hinweise & Erklärungen [PC]

  • [INFO]
  • pCARS 2

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • sickhead racing schrieb:

    copacabana schrieb:

    -Bei manchen Fhzg anfangs sehr leichtes FFB nach einigen 100 Metern oder nach Kurve dann wieder da (nicht weil Reifen kalt sind)
    Welche Art FFB nutzt du denn?
    Das ist bestimmt die Autoskalierung:


    Da nicht alle Lenkräder das von Project CARS 2 ausgegebene Signal ungefiltert und in voller Stärke wiedergeben können, findet in den Typen "[i]Informativ" und "Immersiv" zu Beginn einer Session eine Autoskalierung zur Ermittlung und Einstellung der korrekten Werte im Hintergrund statt. Durch diese Anpassungen kann sich innerhalb der ersten beiden Runden das FFB noch leicht verändern.[/i]
    Hardware:
    ASRock Z77Pro4 | I5 3570K@4,2GHz | 16GB DDR3-1600 | EVGA GTX 1070 SC
    Motedis X-Dream | 4x BS-250 | 27" Triple | SimuCUBE small Mige | TH8A | T3PA-Pro mit SYD-LoadCell+Hall | BMW-E39-Steptronic-SQ | DIY-Buttonbox | Dash: Galaxy S4
    Software:
    Win10Pro x64/pCARS1+2/AC/ACC/R3E/AMS/rF2/CrewChief/SimHub/SimDashboard
  • fahre informativ
    dachte mir das ist nur am anfang so und nicht nach 90 Stunden (lt. STeam) im spiel
    CPU: i5 3570 - RAM: 16 GB Corsair PC1333 - GFX: NVidia GTX 970 Wheel: TM 500rs - Pedale: Fanatec CSP v2 - OS: Windows 7 64Bit
  • Ich habe das bei jeder neuen Fahrzeug/Strecken Kombination
    Hardware:
    ASRock Z77Pro4 | I5 3570K@4,2GHz | 16GB DDR3-1600 | EVGA GTX 1070 SC
    Motedis X-Dream | 4x BS-250 | 27" Triple | SimuCUBE small Mige | TH8A | T3PA-Pro mit SYD-LoadCell+Hall | BMW-E39-Steptronic-SQ | DIY-Buttonbox | Dash: Galaxy S4
    Software:
    Win10Pro x64/pCARS1+2/AC/ACC/R3E/AMS/rF2/CrewChief/SimHub/SimDashboard
  • ah ok, dann stell ich mal auf ROH um
    momentan nerven die disconnect - immer wieder wird im Spiel die Verbindung im MP getrennt, nervig

    (in ac jetzt 1h online gefahren mit einigen serverwechseln, kein disconnect)
    CPU: i5 3570 - RAM: 16 GB Corsair PC1333 - GFX: NVidia GTX 970 Wheel: TM 500rs - Pedale: Fanatec CSP v2 - OS: Windows 7 64Bit
  • Bamboocha schrieb:

    Hast du deine min force mit Wheelcheck mal ausgelesen?
    Ich habe gelesen das man dann in den Jack spades Files die min force ändern sollte.
    Bei Project cars 1 konnte man das noch im Spiel einstellen. :arcade:
    Ich brauchte das selbst noch nicht da die min force bei mir gering ausfällt, also 0,01 da brauch ich nichts ändern.
    Probier mal auch das Lenkrad neu zu kalibrieren, mir ist aufgefallen wenn ich das Spiel neu starte das meine Pedale empfindlicher sind und das Lenkrad wahrscheinlich auch, darum muss ich es auch ständig kalibrieren.

    danke für den Hinweis. habe im offiziellen<Forum was von jack spade gefunden, was ich morgen mal ausprobieren werde. habe Hoffnung, dass es durchs editieren der Datei klappt die Totzone wegzubekommen. ich werde bei Erfolg hier berichten und den Lösungsweg posten, falls wer anders gleiches Problem hat.
  • Hallo,

    Danke erstmal an alle Beiträge hier. Mich interessieren FFB Einstellungen für T500.
    Habe folgende Werte:

    Im Treiber :
    60%
    100%
    100%
    0%
    0%

    Ingame:
    Habe die Totzonen alle auf 0 und Lineralität 50
    Dämpfersättigung 25 soll so bleiben?

    Fahre im „informativ“ Modus

    Welche Werte werden noch empfohlen ?
    Will die JS files erstmal nicht nutzen

    Danke
    Intel i5 6600K, Msi GTX 980 Gaming 4G, 8GB Corsair, SSD Samsung 950 PRO
  • welche Datei von Jake Spade ist denn für das G920 ideal?
    Will das mal ausprobieren ... danke für "Feedback" ...

    also für die PC Version ...

    i7 5820K 6core 4,5GHz, MSI RX580 Armor OC, ASRock Extreme, Samsung M2 512GB ...
  • @Gelu
    danke - habe nun erst mal das "Standard mid low" drin, weil "hi" war mir zu heftig und das ist schon deutlich besser als das "serienmäßige" FFB ...
    werde aber auch mal mid probieren ...
    ... mit den Einstellungsparametern kann man dann ja auch noch nachjustieren ...


    ohhh - sorry, merke gerade, bin ja im Thread der "Konsoleros"

    i7 5820K 6core 4,5GHz, MSI RX580 Armor OC, ASRock Extreme, Samsung M2 512GB ...