Logitech Driving Force GT Probleme des Wahnsinns

  • Lenkrad
  • Logitech Driving Force GT Probleme des Wahnsinns

    Hallo erstmal,

    Ich habe ein gewaltiges Problem aus dem nichts. Früher konnte ich ohne Probleme Project Cars mit dem Logitech Driving Force GT spielen.
    Dann fing es an, die Autos überholten mich auf der Geraden ohne Probleme wenn ich "Vollgas" fahre. Mein Lenkrad gibt
    nicht mehr komplett Gas und außerdem fühlt sich das Force Feedback so scheiße an das ich schon kurz vor dem heulen war.
    Das merke ich auch wenn ich mit den Autos nie in den letzten Gang komme.
    Darauf habe ich mir den Logitech Profiler gedownloadet doch dieser erkennt mein Lenkrad als normales Driving Force, egal ob ich es
    erst einstecke wenn es verlangt wird oder ich es dutzende male versuche. Langsam geht mir das echt auf die Nerven.
    Das ist nicht nur in Project Cars so sondern in jedem Game wo es auf Geschwindigkeit ankommt. Ich habe keine Lust mehr
    im freien Training meinen Geist zu jagen. Bitte bitte bitte hat jemand eine Lösung für mich... ||

    Vielen Dank schonmal :D
  • Wahrscheinlich sind die Potis in den Pedalen am Ende und Du bekommst keinen Vollausschlag mehr.
    Da kannst du Dir mal in den Windows Gamecontrollereinstellungen angucken, ob die noch bis an jedes Ende gehen.
    DXtweak2 ist alt, aber auch dafür eine sehr gute Hilfe. Dort kann man ebenso gucken, wie die RAW-Werte sich verhalten, den Endanschlag erreichen und wenn nicht dementsprechend auch neue Endpunkte definieren, das würde die Pedale erstmal retten.

    Das Forcefeedback ist mit dem Ding einfach nicht sehr geil, aber es geht und wenn es als DF erkannt wird, dann ist das auch OK. DF Pro und DF GT sind von der Base her nämlich absolut identisch, nur der Lenkkranz ist unterschiedlich. Alles dann eher Einstellungssache in den Simulationen, ein Wissenschaft für sich. ;)
    Umbau von Fanatec-Lenkrädern für Simucube, OSW und andere

    Neues Angebot im Assetto-Racing...alle Fahrer willkommen...klick mich

    i5 3570K @ 4,2GHz | ASRock Z77 Extreme 4 | Super Flower Golden Green Pro 750W | 16 GB DDR3 1600 | Samsung 250 GB SSD + 2TB HDD-Datengrab | Palit GTX970 Jetstream | Creative Sound Blaster Z | Logitech G13, G710+, G930-Headset | Samsung 40" FullHD-TV | Oculus Rift CV1 mit Touch | Simucube mit 20Nm Mige + Fanatec BMW-GT-Rim und Eigenbau-Hub mit Sparco P270 und Ascher-Paddels + Fanatec Formelrim mit Ascher-Adapter und -Paddels | Fanatec H+SQ-Shifter | motopc CST-GT-Pedale | motopc-Handbremse | Gametrix Jetseat 908 mit Simshakerwheels | Seatmover mit 2x SCN5-150mm-Aktuatoren angesteuert mit logykal Lince | Win10 64bit

    Kein Support per PN oder Mail! Fragt bitte im Forum, dann haben alle was davon!
  • hi lordwig,

    ich hatte nach ner längeren fahrpause genau das gleiche problem wie du.
    such einfach bei youtube mal nach g27 bremspoti reinigen..da sind top anleitungen zu finden wie du am besten vorgehst.danach hast auch erstmal wieder ruhe.
    die anleitung kannst du fürs dfgt genauso hernehmen wie ich für das g29.

    bissel werkzeug und geschick vorausgesetzt und du kannst nach knapp ner std wieder deine bestzeiten jagen.