Regen Probleme mit Traktion

  • Regen Probleme mit Traktion

    Bei mir ist Project Cars bei Regen (Karriere) unspielbar.
    nicht weil die FPS drastisch einbrechen (was ja verständlich ist), sondern weil es selbst bei sehr langsamer Geradeausfahrt zu Ausbrechen und Drehern kommt, als wenn ich auf Eis fahre würde. Komm dann teilweise nicht mal mehr auf die Strecke zurück! Woran kann das liegen?
  • Du hast doch unten rechts den Tacho/Drehzahlmesser/Reifenverschleißanzeige (Die vier grünen Balken), wenn diese Balken nun bei Regen blau sind, sind die Reifen schlicht zu kalt und haben keinen Grip.
    Sind die Grün und du hast trotzdem keinen Grip hast du entweder die Slicks drauf oder nen zu hohen Reifendruck.
    Ein Wolf mit Benzin im Blut und der den Geruch von verbranntem Gummi liebt.
  • Was Du beschreibst ist natürlich ganz normales, erklärbares Verhalten. Ich habe es bis jetzt bei 2 Strecken gehabt, daß ich mit ca 50 KMh geradeaus fahre und mich ohne für mich erkennbaren Grund wiederholt um bis zu 720 Grad, wie auf Eis drehe und selbst wenn ich danach langsam anfahre, teilweise gar nicht mehr auf die Straße komme.
    Heute in Oschersleben hatte ich gar keine Probleme bei Regen und keinerlei Unterschied in den FPS zwischen den verschiedenen Ansichtsmodi.
    Ich versteh es nicht ... Ruhapuna Park und Oulton Park waren vorher eine Katastrophe bei Regen. Das mit den Slicks werde ich mir in den Optionen mal ansehen.
    Ich dachte allerdings, ich spiele schon im absolut automatischen Idiotenmodus
  • Ich habe das mal in ein neues Thema verschoben, mit dem anderen hatte das ja rein garnichts zu tun.
    Rig 1 - Mobo: ASUS X99-E WS | CPU: Intel Core I7 5930K @ 4,5 GHz | GPU: 2 x R9 290x - CF | RAM: 32GB DDR4 2400 | PSU: be quiet! Dark Power Pro P10 1200W
    Cooling: Custom watercooled CPU and GPU | HDD: 2 x Samsung 256 GB SSD | OS: Win8.1 Pro 64bit | Driver: AMD VECC 14.12 | Wheel: CSW V1 + CSP V1 + TH8RS | Monitor: LG 34UM65
    Rig 2 - Mobo: ASRock X79 Extreme 7 | CPU: Intel Core I7 3930K @ 4,0 GHz | GPU: EVGA GTX 980 SC ACX 2.0 | RAM: 16GB DDR3 1866 Quad Channel | PSU: be quiet! Dark Power Pro P10 1000W
    HDD: 512 GB Samsung 850 pro | OS: Win8.1 Pro 64bit | Driver: Nvidia 347.25 | Wheel: T300GTE + T500 RS Pedale + TH8A | Monitor: LG 29UM55

    Kein Support per PN oder E-mail! Anfragen bitte im Forum, dann haben alle was davon!
  • nexus7 schrieb:

    Was Du beschreibst ist natürlich ganz normales, erklärbares Verhalten. Ich habe es bis jetzt bei 2 Strecken gehabt, daß ich mit ca 50 KMh geradeaus fahre und mich ohne für mich erkennbaren Grund wiederholt um bis zu 720 Grad, wie auf Eis drehe und selbst wenn ich danach langsam anfahre, teilweise gar nicht mehr auf die Straße komme.
    Heute in Oschersleben hatte ich gar keine Probleme bei Regen und keinerlei Unterschied in den FPS zwischen den verschiedenen Ansichtsmodi.
    Ich versteh es nicht ... Ruhapuna Park und Oulton Park waren vorher eine Katastrophe bei Regen. Das mit den Slicks werde ich mir in den Optionen mal ansehen.
    Ich dachte allerdings, ich spiele schon im absolut automatischen Idiotenmodus
    Sag mir mal mit welchem Auto und auf welcher Strecke das ist, dann teste ich das heute nachmittag mal und kann dir ggf. auch ein Setup für den Wagen erstellen, wenn du magst. ^^
    Ein Wolf mit Benzin im Blut und der den Geruch von verbranntem Gummi liebt.