Thrustmaster Loadcell Project, T500, T300, T3PA

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • ich denke daß TM, die einzelnen werte für jedes pedal extra abspeichert.

      könntest noch etwas an dem roten stecker wackeln, evtl. ist da ein schlechter kontakt. und den remote-schalter mal hin und her schalten, evtl. schaltet der nicht richtig auf den internen regler.

      ansonsten bin ich im moment eher ratlos. hatte das kit ja hier und es lief normal, mit und ohne fernbedienung.
      glaube mich zu erinnern daß es bei dir vor der fernbedienung und dem grünem puffer auch normal funktionierte, richtig?
      Thrustmaster - Loadcell - Project
      >>> Die Bremse ist der Schlüssel zum schnellsein <<<
      SYD - skill
      your drive
    • swaytec schrieb:

      könntest noch etwas an dem roten stecker wackeln, evtl. ist da ein schlechter kontakt.
      Ich hatte den roten Stecker extra noch mal in der Hand und habe den kleinen Bügel entfernt, die Kabel nochmal etwas in diese Litzen gedrückt und den Bügel wieder montiert.
      Sitzt, passt, wackelt und hat Luft. ;) Ich hatte dort auch einen Wackler vermutet.


      swaytec schrieb:

      und den remote-schalter mal hin und her schalten, evtl. schaltet der nicht richtig auf den internen regler.
      doch funktioniert. Der Kalibriert ja erst wenn die Bremskraft 3-5sek bei voll Anschlag steht, richtig? Danach brauche ich auch nicht mehr so viel Druck für einen Ausschlag.


      swaytec schrieb:

      glaube mich zu erinnern daß es bei dir vor der fernbedienung und dem grünem puffer auch normal funktionierte, richtig?
      Bis auf die Bremse, die zuckte schon immer.
      Ich bin ja nicht viel gefahren und seit Dezember quasi ein Zurückkehrer. Sprich mir fehlte die Erfahrung.
      Heute würde ich behaupten irgendwas stimmt mit der Bremse nicht.

      PS: Ich schulde dir noch was! ;)
      Beste Grüße,
      Martin
    • Fernbedienung zur Einstellung der Bremse

      swaytec hat mir die Fernbedienung für die Einstellung der Bremse zugeschickt (superschnell, Danke!).

      Ich habe sie so montiert:

      Die oberen Löcher mit einem Dremel für Schrauben M6 vergrößert.

      Montiert sieht das so aus:




      Ich habe die Fernbedienung kurz ausprobiert. Das funktioniert super, die nötige Kraft aufs Bremspedal lässt sich beim Fahren verstellen.

      Danke nochmal dafür, eine tolle Ergänzung zur Load Cell!

      // Fritz
    • So...

      Tom hat mir eine neue Bremse zugeschickt und ich habe einen ganz kurzen Test gemacht.
      Funktioniert einwandfrei!
      Mal gucken ob ich gleich noch Zeit finde um die Remote auszuprobieren.



      Herzlichen Dank an Tom für den Support und das Vertrauen!
      Beste Grüße,
      Martin

      Beitrag von n3os ()

      Dieser Beitrag wurde vom Autor aus folgendem Grund gelöscht: doppelpost ().
    • Hi,

      Ich hätte gerne die LoadCell für das T3PA-pro zum selber bauen. Gibt es das so zu kaufen mit Fernbedienung. Danke und Grüße Olli
    • Hi,

      ich hege hier großes Interesse, habe aber gesehen, dass schon vor einem halben Monat Teileknappheit herrscht und dann erstmal Sendepause ist. Wie ist da der Status zu?

      Grüße
      Sebastian
      Grüße
      Sebastian
    • Hi alle zusammen, ich habe gestern diesen thread entdeckt und aufmerksam durch gelesen, ich bin ja mal sowas von sprachlos! Ich habe daher großes Interesse an einem kit.
      Habe ich das richtig verstanden das man den hallsensor nachrüsten kann, also erstmal loadcell und später hall nach ordern? Das wäre so genial! Auch habe ich interesse an den grünen Gummi gerne direkt 2x für ersatz.
      Ich habe @'swaytec' auch schon eine mail geschrieben. Würde mich über eine Antwort sehr freuen. Einfach klasse was hier geleistet wurde. Allein schon von lesen so mega überzeugt!
    • hi, danke für die blumen :)

      hab allerdings erstmal schlechte nachrichten:

      da meine frau nen unfall hatte und seit februar mehr oder weniger lahm gelegt ist, bleibt zuhause ( patchwork mit 5 kindern) sehr viel an mir hängen. nebenher noch die loadcell-kits basteln war einfach zuviel. habe zwar noch aus den vorhanden teilen die letzten kits gebaut, aber parallel nicht neue teile eingekauft. in den letzten 3 ferienwochen geht die frau in REHA, mal schauen wie es danach aussieht.
      Thrustmaster - Loadcell - Project
      >>> Die Bremse ist der Schlüssel zum schnellsein <<<
      SYD - skill
      your drive
    • Ok, ich behalte den thread im Auge.
      Gute Besserung daheim, wünsche alles gute. Theoretisch könnte man es ja selber bauen, aber ich glaub dafür bin ich zu faul xD, gebe für so eine leistung gerne Geld aus!
    • @swaytec tut mir leid das zu lesen Tom!
      Ich wünsche euch alles Gute, viel Kraft und baldige Genesung!
      Hardware:
      ASRock Z77Pro4 | I5 3570K@4,2GHz | 16GB DDR3-1600 | EVGA GTX 1070 SC
      Motedis X-Dream | 4x BS-250 | 27" Triple | SimuCUBE small Mige | TH8A | T3PA-Pro mit SYD-LoadCell+Hall | BMW-E39-Steptronic-SQ | DIY-Buttonbox | Dash: Galaxy S4
      Software:
      Win10Pro x64/pCARS1+2/AC/ACC/R3E/AMS/rF2/CrewChief/SimHub/SimDashboard
    • Servus,

      ich bin die Tage auf diesen Thread gestoßen und nachdem ich das hier alles gelesen habe muss ich so ein Teil haben :)

      @swaytec, ich hatte Dich angeschrieben, habe aber gerad erst von deinem Mißgeschick gelesen.....

      Erstmal gute Besserung an deine Frau und Daumen drücken das alles klappt, ich habe nur einen kleinen 3 jährigen Mups der mich manchmal an die Grenzen bringt da wünsche ich Dir mal eine Engelsgeduld und gute Nerven für Dich :)

      Du kannst meine Anfrage als verbindliche Bestellung betrachten und ich warte einfach bis Du dich meldest.

      Viele Grüße

      Raphy
    • Zuerst einmal Gute Besserung an deine Frau.

      Ich wollt hier auch mal kurz Feedback geben.
      Nach anfänglichen Schwierigkeiten, die aber an mir lagen weil ich das Kit selbst abholen wollte, hat alles bestens geklappt. Per PayPal überwiesen und der Versand ging super schnell.
      Montage nach Anleitung war gut verständlich und einfach also auch für einen Laien inerhalb 15 bis 20 Minuten gut zu schaffen. Die Hallgeber haben sofort bestens funktioniert aber mit der Bremse hatte ich etwas Probleme. Beim verstärken des Drucks auf das Bremspedal fiel immer wieder das Signal auf Null ab. Warum das so war weis ich immer noch nicht. Ich hab die Bremse noch mal zerlegt und Schritt für Schritt wieder eingebaut und dann hatt es ohne Probleme funktioniert.

      Gas und Kupplung über Hallgeber einfach Spitze. Keine Probleme mehr mit Staub auf den Potties
      Die Loadcell verbessert das fahren enorm. Die Dossierbarkeit der Bremse ist Spitzenklasse. Nach kurzer eingewöhnung verbesserten sich meine Rundenzeiten direkt um 2 - 3 Sekunden.

      Einzig der Gummi könnte etwas weicher sein.

      Sind von den grünen Gummis noch welche zu bekommen ?
    • Hi zusammen,

      ich habe das Projekt schon länger verfolgt und bin wirklich beeindruckt, wie viel Herzblut da rein fließt und wie toll die Mods von @swaytec aussehen!
      Leider hatte ich aufgrund des Fehlens des nötigen Kleingelds und der Zeit bisher nicht die Möglichkeit, auch ein Paket zu ordern, was sich aber zukünftig ändern soll, da ich wirklich sehr begeistert davon bin.
      Vor allem das Upgrade auf Hall-Sensoren habe ich sonst nirgends gesehen und das stellt bei den ständig verschleißenden Potis doch einen erheblichen Mehrwert dar. Natürlich ganz zu schweigen von der Load Cell.

      Ich wünsche gute Besserung an deine Frau und dir viel Kraft in der schwierigen Zeit.

      Sobald das Projekt wieder starten sollte, bin ich sofort als Käufer dabei.

      Gruß
      Jeezy
    • Also ich hab die Loadcell jetzt schon einige Zeit in Nutzung, mit dem mitgelieferten Rubber-Cone und dem Hall-Mod für Kupplung und Gaspedal. Soweit bin ich echt zufrieden, das macht richtig laune und fühlt sich so an wie ich es erwartet habe. Da keine Bremskraftunterstützung wie bei Straßenfahrzeugen vorhanden ist braucht man nicht viel Übung oder Erfahrung um mit dem linken Fuß zu bremsen.

      Was mir allerdings aufgefallen ist, ist dass das Gaspedal bei Software-Vollanschlag noch entspannt ein bis zwei centimeter weiter reingeht. Ich hab in pcars2 schon alles mögliche an Einstellungen ausprobiert bekomme das aber nicht raus. Stehe ich damit alleine oder ist das tatsächlich so?
      Grüße
      Sebastian
    • Hi Sebastian,
      Probier es Mal den Magnet im pedalarm zu verschieben.
      Das könnte helfen.
      Allerdings kann es sein dass du dann im unteren Bereich des Pedals eine totzone bekommst.
      Diese totzone sind leider vorhanden, das liegt an der nichtlinearen Funktionsweise des Sensors und der nichtlinearen Bewegung des Pedals. Ich hab es bei der Programierung versucht auszumerzen, aber könnte es nicht 100%ig ausmerzen.
      Es gab meine ich auch schon Beiträge dazu.
      Gruss
      Tom
      Thrustmaster - Loadcell - Project
      >>> Die Bremse ist der Schlüssel zum schnellsein <<<
      SYD - skill
      your drive