Thrustmaster Loadcell Project, T500, T300, T3PA

    • ALLE WEG!

      Ich sollte mitlwerweile allen 5 geantwortet haben, entweder per PM oder Mail, je nachdem wie ihr mich kontaktiert habt. Ich mache eure Abgüsse schnellstmöglich fertig, Versand erfolgt als Maxibrief mit Einschreiben, ich melde mich wenn ichs abgeschickt habe.

      Danke schonmal für eure Testzeit und euer hoffentlich kommendes Feedback!

      :hi:
    • Nur zur Info, alle Abgüsse gemacht, Geld von allen erhalten, gerade alles auf die Post gebracht, damit vorm WE noch alles bei euch ist. Obs bis Österreich allerdings auch vorm WE wird, kann ich nicht sagen.

      Viel Spaß damit!

      :hi:
    • danke pierre,
      meine sind gestern gekommen und habe gestern schon etwas getestet.

      habe zuerst den ca. 36-40mm langen probiert, da der am vielversprechensten aussah.

      habe noch die flache mutter zum kontern draufgeschraubt und ihn in postition2 eingebaut.
      fühlt sich sehr gut an, mehr pedalweg ab druckpunkt. kam mit dem 2002 für die aktuelle zeitfahrchallenge gut zurecht.

      was ich den anderen testern schon vorab mitgeben kann, ist:
      es gibt 2 einbaumöglichkeit, damit er funktioniert.
      1. ihr biegt das schwrze blech etwas weiter nach unten und baut alles in position 2 ein
      2. ihr schraubt die loadcell mit einer kürzeren M10 schraube an den winkel, damit innen nichts mehr heraussteht
      so könnt ihr zwar nicht die große scheibe und die mutter zum befestigen benutzen, aber sonst würde das pedal dort anschlagen, da es nun weiter zu drücken geht.

      ich hatte bei den ersten 5 versionen nur eine kurze schraube dabei, aber später habe ich die scheibe+mutter variante gewählt, da ich nicht weiß, ob die gewindehülse die ständigen belastungen auf dauer aushält.
      es hat zwar noch keiner von einer kaptten hülse berichtet, aber ich würde trotzdem zu variante 1 raten!

      den größen puffer habe ich auch getestet, aber der entspricht etwa dem puffer den ich mitgeliefert habe.

      die kleineren habe ich nicht getestet, da die nicht mehr weg abgeben können, als der größere.

      bin gespannt was ihr sagt, werde ihn die tage noch bissl im BMW beanspruchen...
      Thrustmaster - Loadcell - Project
      >>> Die Bremse ist der Schlüssel zum schnellsein <<<
      SYD - skill
      your drive
    • Versucht auf alle Fälle so einzubauen, das die von mir mitgelieferte Unterlegscheibe von hinten noch das Silikon abstützt. Sonst latscht ihr früher oder später das Sili am Schraubenkopf vorbei nach hinten durch. Die eingegossene Schraube ist nur wegen Gewinde da, die Bremskraft sollte unbedingt von Sili auf Unterlegscheibe auf Loadcell übertragen werden. ALso entweder den Knubbel gleich so wie ich ihn schicke reinschrauben, oder (mehr mehr Abstand will zum Pedal) die Mutter runterdrehen und den Gummi mit Unterlegscheibe direkt bis an die Loadcell schrauben.

      :hi:
    • Hallo zusammen,

      ich habe gestern einen kurzen Test mit dem längeren Puffer gemacht. Obwohl ich nicht viel Zeit hatte und mit einem mir nicht so vertrauten KTM X-Bow gefahren bin, fand ich das Bremsgefühl sehr angenehm. Vergleichbar zu einer realen Bremse. Hoffenlich habe ich jetzt am WE mal mehr Zeit dafür.
      Mfg Ronald
      --
    • Moin moin,

      von mir auch ein erstes kurzes Feedback. Habe am Wochenende die weichere Mischung getestet. Initial dachte ich, das der viiiel zu weich ist, zumal ich am USB Hub, wo ich auf der geringsten Stufe mit dem Original Gummi spiele, bis zur 6. oder 7. Markierung gehen musste, um auf maximale Kraft zu kommen. Bin dann auch gestern ein 45 Minuten Rennen mit GT3 auf der Nordschleife gefahren und muss sagen, je länger man damit fährt, desto intuitiver geht das Bremsen. Mir gefällt es, das es nicht ganz so hart ist und man ein wenig mehr Weg hat, was die Bremskraft, hat man sich erst einmal dran gewöhnt, recht gut dosieren kann.
      Ich werde die Woche noch diesen Puffer weiter testen und dann nächste Woche auf den anderen schwenken.
    • Moin,

      ich habe auch schon seit ein paar Wochen die Loadcell in meinen T3PA-Pro Pedalen in Betrieb. Wirklich ein super Stück Technik was Tom da zusammengebaut hat. Der Einbau war wirklich einfach und die Anleitung ist top. Da ich eh ein bisschen Probleme mit meinem linken Knie habe, ist die Loadcell natürlich ein Segen für mich. Alles in allem auf jeden Fall eine Empfehlung von mir.

      Eine Sache ist mir allerdings aufgefallen. In AC habe ich die ganze Zeit ein leichtes Flimmern der Bremse. Das heißt wenn man die Pedal App einblendet sieht man das die Bremse immer ein bisschen flackert. Man sieht es auch an den Bremslichtern das die leicht flackern. Da ich mir nicht sicher bin ob ich dadurch auch leicht eingebremst werde, würde mich interessieren ob ich das irgendwie einstellen kann. Ich habe schon eine Totzone in AC eingerichtet, das hat aber auch nichts gebracht. Kann es daran liegen das der Puffer quasi am Bremspedal anliegt? Wenn ja, darf/kann ich die Mutter am Puffer lösen um ihn vielleicht 1mm weiter reinzudrehen?
    • Hi sven,
      Durch die toleranzen kann es durchaus sein, dass der puffer zu dicht am pedal ist und evtl. Schon im pedalgrundzustand ein kleines bremssignal erzeugt. Gerade bei hoch eingestellter bremskraftverstärkung kann das passieren.
      Du kannst statt der mutter, die mitgelieferte scheibe einbauen, dann liegt der puffer nicht mehr an.

      Ist das flackern nur um den null-bereich oder flackert es allgemein?
      Thrustmaster - Loadcell - Project
      >>> Die Bremse ist der Schlüssel zum schnellsein <<<
      SYD - skill
      your drive
    • Alles klar, dann werde ich das mal testen. Habe gestern Abend schon kurz versucht die Mutter zu lösen, aber kam da mit nem Maulschlüssel nicht so dran.

      Es flackert nur im Null Bereich.
    • ja, also mit der KonterMutter kannst du die Position des Puffers feststellen oder eben mit der Scheibe ist es die maximal weiteste entfernung.
      Für noch mehr Pedalweg mußt du das schwarze Blech etwas reinbiegen, dann kannst du den Winkel in 2. Position anschrauben, ohne daß die Loadcell an dieses Blech stößt.

      Du hattest geschrieben daß die Totzoneneinstellung bei AC nicht geholfen hat.
      Aber eigentlich sollte man es damit auch wegbekommen.
      Hatte bei jemanden ein ähnliches Problem, da lag es im Endeffekt daran, daß alle Kabel in einem Schlauch geführt wurden und es so zu Interferenzen kam. Evtl. die Kabel von der Loadcell nicht zusammen mit dem Netzteil- und USB-Kabel verlegen. Wobei die bei mir auch direkt nebeneinander am Wheelstand hochlaufen und es gibt keine Störungen. Möglich wären auch Unterschiede in den Netzteilen, die die Versorgungsspannung fürs Wheel mal sauber und mal nicht so sauber erzeugen (Vermutung!)
      Thrustmaster - Loadcell - Project
      >>> Die Bremse ist der Schlüssel zum schnellsein <<<
      SYD - skill
      your drive
    • Neu

      Moin...

      Habe gestern noch mal die Loadcell ausgebaut und den Puffer abgeschraubt und alles festgeschraubt. Dabei ist mir aufgefallen das die Schraube bzw. Mutter wo das ganze an den Winkel geht nicht fest war. Habe alles festgeschraubt und noch mal getestet und sie da kein Flimmern mehr. Werde das die nächsten Tage mal beobachten.
    • Neu

      Hey,

      ich hätte Interesse an diesem Mod für die T3PA-Pro Pedale.
      Ist er noch verfügbar?
      Und was soll das Ganze kosten? Habe in dem Thread leider nichts dazu gefunden...

      Vielen Dank schonmal!

      Grüße