Thrustmaster Loadcell Project, T500, T300, T3PA

    • Das extreme zittern im oberen Bereich war durch meine DD wheel. Dadurch das ich ja die alte Base Weg bauen konnte habe ich Mal meinen Kabelsalat geordnet. Dabei hab ich die Servo Kabel mit in den Kabelkanal gelegt in dem die USB Verlängerung für das Rig liegt. Das hatt Ghosting erzeugt und hatt auch das zittern erzeugt. Hab jetzt wieder extern gelegt. Das Problem ist jetzt behoben.

      @swaytec trotzdem danke für das Angebot
    • Hi Tom, bin erst jetzt auf Deine Loadcell gestoßen. Hört sich ja alles recht vernünftig an. Hast Du noch welche übrig zum Verkauf?
      Bremse mit der T3PA ( Ohne Pro ). Falls ja, wie sieht der Preis aus?
      AMD FX 8350 4.00GHz, Windows 10-64, Nvidea 1070, 16GB, 500GB SSD, 1TB HDD, 750Watt BeQuiet, Thrustmaster T300RS, T3PA Pedale, Loadcell, 2x 24 Zoll Monitor, Jack Spade Tweaker files, CrewChief
    • Bestellt und geliefert nach knapp 40 Stunden. Schon mal toll. Einbau ging ruckzug, die Kabel verstöpselt und dann gings auf die NOS
      Für die Beurteilung zeig ich einmal mal ein paar Zahlen:
      NOS PB ohne Loadcell: 6:42,5
      1. Runde mit Loadcell: 6:46 Gummipuffer mit ca 6 mm Abstand
      2. Runde mit Loadcell: 6:43
      3. Runde 6:44 Dann dem Gummipuffer ganz nach vorne gedreht, also mit 0 mm Abstand
      4. Runde: 6:40
      5. Runde: 6:38,4
      Ich glaub ich spinn. Seit 2 Jahren fahr ich vergebens der 6:40 hinterher
      Lieber Tom, besser geht es nicht. Dieses Geld ist bestens investiert.
      Das Fahren selber ist viel ausgeglichener, runder, einfach ein Traum
      So, jetzt muss ich erst mal raus in die Sonne und das Ganze verdauen.
      Fühl mich wie bei einem mittleren Lottogewinn
      AMD FX 8350 4.00GHz, Windows 10-64, Nvidea 1070, 16GB, 500GB SSD, 1TB HDD, 750Watt BeQuiet, Thrustmaster T300RS, T3PA Pedale, Loadcell, 2x 24 Zoll Monitor, Jack Spade Tweaker files, CrewChief
    • Mercedes AMG SLS GT3 mit Stabi, ABS und Traktion
      AMD FX 8350 4.00GHz, Windows 10-64, Nvidea 1070, 16GB, 500GB SSD, 1TB HDD, 750Watt BeQuiet, Thrustmaster T300RS, T3PA Pedale, Loadcell, 2x 24 Zoll Monitor, Jack Spade Tweaker files, CrewChief
    • freut mich Wolfgang!
      Weiß zwar grad nicht was man mit dem Auto so schaffen kann, aber wenn du glücklich bist, bin ich es auch :prost:
      Bin schon lange keine NOS mehr gefahren...
      Bin aber 8.4. beim VLN, mit boxengassenzugang. Wird geil!!!
      Thrustmaster - Loadcell - Project
      >>> Die Bremse ist der Schlüssel zum schnellsein <<<
      SYD - skill
      your drive
    • So, jetzt nach etlichen Stunden kehrt auch wieder die Ernüchterung ein. Also die tolle Verbesserung der PB auf der NOS hab ich nicht mehr wiederholen können. Im Schnitt bin ich so 10-15 Zehntel schneller. Das entspricht auch den Zeiten auf den kürzeren Strecken wie Bathurst, Spa oder Sakkito. Da hab ich zwar auch Bestzeiten gefahren, aber halt immer nur ein paar wenige Zehntel.
      Trotzdem ist die Loadcell ein ganz klare Kaufempfehlung: Das Fahren selbst ist um Klassen angenehmer und sicherer. Du kannst so perfekt dosieren, daß es durchaus möglich ist, im Zentimeterabstand mit anderen racen.
      Das Fahrgefühl ist einfach runder und wenn dann am Ende auch noch ein paar Zehntel rausspringen, dann ist das einfach perfekt.
      AMD FX 8350 4.00GHz, Windows 10-64, Nvidea 1070, 16GB, 500GB SSD, 1TB HDD, 750Watt BeQuiet, Thrustmaster T300RS, T3PA Pedale, Loadcell, 2x 24 Zoll Monitor, Jack Spade Tweaker files, CrewChief
    • So, nachdem ich mich hier rundgelesen hatte, habe ich mir vom Tom auch ein Loadcell-Mod für mein T500 schicken lassen. Die Abwicklung war, wie schon oft gesagt große Klasse! Danke dafür.

      Der Einbau verlief unproblematisch, so konnte ich bald die Modifikation testen.

      Nach ein paar Einstellungen funktionierte alles wie es soll.

      Wie vielen anderen hier im Thread war mir allerdings der Pedalweg ungewohnt "kurz" geworden. Ich habe dann einige Zeit damit gefahren, konnte mich aber nicht so richtig daran gewöhnen. Ein bissel mehr Pedalweg sollte schon sein. Die Idee mit dem weicheren Gummi (möglicherweise Shore 40 statt 55) wurde ja hier bereits erwähnt. Das Problem ist, dass sich der maximale Federweg durch unterschiedliche Gummimischung (bei gleicher Gummigröße) gar nicht verändert. Das kann man im technischen Datenblatt der Teile nachlesen.
      Ich suchte aber nach einer Lösung, den vorhanden Gummi weiter zu verwenden, also musste dieser "anpassbar" weicher gemacht werden.

      Da kam mir folgendes in den Sinn:

      Ich habe bei Tom einen weiteren Gummi zum Probieren bestellt, der kam auch prompt. Tom habe ich natürlich telefonisch in mein Vorhaben eingeweiht.

      Die Idee war, durch Bohrungen den Gummi etwas abzuschwächen und dadurch den Pedalweg zu verlängern.

      Mit dem Zweitgummi bin ich dann in unsere Mechanische Werkstatt, die sollten mir da ein 10mm-Loch quer durch die dickste Stelle von dem Ding bohren, so würde das Ding dann im stabilsten Teil eher etwas nachgeben. Leider ging das in die Hose, denn im Gummi liegt noch ein Nietknubbel aus Stahl, dort hat sich der Bohrer verhakt und die ganze Sache ist dahergeflogen und der Gummi gerissen.
      Ich konnte den Gummi wieder kleben und mit dem Experiment fortfahren.

      Nachdem ich weitere drei 5mm-Querbohrungen versetzt zueinander und in unterschiedlicher Höhe ins Gummi gebohrt hatte, kam der erste Test. Ich war einfach nur begeistert, der Pedalweg war wie gewünscht etwas mehr geworden, wobei das progressive, kraftabhängige Bremsgefühl geblieben war. Bei einem Kraftaufwand, der schon unangenehm war, konnte ich sogar bis zum Metallanschlag durchtreten. Versuch geglückt! Das Feintuning macht man dann ja am Einstellpoti.


      Den ausgebauten, neuwertigen Gummi wollte ich dann systematisch und reproduzierbar mit Löchern versehen, so entstand erstmal die folgende Skizze.

      Das Bild zeigt den Puffer im Vollschnitt.

      Die Bohrungen entsprechen etwa der Materialmenge, die ich im ersten Versuch "entnommen" habe. Genau so sollte der Gummi als "Erstkonfiguration" gebohrt werden.

      Dann habe ich mit Meßschieber und provisorischem Höhenreißer die Bohrungspunkte markiert.



      Danach noch zwei Muttern zum Einspannen auf das Gewinde gedreht.



      Zum Bohren braucht man eine einfache Ständerbohrmaschine, einen Maschinenschraubstock und Holzbohrer in den angegebenen Größen.
      Der Maschinenschraubstock sollte fest gegen "Abheben" mit dem Bohrtisch verbunden sein. Da einseitig gespannt wird, sollte man an der Gegenseite des Gummi auch eine Mutter in die Backen einspannen.



      Dann können die Löcher abwechselnd 90°-verdreht gebohrt werden. Ich hab für alle Bohrungen 900 1/min benutzt. Der Bohrer muss langsam, aber stetig gedrückt werden, damit ein "mehliger" Ausraum entsteht. DIe Drehung des Gummis bekommt man durch das Gewinde ohne Ausspannen hin. Je weiter man zur Spitze kommt, empfiehlt es sich, unter dem Gummi noch einen Holzkeil o.ä. unterzulegen.



      Schließlich bekommt man das Ergebnis nach wenigen Handgriffen.




      Der Puffer kann wieder eingebaut und getestet werden. Nun sollte schon ein wenig mehr Pedalweg zu spüren sein. Der Gummi ist dabei immer noch sehr stabil und hart zu treten.

      Wer mag, kann jetzt weiter machen, indem weitere Löcher von der dicken Seite zur Spitze hin hinzugefügt werden. Über die Vorgehensweise und Anordnung mache ich hier jetzt keine weiteren Angaben, da dies alles nicht von mir getestet wurde.
      Klar ist eines: Je mehr Material entfernt wird, destso länger der Pedalweg! Man sollte sich ab jetzt nur in kleinen Schritten seinem Ideal nähern und die Größe und Lage der Löcher wohl überlegen. Große Löcher hinten, kleine an der Spitze. Ich würde auch Löcher in einer Ebene meiden, um das Material nicht zu sehr zu schwächen.

      Zwischen den (möglichst kleinen) Änderungen ruhig immer mehrere Tage testen.

      Ich bin erstmal mit dem Lochbild wie beschrieben zufrieden und versuche mich wieder daran zu gewöhnen.

      P.S.: Bitte nur nachmachen, wenn man Equipment und handwerkliches Geschick zur Verfügung hat ;)


      Vielen Dank auch an @swaytec für den tollen Mod und die Unterstützung!
      "Siehst du die Burg morgens nicht, herrscht schlechtes Wetter. Und wenn du sie sehen kannst, kommt schlechtes Wetter." (Nordschleifen-Ass Friedhelm Mihm)

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Pille ()

    • Also ich kenne diesen Impuls, den Pedalweg zu erhöhen, aber der läßt schnell wieder nach.

      Ich glaube, daß Du es auf die falsche Weise versuchst, denn Du erhöhst nur den Weg, auf dem Du wenig Kraft brauchst, um das Pedal zu bewegen. Du hast also viel Weg mit wenig Bremswirkung und am Ende wenig Weg und hohen Kraftaufwand, um die volle Bremswirkung zu erzielen. Sinnvoller wäre es, eine Lösung zu finden, bei der man trotz mehr Pedalweg einen gleichmäßigen Verlauf der Bremswirkung erzielt, wie etwa durch Anwendung der Hebelgesetze.

      Ich bin mit dem kleinen 3cm Puffer, den mir Tom freundlicherweise auch noch geschickt hatte, wesentlich zufriedener als mit dem 4cm Puffer, denn der kleinere hat einen deutlich höheren Widerstand und ja, natürlich erlaubt er auch deutlich weniger Pedalweg.

      Aber(!):

      Es ist mir so möglich, noch dosierter zu bremsen, weil eine Druckveränderung am Pedal viel gleichmäßiger in Bremswirkung umgewandelt wird. Zusätzlich habe ich eine kleine Totzone eingebaut, indem ich den Puffer etwa 5mm entfernt von der Pedalrückseite montiert habe, was mich davon abhält, versehentlich die Bremse zu betätigen. Nach kurzer Eingewöhnung funktionierte das tadellos. Ich werde auch ganz sicher noch testen, wie es sich ganz ohne Pedalweg bremst.
      Intel i7 4790K, 16 GB RAM, 4096MB Sapphire Radeon R9 290X Tri-X OC New Edition @5960x1080, Asrock Z97 Pro4 Mainboard, OCZ Mod XStream-Pro 700W, Windows 10 Pro 64 bit, Treiber stets aktuell
      Thrustmaster T500rs mit SYD Loadcell Mod, H-Shifter TH8A
      Fanatec Handbremse, Heusinkveld SQ Shifter
    • @swaytec: Ich habe folgendes Problem mit meiner LoadCell (erste Generation):

      Mir ist die dicke Innensechskant abgebrochen, welche die Halterung mit der LoadCell verbindet. Die war wohl immer etwas locker und die Belastung im Betrieb war dann wohl zu hoch, weil das Gewinde ja leider sehr kurz ist. Jetzt habe ich in einem ersten Schritt versucht die LoadCell auf anderem Wege wieder an dem Halter zu fixieren (mit Tape), um zumindest die Funktion zu prüfen. Es kommt jetzt aber keinerlei Signal mehr an der PS4 an, wenn ich das Pedal betätige :( Ich habe leider überhaupt kein Plan, wie die LoadCell funktioniert und den Bremsdruck ermittelt. Hat das mit der Verbindung der LoadCell mit der Halterung zu tun, dass es nicht mehr geht? Ich habe auch mal per Hand auf den Gummikegel gedrückt im ausgebauten Zustand, da kommt auch keine Signal rüber. Ist die Elektronik dann defekt?

      Aktuell habe ich die LoadCell mit dem Kegel wieder montiert, aber nicht an den blauen Kasten angeschlossen, damit ich wenigstens einen guten Widerstand beim Bremsen habe. Die Pedale sind jetzt erst mal wieder direkt an der Base angeschlossen, so ist das Bremsen zumindest dem mit LoadCell ähnlich.
      Leuchte auf mein Stern Borussia!
    • Hi christian.
      Schwer zu sagen ob noch etwas beim abbrechen kaputt gegangen ist. Dass kein signal mehr ankommt ist aber kein gutes zeichen.
      Das beste wäre du schickst mir alles mal her und ich repariere es. Also inkl. Deinem halter, ich hätte da eine idee für die befestigung. Das elektrische sollte kein problem sein, egal was es ist. Im schlimmsten fall ist die loadcell hin, dann bekomnst du ne neue.
      Thrustmaster - Loadcell - Project
      >>> Die Bremse ist der Schlüssel zum schnellsein <<<
      SYD - skill
      your drive
    • Also Tom, ich muss sagen ich bin echt begeistert von dem was du hier so entwickelst. Hätte ich nicht meine geliebten Clubsport Pedale, dann wäre ich mit Sicherheit auch Thrustmaster Pilot und würde auf der Stelle deine Kombi ordern...!
      Auch alle die dazu beitragen das Produkt weiter zu verbessern, einfach Mega...!


      Es gibt doch nix geileres, als selbst was funktionierendes auf die Beine zu stellen...! :love:

      Weiter so.... :thumbup: :thumbup: :thumbup:
      „When you´re racing, it´s life. Everything before and after is just waiting!“
      Steve McQueen


    • Soooo, hier mal mein kleiner Erfahrungsbericht nach 2 Tagen mit dem LoadCell Mod.

      Zunächst einmal zur Bestellung: Nach einer kleinen PM hier im Forum an Tom ging alles recht schnell und unkompliziert und ich konnte die Version mit USB Box bestellen.
      Er war gerade wieder dabei ein paar Mods zu bauen und so konnte ich meins nach gut 1 1/2 Wochen nach Erstkontakt direkt bei Tom abholen und mein Mod sogar noch antesten. Herzlichen Dank dafür schon einmal.

      Der Einbau an die Pedale, ich habe die T3PA-Pro, verlief problemlos und alle Teile passen sehr gut. German Engineering halt... :D
      Zurück mit den Pedalen ins Rig und erstmal Kalibriert und danach ein paar Runden in Raceroom gedreht, wo ich grade in einer GT3 Liga fahre und so einen recht guten Vergleich zum vorherigen Bremsen machen konnte. Die Eingewöhnungsphase lief recht gut und ich konnte an der USB Box die richtige Einstellung für mich finden. Allerdings waren die ersten Runden schon eine Herausforderung und ich schoss des öfteren über die Streckenbegrenzungen raus, weil ich die Bremse noch nicht richtig dosieren konnte. Nach gut 20 Minuten hatte ich es dann aber besser im Griff und die Zeiten wurden schneller und das Gefühl für die Dosierung wurde auch besser. Recht zufrieden mit dem Ergebnis also den Rechner ausgemacht und erstmal schlafen.
      Gestern dann die 2te Session mit dem LoadCell Mod und es lief recht gut, Eingewöhnungsphase war recht schnell vorbei und man merkt, das die Muskulatur sich so langsam anfängt zu erinnern, wieviel Druck auf das Pedal wieviel Bremswirkung erzeugt. Dementsprechend war das Fahren recht sicher geworden und ich versuchte nun später zu bremsen und auch mehr in die Kurven rein zu bremsen, was teilweise schon ganz gut klappte, teilweise aber auch fürchterlich in die Hose ging. Hier ist sicherlich noch mehr Eingewöhnung von Nöten. Dennoch hatte ich die Bestzeit des Vortages um gut 0.5 Sekunden unterbieten können.

      Fazit: Die Qualität des Mods kann ich hier nur noch bestätigen. Alles sieht sehr hochwertig und durchdacht aus und die Installation ist zügig gemacht, ohne die Garantie der Pedale zu riskieren. Das Bremsgefühl ist bereits jetzt, nach 2 Tagen, besser und durch die Anzeige der Bremskraft an der USB Box sehr gut zu kontrollieren. Alles in Allem ein Produkt, das ich bedenkenlos weiterempfehlen kann und das hiermit auch mache.

      Vielen Dank noch einmal an Tom für die schnelle Bearbeitung.
    • swaytec schrieb:

      Hi christian.
      Schwer zu sagen ob noch etwas beim abbrechen kaputt gegangen ist. Dass kein signal mehr ankommt ist aber kein gutes zeichen.
      Das beste wäre du schickst mir alles mal her und ich repariere es. Also inkl. Deinem halter, ich hätte da eine idee für die befestigung. Das elektrische sollte kein problem sein, egal was es ist. Im schlimmsten fall ist die loadcell hin, dann bekomnst du ne neue.
      Herr Knoll hat die LosdCell fachgerecht repariert :thumbup:
      Leuchte auf mein Stern Borussia!
    • Ich Fahre jetzt seit 1 1/2 Monaten mit der Load-Cell im T3pa montiert. Der absolute Hammer das Teil. Endlich kann ich vernünftig bremsen ohne die Pedalstellung zu achten.
      Drauflatschen und den Rest haben Hirn und Muskel automatisiert. I love it.
      Egal in welchem Racer die Zeiten fallen. So hatte ich das wahrlich nicht erwartet.
      Die Load-Cell war das i-Tüpfelchen was gefehlt hat.
    • Hallo Zusammen,

      ich bin eben per Zufall auf dieses Projekt gestossen und habe grosses Interesse.

      Zur Zeit habe ich die T3PA ohne Pro und hatte wegen der besseren Bremsen schon mal mit den Pro geliebäugelt.
      Macht der Wechsel auf Pro Eurer Meinung nach dem Loadcell Umbau überhaupt noch einen grossen Sinn?

      Wie sieht denn die momentane Verfügbarkeit für die Loadcell für T3PA mit LED aus?
      Und ich schick dir dann vorher den Halter für den Bremskraftmod, richtig?

      Gruß,
      Thomas
    • Also ich fahre die T3pa seit einigen Wochen mit der Load-Cell und bin total begeistert. Nimm die Load-Cell für die T3pa und spar dir die Pro-Pedals.
      Es sei denn Du willst unbedingt mit hängenden Pedalen fahren.
      Ob du die Load-Cell mit oder ohne LED nimmst ist egal. Ist ein lustiges Gimmick, aber man braucht es nicht unbedingt. Sieht allerdings schon geil aus.
      Die Load-Cell sieht nicht nur gut aus, sie ist auch sehr gut verarbeitet und ist das absolute "Must have". Sie ist der letzte Schlüssel für die Tür zu den
      ganz schnellen Zeiten.

      Schreib Tom am besten ne PN.
    • hi, ich antworte erstmal hier und dir @tmuthmann schreibe ich per pn gesondert zurück.

      Unterschied zu den pro ist wie angesprochen die umbaumöglichkeit zu hängenden pedalen und die materialen sind hochwertiger, die pro bestehen quasi komplett aus metall.
      ob ich sie mir extra gekauft hätte weiß ich allerdings nicht, bei mir waren sie beim lenkrad dabei.
      ( mich wundert im übrigen daß TM bei dem neuen TS keine pro dazupacken, das ist meiner meinung nach echt schlecht von denen!)

      Ich denke die normalen tun es, auch wenn es alles ein bissl mehr wackelt.

      für den umbau bei den normalen hätte ich momentan gern den halter, da ich dafür aktuell keine frästeile habe. man kann es so zwar nicht mehr auf ori zurückbauen, aber da der gummipuffer danach wieder an der gleichen stelle sitzt, ist das feeling ohne anschließen der loadcell genau so wie vorher...nur das wird keiner wollen :P

      an den preisen hab ich nichts verändert:
      99,- standard-kit
      125,- led-kit
      jeweils inkl. versand

      bin zur zeit dabei 6 neue LED-kits zu bauen, wobei 2 schon vergeben sind
      denke ich kann ca. ende nächste woche versenden
      Thrustmaster - Loadcell - Project
      >>> Die Bremse ist der Schlüssel zum schnellsein <<<
      SYD - skill
      your drive