Diskussionsthread Pcars HUD Dash App

    • pCARS 1
    • Moin Jungs!

      Ich bin hier dringend mal eine Erklaerung Schuld.

      Leider hat sich in letzter Zeit einiges bei mir veraendert und bin gesundheitlich leider an meine Grenzen geraten.
      Einige persoenliche Umstaende und Veraenderungen haben sich leider stark verschoben, wodurch meine Arbeit auch an der App zu kurz geraten sind.

      Die App alleine kann meine Lebenshaltungskosten nicht tragen, weswegen ich mich beruflich umorientieren muss.
      Ich werde weiterhin daran arbeiten, um sie wieder ordentlich zum Laufen zu kriegen und zumindest
      einen kleinen Teil der Aenderungen einzuarbeiten.
      Meine Planung sieht aktuell vor zum Release von pCars 2 entsprechend neuzustarten, damit das Spiel vollstaendig unterstuetzt wird
      inkl. neuer Daten und Anzeigen.

      Tut mir leid fuer die extreme Funkstille, das war nicht meine Absicht, aber leider auch nicht wirklich zu aendern.

      Gruesse
      barzmobilesolutions.de

      Gaming and developing on:
      CPU: Intel i7 6700K | RAM: 32GB DDR4 | Graphics: Palit SuperJetstream GTX980 Ti | Storage: 2x512GB SSD
      Mobile development on:
      MacBook Pro 15,4"
      Racing Equipment:
      Wheel: G25 | Pedals: Fanatec Elite
      Testdevices for App development:
      Sony Xperia Z2 | Sony Xperia Z3 Tablet Compact | Nexus 9 | HTC Desire Z | iPodTouch 4G | iPad Air 2
    • Hey Sebastian,

      mach dir keinen Kopf! Die Gesundheit und das RL gehen natürlich immer vor und ich glaube das versteht auch jeder! Dafür die besten Wünsche! :)
      a.k.a. "Häuptling schnelle Socke"

      [PS4] RX Mini Series

      T300 RS Wheel, T3PA-PRO Pedale, TH8A Shifter & GT Omega Wheel Stand
    • Neu

      Frage: die App läuft bei mir seit einigen Tag nicht mehr.
      Neuinstallation (App & Telemetry...) hat nix gebracht. Im Display steht immer "lade". Im Reader ist die IP korrekt.



      3. Platz Formula Rookie 2017


      Intel Core I5-6500 4x 3,20Ghz| Gigabyte GA-B150M-D3H | 16 GB Crusial DDR4-2133 | Geforce GTX 970 | Thrustmaster T500RS | TH8A Pro| Alu-RIG | 32" TV
    • Neu

      Talos14 schrieb:

      Frage: die App läuft bei mir seit einigen Tag nicht mehr.
      Neuinstallation (App & Telemetry...) hat nix gebracht. Im Display steht immer "lade". Im Reader ist die IP korrekt.
      Nochmalige Neu-Installation und Umstellung von UDP auf TR hat das Problem behoben.



      3. Platz Formula Rookie 2017


      Intel Core I5-6500 4x 3,20Ghz| Gigabyte GA-B150M-D3H | 16 GB Crusial DDR4-2133 | Geforce GTX 970 | Thrustmaster T500RS | TH8A Pro| Alu-RIG | 32" TV