rFactor 2 - Studio 397 - Sammelthread

    • rFactor2

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Mir ist gerade was aufgefallen, bin die Tage ab und an mal verschiedene Autos gefahren nur so als fun. Heute dachte mich bastel doch mal ein Setup und hier die Frage war die ganze Sache nicht auch mal in DEUTSCH??? X(
      meinyutube

      AMD Ryzen 5 1600 - Gigabyte GA-AB350-Gaming 3 - 16GB DDR4 Dual Kit- 8GB Gigabyte GeForce GTX 1070 Windforce OC - 275GB Crucial MX30 -2000GB WD Blue WD20EZRZ - G25
    • Oege schrieb:

      Warum nicht ? Im Launcher wo du die Packages installierst kannst du sie auch wieder deinstallieren ?!
      Wie kann ich das erkennen, Strecken wie auch Fahrzeuge. Sind die irgendwie gesondert gekennzeichnet? Im Spiel selber kann ich das ab und zu mal erkennen aber auch nicht immer.
      Welchen Ordner sollte ich löschen wenn ich die Strecken und Fahrzeuge alle von S397 neu laden möchte? Das wäre glaube ich die sauberste und einfachste Lösung.
      alles wird gut

      6GB MSI GeForce GTX 980 Ti Gaming 6G, Alu Rig, 3x Sony 37", SimuCUBE MiGE 130ST-M15015 30Nm 10000ppr - 480W/720W peak, IoniPro HC (25A)
    • Jako schrieb:

      Oege schrieb:

      Warum nicht ? Im Launcher wo du die Packages installierst kannst du sie auch wieder deinstallieren ?!
      Wie kann ich das erkennen, Strecken wie auch Fahrzeuge. Sind die irgendwie gesondert gekennzeichnet? Im Spiel selber kann ich das ab und zu mal erkennen aber auch nicht immer.Welchen Ordner sollte ich löschen wenn ich die Strecken und Fahrzeuge alle von S397 neu laden möchte? Das wäre glaube ich die sauberste und einfachste Lösung.
      Die Files direkt löschen kann in die Hose gehen. Besser über die Mod sauber deinstallieren und dann löschen.
      Im Bin32 Unterordner gibt es dazu die ModMgr.exe. Die Ansicht finde ich etwas übersichtlicher, weil man direkt auf Strecken oder Autos filtern kann. (Auch wenn es ziemlich altertümlich aussieht)

      _____________________________________________________________

      RaceApp: Deine SimRacing Liga Verwaltung
    • Neu

      Nach den ganzen Patches ist es ja fast die Überlegung die Sim wieder rauszuholen :D
      CPU:I7 6700 Board:Asus H170 D3 GPU:MSI GTX 1080 Gaming X Ram:16gb Corsair 1666mhz Kühler:MasterLiquid 240 Display: Oculus Rift CV1

      Rig: Eigenbau Alu Rig Wheel: Fanatec CSW V2.5 / Unihub / Ascher Shifter / RMD GT Wheel / Fanatec CSP V3

    • Neu

      Luckes85 schrieb:

      Gibt es eigentlich eine Einstellung die zb die Gummipartikel auf der Windschutzscheibe simuliert? Die Autos sehen immer so sauber aus...

      Simuliert?
      Hm....also nicht das ich wüsste.

      Sehr gut ist das in iRacing. Da verschmutzt es richtig schön die Windschutzscheibe mit der Zeit und wenn vor einem ein Fzg. ne dicke Rauchwolke ausstößt, dann kriegt man einen richtigen Ölfilm ab.

      Ich werde im offiziellen Forum das Thema mal anstoßen. Vielleicht kriegen wir das eines Tages.
    • Neu

      Ja genau sowas meine ich . Nach 3 h Rennen durch die Nacht , sieht das Auto immer noch aus wie frisch aus dem Laden. Beulen sieht man ja , aber den typischen Schmutz von der Strecke nicht .
      PSN ID : Markus_Ecker
    • Neu

      Studio 397 hat doch gesagt, dass sie an neuen Shadern arbeiten, vielleicht ist der für den Dreck auch dabei?!
      Umbau von Fanatec-Lenkrädern für Simucube, OSW und andere

      i5 3570K @4,2GHz | ASRock Z77 Extreme 4 | Gigabyte GTX 1070 | Oculus Rift CV1 mit Touch | Simucube - 20Nm Mige - 480W - Ioni Pro HC - diverse Rims | motopc CST-GT-Pedale | motopc-Handbremse | Gametrix Jetseat 908 - Popomassage| 2DOF-Seatmover - 2x SCN5-150mm - Simcommander | Win10 Pro 64bit

      Kein Support per PN oder Mail! Fragt bitte im Forum, dann haben alle was davon!
    • Neu

      Mich irritiert da die Position der Spiegel. ?(

      Oder sitzt du einfach zu hoch? Man erkennt ja auch nix darin (Grafikeinstellungen?).
      PRT - Ruhmeshalle
      _J8's Rennplatz
      Gehäuse : Corsair Carbide Air 740, Mainboard + CPU : Asus ROG Crosshair VI HERO + AMD RYZEN 7 1800X, Grafikkarte : 11GB Asus GeForce GTX 1080 Ti ROG Strix, Arbeitsspeicher : 32GB Corsair Vengeance LPX DDR4, CPU Kühler : Dark Rock Pro 3 von BeQuiet, Festplatten : HDD - 4000GB WD Red SSD's - Samsung 960 EVO 250GB M.2, Samsung EVO 128GB, Netzteil : 850 Watt be quiet! Dark Power Pro 11 Modular 80+ Platinum, Anzeige: iiyama ProLite X4071UHSU-B1 + Oculus Rift, Sound: Turtle Beach Ear Force Stealth 500P Wireless DTS Surround Sound, Base: Fanatec V2.5, Pedale: Heuskinveld Ultimate, Lenkrad: Fanatec Formula Carbon, Rig: sim lab GT2
    • Neu

      Oege schrieb:

      Auf was willst du denn hinaus ? :) So kommen wir sicher eher ans Ziel.
      Ich hab einen extremen Lenkrkraftverlust, wenn das Auto untersteuert. Es tritt normal dann auf, wenn der Nachlauf zu gering ist.
      Habe die GT3's aber auch. Nur eben die Endurance fahren sich alle super nachvollziehbar.
      Mein YouTube-Kanal
      Wir sehen uns auf der SimExpo2018 am Eingang vom RaceRoom-Café!
    • Neu

      @_J8 weder noch. Ich habe versehentlich die Spiegel komplett deaktiviert. Ich wollte sie lediglich für das Video aus dem HUD deaktivieren, drückst du 1 mal zu viel sind die Seitenspiegel auch "aus" :)
      >> DIY Handbrake Tutorial - PS4/PC <<
      System: CPU i7 8700K | DDR4 2666 RAM 16GB | Wasserkühlung Arctic Liquid Freezer 120
      Gainward GeForce GTX 1080ti Phoenix Golden Sample | OS Win 10 x64 | Samsung Odyssey HMD

      Wheel : SimuCube 20 Nm + Fanatec V2