Hilfe beim Setupbau und Verständnis des RST Tool

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Hilfe beim Setupbau und Verständnis des RST Tool

      Hallo,

      ich experimentiere seit kurzer Zeit mit der RST Software und versuche meine Setups ab jetzt damit zu bauen.
      Dazu habe ich unendlich viele Fragen, aber ich will versuchen, mir das meiste so anzueignen. Aber eine Sache lässt mir nun doch keine Ruhe.

      Aktuell geht es um Untersteuern beim Kurveneingang. (Es folgen bestimmt noch weitere Episoden dieser Serie) :popcorn:
      Als Beispiel hier dient Kurve 1 von Watkins Glen, es lässt sich aber aktuell auch auf fast alle anderen Kurven der Strecke mit diesem Setup übertragen. Es sieht fast immer gleich aus.

      Ich habe die Graphen in 3 Abschnitte eingeteilt.
      1. Geradeaus anbremsen. Ich habe die Bremsbalance so eingestellt, dass Vorder- und Hinterreifen etwa gleich viel Slip haben. Das sieht für mich soweit gut aus.
      2. Bremse lösen und in die Kurve einlenken. Dabei sehr starkes rutschen des Kurveninneren Vorderrads (Untersteuern). Das sieht mir nicht so gut aus.
      3. Sobald die Bremse gelöst ist und wieder beschleunigt wird, stabilisiert sich das Auto.



      Für mich als Ahnungslosen sieht das doch nach Diff aus, weil es nur das kurveninnere Rad betrifft. Also habe ich die Schubrampe stückweise erhöht. Ich habe sehr niedrig gestartet (bei 25) aktuell bin ich bei 75, aber es ist kein Unterschied festzustellen. WARUM NICHT?
      Kann mir das jemand den Graphen erklären, denn offensichtlich habe ich etwas nicht verstanden.
    • Hey Bertzel! Ich kämpfe mich gerade auch durch die Software. Da wir ja auch das gleiche Auto fahren, könnten wir uns gern mal im TS austauschen ...

      Ich bin jetzt nicht gerade der Setup Experte, aber kann es sein, dass du durch den Curb vorne rechts evtl ausgehebelt wirst und deswegen Slip hast?
    • Bertzel schrieb:



      Für mich als Ahnungslosen sieht das doch nach Diff aus, weil es nur das kurveninnere Rad betrifft. Also habe ich die Schubrampe stückweise erhöht. Ich habe sehr niedrig gestartet (bei 25) aktuell bin ich bei 75, aber es ist kein Unterschied festzustellen. WARUM NICHT?

      Weil das Differenzial nur an der angetriebenen Achse greift und damit keine Wirkung auf die Vorderräder hat.
      In deinem Bild öffnet das Diff erst in der zweiten Hälfte von Abschnitt 2 (siehe Wheel Diff % Chart).

      Dass das innere Rad so früh rutscht ist ganz normal, da es beim Einlenken entlastet wird. Es könnte auch der Curb sein, wie @Miguele geschrieben hat. Das würde man an den Damper Speeds erkennen.
      Du kannst versuchen, die Bremsbalance noch etwas nach hinten zu schieben oder du machst die Bremse eher auf.

      Wie sieht denn deine mechanische Balance in der Kurve aus (Lat. Stiffness Distribution -> Load Bias %)?
    • Bealdor schrieb:

      Weil das Differenzial nur an der angetriebenen Achse greift und damit keine Wirkung auf die Vorderräder hat.
      In deinem Bild öffnet das Diff erst in der zweiten Hälfte von Abschnitt 2 (siehe Wheel Diff % Chart).
      Das macht leider absolut Sinn und ist logisch! Danke - Frage beantwortet!

      Was mit "Lat. Stiffness Distribution -> Load Bias %" gemeint ist, weiß ich leider nicht so genau...?!?


      @Miguele klar, können wir gerne mal bei Gelegenheit im TS drüber quatschen.