RST Software by Racing Sim Tools

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Hallo Stefan,


      nachdem ich gestern alle Voreinstellungen für mein Fahrzeug exakt nach den Angaben in eurer Anleitung eingetragen habe, wollte ich die ersten Werte anhand der Diagramme prüfen und anpassen. Leider bin ich bereits beim ersten Punkt der 80/20 Regel gescheitert. Das Einstellen der „Stiffnes“ lies sich anhand der Erläuterungen im Handbuch so nicht durchführen.

      Laut euren Angaben sollte das anhand des „Roll/Pitch Gradients“ Wertes erfolgen. Um den Wert anzupassen soll man anhand des „Lateral Load Bias“ Diagramms das „Lateral Load Bias“ auf
      ungefähr 55 % bringen.


      Dieses Diagramm ist aber leider nicht, wie angeben unter „Lat. Stiffness Distribution“ zu finden! Dort ist an der Stelle nur das Diagramm „lat Stiff(%)“.
      Möglicherweise ist die Aussage/Wert die/das Selbe, dann wäre es aber vorteilhaft dies mitzuteilen. Eine Einstellung auf den Wert von 55% (im Durchschnitt) ist aber, ebenfalls anders als in der Anleitung angegeben nicht möglich, da im Diagramm „lat Stiff (%) nur der aktuelle Wert ablesbar ist.

      Anders als im Handbuch erscheint neben den Diagrammen auch der Durchschnittswert der „lateral Load Bias“ nicht!!! Auch der „Roll Angle“ Wert ist bei mir nicht sichtbar. In dieser kleinen Übersicht rechts oben sind in allen Menü`s nur „Time Cursor, Speed, Throttle, und Brake“ zu sehen.

      Auch der Verweis auf das Kapitel 3.4.6 zum „Lateral Load Bias“ brachte nichts, da dort ebenfalls immer vom Diagram "lateral Load Bias" gesprochen wird.

      Es ist schade, dass die sicher guten und verständlichen Erläuterungen zur Technik, durch unverständliche Angaben zum Umsetzen im Programm zunichte gemacht werden.
      Viellicht liegt es auch an mir, da ich als "Anfänger" nicht genug von den technischen Zusammenhängen weis. Allerdings ist es mirschon möglich zu erkennen, das die im Handbuch gemachten
      Angaben sich im Programm, jedenfalls so, nicht wieder finden.

      Ich habe es dann zunächst aufgegeben den passenden Wert zu finden, da es mir nicht plausibel ist, wie ich nun auf den von 55% „Lateral Load Bias“ kommen. Schade!

      Gruß
      Koelsche Jung
    • Moin,

      Koelsche Jung schrieb:


      Laut euren Angaben sollte das anhand des „Roll/Pitch Gradients“ Wertes erfolgen. Um den Wert anzupassen soll man anhand des „Lateral Load Bias“ Diagramms das „Lateral Load Bias“ auf
      ungefähr 55 % bringen.


      Dieses Diagramm ist aber leider nicht, wie angeben unter „Lat. Stiffness Distribution“ zu finden! Dort ist an der Stelle nur das Diagramm „lat Stiff(%)“.
      Möglicherweise ist die Aussage/Wert die/das Selbe, dann wäre es aber vorteilhaft dies mitzuteilen. Eine Einstellung auf den Wert von 55% (im Durchschnitt) ist aber, ebenfalls anders als in der Anleitung angegeben nicht möglich, da im Diagramm „lat Stiff (%) nur der aktuelle Wert ablesbar ist.

      Mit dem großen RST 2.0 Update wurde der Name des Diagramms in Lat Stiff (%) geändert. Ich bin damit nicht unbedingt glücklich und vielleicht werden wir das wieder rückgangig machen. Aber ja, es handelt sich um ein und das selbe Diagramm.
      Das Handbuch ist leider noch nicht auf dem Stand des letzten Updates, aber ich arbeite daran.
      Die 55% stellen keinen Durchschnittswert dar und dieser wurde auch in der alten Version nie dargestellt. Du musst immer den aktuellen Wert während der Kurvendurchfahrt analysieren.

      Koelsche Jung schrieb:


      Anders als im Handbuch erscheint neben den Diagrammen auch der Durchschnittswert der „lateral Load Bias“ nicht!!! Auch der „Roll Angle“ Wert ist bei mir nicht sichtbar. In dieser kleinen Übersicht rechts oben sind in allen Menü`s nur „Time Cursor, Speed, Throttle, und Brake“ zu sehen.

      Aufgrund von Nutzerfeedback haben wir die Daten mit dem neuen Update direkt an den Diagrammen angetragen. Es sind also noch alle Daten vorhanden um die Analyse an dieser Stelle wie im Handbuch beschrieben durchzuführen. Die Tabelle auf der rechten Seite wird aber in einer verbesserten Version zurückkommen.

      Koelsche Jung schrieb:


      Es ist schade, dass die sicher guten und verständlichen Erläuterungen zur Technik, durch unverständliche Angaben zum Umsetzen im Programm zunichte gemacht werden.
      Viellicht liegt es auch an mir, da ich als "Anfänger" nicht genug von den technischen Zusammenhängen weis. Allerdings ist es mirschon möglich zu erkennen, das die im Handbuch gemachten
      Angaben sich im Programm, jedenfalls so, nicht wieder finden.

      Ich habe es dann zunächst aufgegeben den passenden Wert zu finden, da es mir nicht plausibel ist, wie ich nun auf den von 55% „Lateral Load Bias“ kommen. Schade!

      Wie gesagt, die Analyse funktioniert noch genauso wie im Handbuch beschrieben mit dem Unterschied, dass die Daten jetzt direkt an den Graphen dargestellt werden.

      Load Bias nach vorn bringen -> Steifigkeit vorn erhöhen oder hinten verringern
      Load Bias nach hinten bringen -> Steifigkeit hinten erhöhen oder vorn verringern
      und mit dem Roll Gradient die Gesamtsteifigkeit im Blick behalten.


      Aber ich kann verstehen, dass dich das als Anfänger schnell verwirren kann, da das Layout im Handbuch etwas anders aussieht, vor allem da die Komplexität der Software allein schon einen Neuling in Sachen Fahrzeittuning erschlagen kann.

      Ich hätte auch gern das Handbuch pünktlich vor dem Update aktualisiert um solche Missverständnisse zu vermeiden, aber das war mir aus persönlichen Gründen zeitlich leider nicht möglich.
    • Hallo Stefan,

      hier auch wieder, vielen Dank für die zügige und ausführliche Antwort. Dann habe ich den Satz in der Anleitung wohl falsch verstanden:

      Let’s zoom into a corner we want to analyze (when not zooming in enough, you won’t be able to
      analyze the data reliably) and check the average lateral load bias percentage displayed.


      Gut ich werde es mir nochmal ansehen und versuchen den Wert so einzustellen.

      Gruß
      Kölsche Jung



    • ?( ?( ?(

      ich denke der aktuelle Wert? Also noch mal langsam, wenn ich mit dem Curor über den Graph fahre wird ein wert an dem Punkt angezeigt.
      In deinem Bild 65.46%! Ist das jetzt der Wert an der Stelle oder ein Durchschnitswert der Kurve? Sorry, vielleicht bin ich zu blöd, aber ich kanns nicht nachvollziehen!

      Deine gelbe Lienie ist ein Mittelwert aus dem markierten Bereich, aber wo lese ich den ab?

      Gruß
      Kölsche Jung
    • Koelsche Jung schrieb:

      ?( ?( ?(

      ich denke der aktuelle Wert? Also noch mal langsam, wenn ich mit dem Curor über den Graph fahre wird ein wert an dem Punkt angezeigt.
      In deinem Bild 65.46%! Ist das jetzt der Wert an der Stelle oder ein Durchschnitswert der Kurve?
      Das ist der aktuelle Wert an der Stelle des Cursors.

      Koelsche Jung schrieb:


      Deine gelbe Lienie ist ein Mittelwert aus dem markierten Bereich, aber wo lese ich den ab?

      Mit Augenmaß selbst ablesen. ;)
      Denk dir die Linie selbst und suche einen Punkt in der Kurve der darauf liegt und lies dann den Wert ab.
      Das ist nur eine Arbeitstechnik um die ganzen Schwankungen von Asphaltunebenheiten geistig auszugleichen.
    • Hallo Stefan,

      ich weiß ich nerve, aber trotzdem nochmal ein paar Fragen:

      Hier ein Bild der Track map, warum müsst hier nicht ein Teil ach blau angezeigt werden, für die Beschleunigung z.B. aus der Kurve?



      Hier noch zwei Bilder, einmal Understeer und einmal Understeer2. In beiden Fällen bekomme ich die Graphen nicht ins Bild. Egal wie ich die Einstellungen auch wähle. Bei Understeer fehlt oben
      immer was, und bei Understeer " sind die (zwei) Punke auch nicht entsprechend angezeigt. Es sind insgesamt 10 Runden gefahren worden.






      Woran kann das liegen?

      Gruß
      Kölsche Jung
    • Koelsche Jung schrieb:


      Hier ein Bild der Track map, warum müsst hier nicht ein Teil ach blau angezeigt werden, für die Beschleunigung z.B. aus der Kurve?

      Nur wenn die Beschleunigung durch das Potential der Reifen eingeschränkt wird, was in GT Fahrzeugen quasi nicht der Fall ist.
      Du wirst mehr blaue Areale in Formelfahrzeugen und Prototypen sehen.


      Koelsche Jung schrieb:


      Hier noch zwei Bilder, einmal Understeer und einmal Understeer2. In beiden Fällen bekomme ich die Graphen nicht ins Bild. Egal wie ich die Einstellungen auch wähle. Bei Understeer fehlt oben
      immer was, und bei Understeer " sind die (zwei) Punke auch nicht entsprechend angezeigt. Es sind insgesamt 10 Runden gefahren worden.

      Versuche mal mit Shift + Doppelklick raus zu zoomen. Dann sollten alle Datenpunkte zu sehen sein.
      Aber installiere vorher bitte das neue Update. Post dazu folgt gleich.
    • Update 2.1.0 ist jetzt live und kann über die Website runtergeladen werden.


      WICHTIG!
      Wir haben das Problem gelöst, dass die meisten Nutzer gezwungen hat, die autologin.txt Datei nach dem Update zu löschen.
      Allerdings müsst ihr dazu die App einmal komplett neu installieren.

      1) Über Systemsteuerung -> Programme und Funktionen oder über Einstellungen -> Apps den Eintrag "RST Software" suchen und manuell deinstallieren.
      2) Ladet euch den Installer über unsere Website herunter oder benutzt direkt diesen Link.
      3) Startet die RST Installer.exe und folgt den Anweisungen auf dem Bildschirm.
      4) Öffnet die App beim ersten Start als Administrator (Rechtsklick auf Verknüpfung -> "Als Administrator ausführen").
      5) Von nun an werden alle Updates direkt über die App heruntergeladen und installiert.


      Patchnotes:

      RST schrieb:

      RELEASE 2.1.0

      New Features:
      1) If you deselect a "sel lap" the data is now removed from the graphs.
      2) Added Smoothing function to timeslip.
      3) Updated the Splashscreen.
      4) Set Min Axis values on Gearing graphs to 0.
      5) Set Min Axis values on Temp Graphs (except track/ambient temp) to 0
      6) Set Min Axis values on Run Graphs to 0.
      7) Set Min Axis values on various Drivers Graphs to 0.
      :cool: Added Startup Auto Game Selection.
      9) Added styling to various graphs to highlight the zero line.
      10) Constrained the graphs to the size of the data, now you can only zoom so far that out that the data fits the graph and no more.
      11) Added Scrollbar indicator at the bottom, this shows you how far zoomed in you are and where in the data you are currently viewing.

      Bug Fixes:
      1) Car Params Screen crash.
      2) Fixed issue where Optimal Tire Temp Run Chart wasn't diplaying correctly.
      3) Fixed issue where Fuel vs. Time Run Chart wasn't diplaying correctly.
      4) Fixed issue where Understeer Angle Run Chartwasn't diplaying correctly.
      5) Fixed issue where Damper Histos Zero Node wasn't showing a value.
      6) Fixed issue where F1 2019 was updating the car params incorrectly.
      7) Fixed AutoUpdate.
      :cool: Changed Min Value of Speed Graph for Throtlte Acceptance Driver Tab.
      9) Fixed issue with Zero Node not updating sometimes.
      10) Fixed issue with datalabels not updating if the first lap was selected.
      11) Fixed issue where Braking line sometimes woudln't graph on "DrivingLine" if no other graphs had been viewed first.
      12) Changed Scrollbar color to be more visible when selected.
      13) Changed the layout of the Session Label so long session names don't push the session edit buttons off screen.
      14) Fixed issue where car position and labels wouldn't update when moving the cursor if only 1 lap was loaded.
      15) Added more criteria for the ACC Lap Logic to improve lap detection in hotlap.

      Deutsch:


      RST schrieb:

      RELEASE 2.1.0
      Neue Features:
      1) Bei Abwahl einer "Sel. Lap" wird die Darstellung der zugehörigen Daten beendet.
      2) Der Timeslip Graph wurde geglättet.
      3) Neuer Splashscreen.
      4) Minimalwert für die Y-Achse des Gearing Graphen auf 0 gesetzt.
      5) Minimalwert für die Y-Achse des Temp Graphen (außer Track/Ambient Temp) auf 0 gesetzt.
      6) Minimalwert für die Y-Achse der Run Graphen auf 0 gesetzt.
      7) Minimalwert für die Y-Achse verschiedener Driver Graphen auf 0 gesetzt.
      :cool: Autostart mit ausgewählter Sim Option implementiert (Preferences).
      9) Die Nulllinie wird jetzt in verschiedenen Graphen hervorgehoben.
      10) Der maximale Zoomfaktor wurde auf die Werte der vorhandenen Daten begrenzt.
      11) Scrollbar am unteren Bildschirmrand hinzugefügt. An diesem können Position und Zoomfaktor der aktuell dargestellten Daten eingeschätzt werden.

      Bug Fixes:
      1) Car Parameter Crash gefixt.
      2) Problem mit fehlerhafter Darstellung des Optimal Tire Temp Run Chart gelöst.
      3) Problem mit fehlerhafter Darstellung des Fuel vs. Time Run Chart gelöst.
      4) Problem mit fehlerhafter Darstellung des Understeer Angle Run Chart gelöst.
      5) Die Zero Node des Stoßdämpfer-Histogramms wird jetzt korrekt dargestellt.
      6) Problem mit falscher Übernahme der Car Parameter in F1 2019 gelöst.
      7) AutoUpdate Probleme gefixt.
      :cool: Minimalwert des Speed Graphen im Throtlte Acceptance Driver Tab angepasst.
      10) Problem mit fehlerhafter Darstellung der Datenlabels in der ersten aufgenommenen Runde gelöst.
      11) Problem mit fehlender Darstellung des Braking Plots im "Driving Line" Tab gelöst.
      12) Scrollbar Farbe geändert für bessere Sichtbarkeit.
      13) Layout für die Session Labels geändert, so dass lange Sessionnamen den Session Edit Button aus dem sichtbaren Bereich geschoben haben.
      14) Problem gelöst bei dem die Fahrzeugposition und die Datenlabels nicht korrekt aktualisiert wurden, wenn eine Session mit nur einer Runde geladen wurde.
      15) Mehr Kriterien zur ACC Lap-Logic hinzugefügt, um die Rundenerkennung im Hotlap Modus zu verbessern.

      OFFENE BETA!
      In Zukunft werden wir Updates erst in einer offenen Betaversion veröffentlichen.
      Wer daran teilnehmen und Feedback geben möchte, kann das auf unserem Discordserver tun.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Bealdor ()

    • Ok, danke.

      Das erste leuchtet ein.

      Beim Understeer Angle sehe ich jetzt ein paar mehr Punkte, aber alle weiterhin rechts unten in die Ecke gequetscht. Bei einem eurer Videos war
      die um eine Senkrechte Linie in der Mitte. Ich kann die X-Achse aber nicht verschieben um die Punkte mehr mittig anzuzeigen. dadurch kann es sein das ich nicht alle
      Punkte sehen kann.

      Gleiches gilt für Understeer Angle 2, nur auf der y Achse. Der Graph geht immer noch oben raus und ist nicht sichtbar. Die Einheiten gehen oben
      bis Acht, mehr, d.h. eine weitere Verschiebung ist auch hier nicht möglich.

      Gruß
      Kölsche Jung
    • Was heißt den "deutlich am untersteuern"? Was versteh ich da falsch? Untersteuern ist, wenn das Auto über die Vorderräder beim Kurven fahren nach aussen schiebt.
      Ich habe gerade eine Testfahrt mit Kurvengeschwindigkeiten von 60 - 80 km/h und habe trotzdem ständig Werte über 6 ! (Understeer Angle 2) Von untersteuern merke ich beim fahren nix, weil ich dafür
      viel zu langsam bin.

      Sorry aber das ist mir alles etwas zu undurchsichtig. Wenn die Aussage der Diagramme mir sagen soll ob ich eher unter- oder übersteuern habe, dann kann ich die angezeigten Werte nicht nachvollziehen!

      Ausserdem ist meine Einteilung der y-Achse in Understeer Angle ganz anders als in deinem Beispiel. Bei dir steht Time(s) 103/103.5/104/104.5 (wobei ich die ".5"nicht sehe aber annehme)
      Bei meinem Diagram steht da Time (s) 0.01/0.02/0.03/ usw.



      Gruß
      Kölsche Jung
    • Leider gibt es ja anscheinend zu meiner Frage/Problem keine Lösung oder Erklärung.

      Werde mich dann von dem Programm wieder verabschieden. Neben den anscheinend nicht erklärbaren Diagramm-Darstellungen, ergibt sich irgendwie auch kein nachvollziehbarer
      Workflow zur Erarbeitung eines Setups. Ein nicht aktuelles Handbuch, sowie darin enthaltene verwirrende Angaben (wie bereits oben beschrieben), machen das Ganze auch nicht einfacher.
      Bisher nicht möglich ist auch die Nutzung des RST IR Calculation Excel-Tools. Hier konnten keinerlei Daten eingeben werden, warum auch immer. Eigentlich sehr schade!

      Das alles bringt mich zum dem Schluss, keine weitere Zeit zu investieren und mich nach einer anderen Software umzusehen.

      Gruß
      Kölsche Jung
    • Moin Paul,

      Koelsche Jung schrieb:

      Leider gibt es ja anscheinend zu meiner Frage/Problem keine Lösung oder Erklärung.

      Wir haben eine Weile gebraucht, aber wie es aussieht hat sich bei uns ein Bug eingeschlichen, der dafür sorgt, dass der NSC Kanal falsch berechnet wird.
      Wir haben den Bug geloggt und werden ihn hoffentlich schon im nächsten Update fefixt haben.

      Koelsche Jung schrieb:


      Werde mich dann von dem Programm wieder verabschieden. Neben den anscheinend nicht erklärbaren Diagramm-Darstellungen, ergibt sich irgendwie auch kein nachvollziehbarer
      Workflow zur Erarbeitung eines Setups.

      Einen grundlegenden Workflow findest du im Handbuch im 80/20 Kapitel.
      Außerdem habe ich einen erweiterten Workflow hier verlinkt.

      Koelsche Jung schrieb:


      Bisher nicht möglich ist auch die Nutzung des RST IR Calculation Excel-Tools. Hier konnten keinerlei Daten eingeben werden, warum auch immer. Eigentlich sehr schade!

      Selbstverständlich kannst du die Daten in den Excel Tools bearbeiten. Du musst die Datei dazu nur herunterladen und lokal öffnen.
      Online besitze logischerweise nur ich die Schreibrechte für die Dateien.

      Ansonsten kann ich dir nur empfehlen dran zu bleiben und dich durch die recht steile Lernkurve durchzubeißen.
      Wenn man einmal den Dreh raus hat, geht die Setuparbeit mit Hilfe des Tools bedeutend leichter von der Hand.

      Wenn du weiterhin Fragen hast, kannst du die gern hier oder auf unserem Discord Server stellen. Unsere Community ist ziemlich groß und es findet sich immer jemand, der dir deine Fragen beantworten kann, auch wenn wir Devs mal nicht online sein sollten.

      VG
    • Hi Stefan, da stimme ich dir absolut zu bezüglich Workflow und dann gehts wirklich sehr schnell. Wir hatten schon öfter Kontakt via discord ;)
      CPU I9 10850K, GIGABYTE Vision D Designare Mainboard, Case Lian Li 011 Dynamic PCMR Limited Edition, GPU Pallit Geforce RTX 3070 Gaming Pro 8GB, 32GB DDR4-3600 RAM, 2x SDD Samsung M2 970 Evo Plus 1TB, Windows 10 64Bit, Fanatec CSW 2.5 & Fanatec F1 Rim 2018 Limited Edition, Fanatec Pedals CSP V3, RSeat S1, HTC Vive Cosmos VR-Headset
    • Hallo Stefan,

      heute habe ich Update für die RST Software installiert, leider funktionieren jetzt an meinem F1 Podium Lenkrad von fanatec die LEDs für die Drehzahl nicht.

      Kann es sein dass es an der Einstellung liegt wo in der Software steht Red line RPM?

      Diese Einstellung ist für mich neu mit alten Software gab es noch nicht oder?

      Gruß Ilja