Angepinnt Assetto Corsa Competizione Sammelthread

    • PC
    • ACC

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Soo ein kleines Fazit, nachdem ich den AMG GT3 EVO getestet habe.

      Entweder liegt es am Reifen oder am „Agressiv-Setup“ oder wirklich am Fahrzeug.

      Das Fahrzeug untersteuert viel viel weniger als der normale AMG GT3.
      Rundenzeiten kommen das agressiv-Setup an meine normale Zeiten von AMG GT3 an.

      Denke dass der EVO en Tick schneller sein wird, wenn alles passt und ich mich an das Fahrzeug gewöhnt habe.

      Imola ist auch sehr schön zum Fahren.
      Macht wirklich Spass!

      Bin gespannt wann das 1. Video kommt, wo die Reifen verglichen werden.
      Bin sicherheitshalber Monza (2019) gefahren, wo die neuen Reifen nicht verwendet werden. Das Auto untersteuert tatsächlich viel weniger und is vorallem beim Bremsen ganz minim unruhiger auf der HA.
    • MrBasGaza55 schrieb:

      Bin sicherheitshalber Monza (2019) gefahren, wo die neuen Reifen nicht verwendet werden.
      Auch das alte Reifenmodell wurde geändert bzw. angepasst. So sagte Aries zu mindestens gestern!


      i7 8700K @5GHz watercooled by alphacool - GAINWARD RTX 2080ti Golden Sample - 32GB DDR4 3000 CL15 - SSD only - CSW 2.5 - DSD Buttonbox - 4k Triple - S-Dream-Rig - Valve Index HMD
      Mein YouTube-Kanal
    • Ahh und etwas habe ich vergessen zu erwähnen.

      Auf Monza habe ich mir dem EVO 3.5l (ca 25 Grad Aussentemperatur) Verbrauch pro Runde bei einer hohen 1:48.
      Beim normalen AMG GT3 liege ich immer um 3.8l bei mittleren 1:48.
      müsste das mal länger beobachten.


      EDIT: Ruckelt bei euch in Imola auch? Bei mir praktisch immer an den gleichen Stellen. Auf der langen Gerade nach der Schickane und oben auf auf dem Hügel nach der Spitzkehre.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von MrBasGaza55 ()

    • Habe ebenfalls ein Update gemacht.
      488 EVO auf Monza fährt sich gut.
      Obwohl ich die Strecke gut kenne war max 1:45,8 drin. Auch wenn die Leute vor mir Fehler machen fahren sie mir dahin.
      Werde am WE Mal meine Pedalen auseinander nehmen und evtl neuen LC besorgen. Ist echt ärgerlich..
    • Gerhard B. schrieb:

      Habe ebenfalls ein Update gemacht.
      488 EVO auf Monza fährt sich gut.
      Obwohl ich die Strecke gut kenne war max 1:45,8 drin. Auch wenn die Leute vor mir Fehler machen fahren sie mir dahin.
      Werde am WE Mal meine Pedalen auseinander nehmen und evtl neuen LC besorgen. Ist echt ärgerlich..
      Ich hatte ebenfalls Probleme und war im Welten langsamer als sonst und heut vorm Rennen hab ich gesehen, das mein Gaspedal keine 100% erreicht. Vorm Quali schnell im Fanatectreiber neu eingelernt und im Spiel und schwupps war ich über ne Sekunde wieder schneller und war wie gewohnt vor meinem.Teamkollegen :whistling: . Ich hab das im Testrennen am Montag auch nicht mitbekommen und hab mich nur gewundert wieso die gleichen Autos auf der Geraden vor mir davon ziehen.
    • Nun, wenn die meisten anderen zwischen 1:41 und 1:44 fahren ist fast 1:46 sehr daneben. (Vor allem wenn man die Strecke wie seine Hosentasche kennt)
      Von 30 im Quali war ich 28. Damit bin ich Null kompetitiv.
    • Bin gestern Abend 20 Minuten mit dem Ferrari in Imola gefahren, fährt sich teilweise deutlich anders als der alte 488. Der hatte trotz aggressivem Setup immer noch ein bisschen viel Untersteuern, beim Evo ist es genau gegenteilig. Tendiert deutlich zum Übersteuern. Dafür sind Gang 5+6 kürzer, was mir sehr gut gefällt.
      Generell hab ich das Gefühl das die Autos mit kalten Reifen viel mehr rutschen bzw. untersteuern, der Unterschied war vorm Update geringer.
      Heute Abend teste ich den Evo mal auf bekannten Strecken.
    • Der evo Benz macht auf Imola schon Laune, aber das standardsetup ist wie beim Ferrari nicht gut abgestimmt. Bin mit Uwe gestern bissel gefahren 41er Zeiten waren im renn drin mit Benz, Ferrari und mclaren. Richtig geil der track aber das neue reifenmodell ist noch irgendwie gewöhnungsbedürftig
      Arla Season 3 GT3-Pro: Platz: 1
      GTR-Pro 2018: Platz: 1
      GTR-Pro 2018/2: Platz: 2
      GTR-Pro 2019: Platz: 3
      GTR-Pro 2019/2: Platz: 2
      Clio Championship: Platz: 1
      ACCRL Season 1 GT3 Platz: 1

      Jinkame
      - YouTube
    • Moin, noch Mal kurz OT
      Pedale habe ich neu kalibriert. Funktioniert auch tadellos.
      Bin trotzdem langsam. Als hätte ich einen halbvollen Anhänger dahinter hängen. :bang:
      Sonst fährt es sich auf Imola super. Gefällt mir gut.
    • Ich konnte leider noch nicht lnge die neuen Reifen ausprobieren, aber der EVO macht mir richtig Laune.

      Mal schauen wie die Reifen wirklich sein werden heute Abend beim alten AMG.
      Gemäss anderen Beiträgen, sollte es keine zu grossen Unterschiede geben.

      Was ich bemerkt habe ist, dass das FFB bei CSL spürbarer wurde, vorallem in Kurven.

      Als ich mit dem EVO mal zu schnell mit etwas kälteren Reifen in eine Kurve ging, merkte ich dass der Reifen vorne aussen wärmer wurde und plötzlich wurde das Lenkrad minimal schwerer( da mehr Grip) zum Drehen/Korrigieren.

      Mit dem agressiven Setup bin ich mal kurz ein Online-Rennen gefahren am Mittwoch.
      Eine tiefe 1:25 war drin. Mit einigen Anpassungen fährt es sich wahrscheinlich auch besser. Der Alte mit meinem Setups liess sich besser in die Kurve reindrehen bei mittlerem Speed. Der Neue fühlte dich bisschen träger an.
      Mal schauen, wann die neuen Setups zu finden sein werden, damit ich mal ne gute Basis habe.
    • Neu

      Hey Leute kurz ne Frage.

      Seit Suzuka habe ich gemerkt, dass bei Sonnenuntergang in einigen , und immer in den gleichen Kurven, ich immer wieder kleinere rruckler hatte. Vorhin im CP Rennen auch. Immer kurz vor Sonnenuntergang und nachdem die Sonne hinter den Hügel bzw. den Häusern verschwand lief alles wieder prima.

      Habe in den folgenden Rennen mal gecheckt, wie viel FPS ich habe.
      habe festgestellt dass ich jenach Abschnitt massive FPS-Verluste habe.

      Beispiel Imola:
      Nach der 3 Kurve fliegen die FPS auf 55-70 runter und dann teilweide wieder auf 100-120 hoch und teils habe ich such noch 144FPS.
      Nach der letzten Kurve habe ich 80-90 und kaum fahre ich neben der Boxeneinfahrt vorbei geht es runter auf 50-60FPS.
      Dabei ist es egal, wie viele Spieler ich vor und hinter mir habe.

      Ist das normal?
      Ich muss auch sagen, dass ich die Anzeige von meinem 144Hz. Monitor dabei nutze.

      Auch miss ich sagen, dass ich trotz den hohen Schwankungen kein stottern spüre vllt. Ganz ganz minim wenn ich ganz sensibel darauf achte.

      Ich habe mittlere und teilweise hohe Einstellungen in den Grafiksettings und Gegnersnzahl auf 15.
      Spiegel auf niedrig und 100m Sichtweite.

      Mein Setup:
      Ryzen 1700x und RX 580 und ein 21:9 Bildschirm.
      Mit der Grafik bin ich schon zufrieden, brauche keine Ultrasettings und zu 95% läuft es auch immer flüssig.

      Wollte nur mal eine Meinung einholen.
    • Neu

      Hab selbst die RX580, aber halt aufs übelste Übertaktet.
      Ist aber normal, dass die FPS so schwanken, immerhin ist ja die Anforderung je nach Strecke/Wetter unterschiedlich. (Auch von Kurve zu Kurve, wenn bsp Bäume berechnet werden müssen.)
      "survival of the fastest, no prices for second places"

      GTR Multi - Wertung
    • Neu

      Danke für die Antworten Jungs.

      Das ist wirklich komisch.
      İch habe jetzt in den Dokumentenordnern für ACC die FPS-Anzeige eingeschaltet ( da Steam nicht ging).

      Dort zeigt er mir an, dass ich wirklich mit 40-58FPS rumgurke und das konstant.
      Für mich als Konsolero seit Geburt also garkein Problem.

      Bin noch auf Zolder gegangen da ich jedesmal nen kleinen Ruckler im Rennen hatte nach der Schikane in der Linkskurve.
      Mein Monitor zeigt mir dort 60FPS an und die Spielanzeige geht auf knapp unter 30FPS runter, was ich dann schlussendlich merkte.

      Nach einpaar Grafiksettings in der Nacht mit Regen und am Tag ging es wieder eünşgermassen und fahre jetzt mit ca 50FPS rum, was für mich okeh ist. Was am meisten FPS brachte war die Blattextur(?). Dir war bei mir auf niedrig und konnte diese auf sehr niedrig runterschrauben, ohne das ich was merkte, jedoch die FPS rauf ging. Nach dieser Korrektur konnte ich alle Schatten auf Hoch stellen und einige sachen auch noch zusätzlich auf Hoch bzw. Epic, die meiner Meinung nacht notwendig sind.
      Hätte nicht gedacht, dass dieses Blattwerk doch so viel ausmacht. Skalierung war eh bei 80% und für mich ganz akzeptabel. Die macht sich auch deutlich spürbar bei der FPS.


      Aber irgrndwie kann ich mir das garnicht vorstellen, wenn ich sehe wie andere Leute mit 80-100FPS mit der RX580 schwärmen und ich beim „Voreinstellung-Mittel“ einigermasse flüssig zum Laufen bringe (so als Vergleichwert). Vielleicht liegts tatsächlich auch an meiner 21:9 3440x1440 Auflösung, die das ganze System massiv ausbremst.
    • Neu

      MrBasGaza55 schrieb:

      Vielleicht liegts tatsächlich auch an meiner 21:9 3440x1440 Auflösung, die das ganze System massiv ausbremst
      Beschleunigt sicherlich nicht dein System - ne 580 dürfte da schon leicht im roten Bereich sein.... Versuche doch mal 2560 x 1080 einzustellen (gleiches Pixelverhältnis). Sieht anfangs evtl. etwas unschärfer aus, würde aber einen massiven Schub geben, da dann deutlich wenig Pixel jongliert werden... Ausprobieren kostet ja nix und man gewöhnt sich schnell dran, da sich eh alles bewegt!


      i7 8700K @5GHz watercooled by alphacool - GAINWARD RTX 2080ti Golden Sample - 32GB DDR4 3000 CL15 - SSD only - CSW 2.5 - DSD Buttonbox - 4k Triple - S-Dream-Rig - Valve Index HMD
      Mein YouTube-Kanal