Einstellungen in Rennen der Pcars Lobby

  • pCARS 2

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Einstellungen in Rennen der Pcars Lobby

    Seit neuestem sind bei der Erstellung einer Session in der Pcars Lobby Training+ Quali grau hinterlegt: ich kann sie nicht mehr aktivieren.
    Kennt sich jemand aus damit?
    AMDRyzen 1700 3GHz, Windows 10-64, Nvidea 1070, 16GB, 500GB SSD, 1TB HDD, 750Watt BeQuiet, Thrustmaster T300RS, T3PA Pro, Loadcell, 27 Zoll curved, Jack Spade Tweaker files, CrewChief
  • Dann hat die Strecke vermutlich keine Boxengasse.
    Config:
    PC:
    Kolink Stronghold
    AMD Ryzen 5 3600 (6x 3.6GHz / 4.2GHz Turbo)
    Standard AMD/INTEL Box Kühlung
    MSI B450 Tomahawk MAX
    16GB (2x8GB) DDR4 GSkill 3000MHz AEGIS
    512GB Intel 660p M.2 PCIe 3.0 x4 NVME (L 1500MB/s ; S 1000MB/s)
    PowerColour RX 5700XT RedDevil
    500W be quiet! PurePower 11
    Monitor: AOC CQ32G1 Curved 31,5 zoll


    Sim-Hardware:
    Simlab GT1 Evo black
    Mirco RS1 Schalensitz
    Fanatec CSL Elite

    Fanatec V3 Pedale
    Fanatec Uni-Hub
    OMP Kubic Lenkrad
    DIY Buttonbox


  • Sicher natürlich, hätt ich auch selber drauf kommen müssen: war die "normale" NOS- Strecke.
    Merci, Danke
    AMDRyzen 1700 3GHz, Windows 10-64, Nvidea 1070, 16GB, 500GB SSD, 1TB HDD, 750Watt BeQuiet, Thrustmaster T300RS, T3PA Pro, Loadcell, 27 Zoll curved, Jack Spade Tweaker files, CrewChief