Oculus Rift geht nicht mehr

    • Anzeigegeräte

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Oculus Rift geht nicht mehr

      Hallo,
      ich hoffe ich bin hier richtig. Heute ist irgendwie der Tag der PC Probleme.
      Also mal von Anfang an.
      Durch einen Umbau musste mein PC an eine andere Stelle umziehen. Da die Kabel nicht mehr reichten habe ich 5m Verlängerungen bestellt. Der ganze Quatsch kam heute und ich habe ihn zusammen gesteckt. Doch Pustekuchen. Nix geht mehr.
      Als erstes maulte die Rift das ein neues Firmwareupdate drauf muss. Dieses habe ich installiert. Danach verlangte die Riftsoftware das der Grafikkartentreiber aktualisiert werden muss.
      Auch dieses habe ich getan. Ich durchlief das Setup der Rift bis zu dem Punkt als die Ausrichtung des Sensor in der Rift weiter gehen soll. Da das Bild schwarz blieb (Ton ist in der Rift vorhanden), startete ich neu. Die. Oculussoftware vermeldete darauf hin, das ein HDMI Verbindungsproblem vorliegt und zeigte den entsprechenden Bildschirm in der Software an. Es war ein Haken bei USB Verbindung und ein Haken bei der Fernbedienung. Neben der HDMI Verbindung dreht sich der Kreis und wartet auf Verbindung. Als erstes habe ich mal die Ports getauscht. Also vom reinen HDMI der 1080 zu einem über Adapter von SP auf HDMI. Auch da kein Erfolg. Danach die Adapter getauscht. Kein Erfolg. Nun war die logische Konsequenz das es dann wohl an der Verlängerung liegen muss. Diese kurzer Hand ausgebaut und die Brille direkt an den HDMI Anschluss der Graka. Bild bleibt schwarz und Programm meldet keine Verbindung. Auch Brille direkt mit Adapter an die Graka kein Erfolg.
      Ich habe alle Anschlüsse mit 3 Verschiedenen Adapters probiert. Nix mit Bild.
      Hat diese Problem vielleicht schonmal einer gehabt oder hat jemand nen Lösungsansatz?
      Die Brille ist vom Dez. 2016. Das heißt das sie wohl noch Garantie haben sollte.

      Ich bin für jeden Tip dankbar.
      Hatte mich gerade nen bisschen mit dem Ding angefreundet.
    • Wenn ich das richtig verstanden habe, hast du die Rift an einer HDMI-Verlängerung von 5m ?

      Ich glaube das ist zu viel. Meine Odyssey macht noch bei 2m mit, aber keinen cm mehr. Bevor du die einsteckst sonst noch mal ohne Verlängerungen checken...

      i7 8700K + EVGA GTX1080 SC watercooled by alphacool - 16GB DDR4 3000 - Samsung 970 EVO m.2 - CSW 2.5 - DSD CSW-Buttonbox - 4k Triple - Samsung Odyssey HMD Mein YouTube-Kanal - Flens07 Videostream
    • Ich habe sie anschließend auch ohne die Verlängerung an allen Anschlüssen (also direkt am HDMI der Graka und dann mit den Adaptern an den DPs) getestet. Auch da geht nix mehr.
    • mcbrian schrieb:

      Ob es richtig in den Buchsen steckt ?
      Ja, das meint er. Falls alles nichts hilft, schmeiß die Oculus Software nochmal runter und mach alles neu.
      >> DIY Handbrake Tutorial - PS4/PC <<
      System: CPU i7 8700K | DDR4 2666 RAM 16GB | Wasserkühlung Arctic Liquid Freezer 120
      Gigabyte GeForce RTX 2080ti OC Windforce | OS Win 10 x64 | Samsung Odyssey HMD

      Wheel : SimuCube 20 Nm + Fanatec V2



    • Oege schrieb:

      mcbrian schrieb:

      Ob es richtig in den Buchsen steckt ?
      Ja, das meint er. Falls alles nichts hilft, schmeiß die Oculus Software nochmal runter und mach alles neu.
      Also in den HDMI Buchsen steckt es richtig drin. Das habe ich mehrfach gecheckt. Ich bilde mir aber ein hier mal was gelesen zu haben das das Kabel irgendwie in der Brille rausrutschen kann. Das war hier auch irgendwo mal beschrieben. Finde ich aber nicht mehr. Ich habe gestern nur mal den Frame abgemacht. Und dahinter verschwindet das Kabel in der Brille. Weiter habe ich mich nicht getraut.

      Software werde ich heute Nachmittag mal machen.

      Vielen Dank schon mal für die Hilfe
    • mcbrian schrieb:

      Ich bilde mir aber ein hier mal was gelesen zu haben das das Kabel irgendwie in der Brille rausrutschen kann.
      Das meinte auch @Saufi11 damit, du musst dafür nix weiter ausbauen, sondern das Ende welches in die Brille geht mal etwas nachdrücken/nachschieben.
      >> DIY Handbrake Tutorial - PS4/PC <<
      System: CPU i7 8700K | DDR4 2666 RAM 16GB | Wasserkühlung Arctic Liquid Freezer 120
      Gigabyte GeForce RTX 2080ti OC Windforce | OS Win 10 x64 | Samsung Odyssey HMD

      Wheel : SimuCube 20 Nm + Fanatec V2



    • So gestern ausprobiert ob der Stecker richtig sitzt, also mal den Frame runter und auf das Kabel gedrückt -> Kein Erfolg
      Software komplett deinstalliert und Neu gemacht -> Auch kein Erfolg

      Ich glaub ich muss einschicken :(
    • So kurze Rückmeldung. Noch mal runter mit der Oculus App und anschliessend beim verbinden den Dreckskaspersky ausgemacht. Und nun geht es zumindest wenn die Rift direkt am PC hängt.
      Rift läuft also wieder. Dafür nicht ein Spiel mehr. Naja irgendwas ist ja immer. :/

      Trotzdem Danke für die Hilfe :)
    • Zwar ein wenig OT, aber warum habt ihr immer noch so ein Systemumkrempler wie Kaspersky, McAffe etc. im Hintergrund laufen. Viele fahren nur mit dem Windows Defender - ich habe seit etwa 15 Jahren nur nen Regenschirm (Aivira) im Tray und NIE Probleme... ohne irgendwas zu konfigurieren - einfach out of the box

      i7 8700K + EVGA GTX1080 SC watercooled by alphacool - 16GB DDR4 3000 - Samsung 970 EVO m.2 - CSW 2.5 - DSD CSW-Buttonbox - 4k Triple - Samsung Odyssey HMD Mein YouTube-Kanal - Flens07 Videostream
    • So und wieder geht nix mehr. Ich bin jetzt kurz vorm aus dem Fenster werfen.
      Wenn ich Steam starte dann geht die Rift nicht mehr. Starte ich erst Oculus, dann läuft die Rift, aber Steam startet nicht mehr.
      Beides habe ich bereits de und neu installiert. Gleiches Problem.
      Kaspersky iss runter und Antivir läuft nun.
      Egal welche Reihenfolge, danach ist nen Kaltstart notwendig weil er sich im Neustarten aufhängt.
      Die Monitore tauschen auch die Reihenfolge wie sie lustig sind. Egal was man festlegt.

      Ich habe so das Gefühl das seit dem Update des Grakatreibers und des Firmewareupdate der Rift sich der ganze Mistrechner zerlegt hat.
      Vielleicht ist auch die Grafikkarte Schrott.
      Wird wohl morgen auf ne Neuinstallation des ganzen Rechners hinauslaufen. Ich hoffe nur das der Katalog von Lightroom schon mit dem Backup fertig war.
      Im Moment bin ich mal wieder mit dem ganzen PC Windoof Geraffel durch. :cursing:
    • Das kennen wir fast alle. Mein Beileid.
      Aber das wird schon. Ne Neuinstallation nach Kaspersky ist ein Jungbrunnen.

      Kaspersky war ein Ausflug mit einjähriger Lizenz auf 8 Rechnern (in der Family) und der ist auf allen runtergeflogen (manche, z.B. Laptops und reine Surfer haben das Jahr durchgehalten). Mit Gaming-Rechnern kann der nicht so wirklich umgehen, insbesondere hatte ich mit Rift und Graka enorme Probleme.

      Bin dann wieder auf GData Inetsecurity zurück und das funzt super im Stealthmode. Defender ist wohl besser geworden, aber ich sichere MS lieber noch mal anders ab. ;)
      Umbau von Fanatec-Lenkrädern für Simucube, OSW und andere

      i5 3570K @4,2GHz | ASRock Z77 Extreme 4 | Gigabyte GTX 1070 | Oculus Rift CV1 mit Touch | Simucube - 20Nm Mige - 480W - Ioni Pro HC - diverse Rims | motopc CST-GT-Pedale | motopc-Handbremse | Gametrix Jetseat 908 - Popomassage| 2DOF-Seatmover - 2x SCN5-150mm - Simcommander | Win10 Pro 64bit

      Kein Support per PN oder Mail! Fragt bitte im Forum, dann haben alle was davon!
    • Danke Karsten.
      Eine Frage hätte ich noch bevor ich wieder mich in was verenne.

      Welches Virenprogramm soll ich denn nun nehmen :)
      Antivir oder GData oder TotalAV (soll wohl der Testsieger sein?)

      Vielen Dank
    • So also kurze Rückmeldung.
      Nachdem ich nun endlich durch bin mit der Neuinstallation läuft alles wieder wie gewünscht. Naja Fast. Ich bekomme die Reihenfolge der Monitore nicht geändert. Der TV ist immer die 1 und der PC Monitor die 2.
      Da beiss ich mir die Zähne aus.

      Die Rift betreibe ich nun auch mit einer 5m Verlängerung ohne Probleme. Allerdings habe ich einen HDMI 2.0 Repeater von Eluteng dazwischen geklemmt.
      Ich habe mal spasseshalber auf 10m erhöht und auch dann geht es jetzt ohne Probleme. Der HDMI Repeater habe ich mit der 5m Verlängerung ohne zusätzliche Spannung und mit 10m habe ich ihn mit Spannung versorgt.
      Wenn ich noch nen Kabel finde probiere ich 15m aus.
      Der Sensor und der Rift USB läuft ohne Probleme ebenfalls mit 5m USB 3.0 verlängerung.
    • Oege schrieb:

      Ich nehme schon seit 10 Jahren nichts anderes mehr als Avira , kostenlos und hat immer ausgereicht.
      Mit deinert Bordmittelphilosophie geh ich unbedingt mit, mit Avira allerdings nicht. Hatte kürzlich zwei Kunden bei denen Avira Windows komplett zerschossen hat. MMn reicht die Defender Suite völlig. Der Defender hat bei Tests längst aufgeschlossen und sinnvoll in Windows eingreifen kann aufgrund des geschlossenen Systems nur Microsoft. Mit dem Thema fülle ich ein ganzes Blog. Kaspersky wird dazu die Tage einen eigenen Eintrag bekommen. Vor Kurzem hat es einen meiner Trainingspartner in PC2 auf ganze 300ms im Ping gedrückt. Alles Müll von der Angstsoftware-Mafia. Nur meine zwei Pfennige.
      [PC] Jeden Sonntag 19:30 Uhr - RX Funabend
      "Gute Fahrer haben die Fliegenreste auf den Seitenscheiben." - Walter Rhörl -


    • @Roland Horn sorry, dass ich das so direkt sage aber es ist mir eigentlich egal ob du dem zustimmst.Ich rede von meinen persönlichen Erfahrungen, nicht mehr und nicht weniger ! Egal was und wie du es benutzt, kommt es immer auf den Anwender und Benutzer drauf an. Avira warnt mich oft genug vor gefahren, die ich allerdings als jahrzehnte langer Windows-User gut einschätzen kann.

      Egal was man benutzt, steht dahinter immer noch ein Anwender.... !! Just my 2 Cents !

      Fakt ist aber, Kaspersky ist ein Performance Killer und in Sachen Security nicht besser (wenn nicht sogar schlechter als manch andere Software)
      >> DIY Handbrake Tutorial - PS4/PC <<
      System: CPU i7 8700K | DDR4 2666 RAM 16GB | Wasserkühlung Arctic Liquid Freezer 120
      Gigabyte GeForce RTX 2080ti OC Windforce | OS Win 10 x64 | Samsung Odyssey HMD

      Wheel : SimuCube 20 Nm + Fanatec V2



      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Oege ()

    • Oege schrieb:

      @Roland Horn sorry, dass ich das so direkt sage aber es ist mir eigentlich egal ob du dem zustimmst..
      Entspann dich mal! Ich hab meine Meinung geschrieben, genauso wie du. Ich dachte das macht ein Forum aus. Aber ich bin auch bloß Nutzer, kein Moderator... :thumbdown:
      [PC] Jeden Sonntag 19:30 Uhr - RX Funabend
      "Gute Fahrer haben die Fliegenreste auf den Seitenscheiben." - Walter Rhörl -


    • Roland Horn schrieb:

      Aber ich bin auch bloß Nutzer, kein Moderator...
      Und was hat das nun mit dem Thema zu tun ? ?( Das spielt doch gar keine Rolle. Ich wollte nur damit sagen, dass nicht unbedingt Avira für den entstandenen Schaden der Grund sein muss.

      Roland Horn schrieb:

      Entspann dich mal!
      Bin ich :) , auch wenn du es nicht so siehst.
      >> DIY Handbrake Tutorial - PS4/PC <<
      System: CPU i7 8700K | DDR4 2666 RAM 16GB | Wasserkühlung Arctic Liquid Freezer 120
      Gigabyte GeForce RTX 2080ti OC Windforce | OS Win 10 x64 | Samsung Odyssey HMD

      Wheel : SimuCube 20 Nm + Fanatec V2



    • Tschuldigung ich schon wieder. Aber das letzte Problem regt mich auf. Vielleicht könnte hier noch mal jemand helfen oder weiss die Lösung. Ich google mich schon blöde.
      Der BenQ ist mein normaler Monitor und steckt über nen Adapter auf HDMI an der 1080.
      Der Samsung ist der TV, welchen ich zum zocken nehme und steckt ebenfalls über Adapter an der 1080.
      Am HDMI der 1080 steckt die Rift.
      Alles gut soweit.

      Aber wie bekomme ich das der BenQ der Bildschirm 1 wird. Ich habe schon versucht die Anzeigen zu tauschen in den Anzeigeeinstellungen, das gleiche in der NVidia Systemsteuerung. Ich habe versucht die Ports zu tauschen. Alles ohne Erfolg. Wie schaffe ich es das der BenQ die 1 wird ?

      Vielen Dank :)
      Bilder
      • IMG_1149.jpg

        930,28 kB, 2.448×3.264, 4 mal angesehen
    • Oh je, dann haben wir aneinander vorbei geredet. Ich sehe hier das Kasperzeug als übel. Das mit Avira war eine Randbemerkung, aus eigener Erfahrung. Ich hatte vor Kurzem auch mit einem Forenmitglied hier die Erfahrung machen dürfen, dass Kaspersky die Latenz auf 300ms+ gedrückt hatte. Vielleicht habe ich mich falsch ausgedrückt, oder du hast mich falsch verstanden. Ich habe das mit Avira nicht im unmittelbarem Bezug angemerkt, sondern darauf hin, dass der Kram auch nicht immer sauber läuft. Schwamm drüber.

      Oege schrieb:


      Bin ich :) , auch wenn du es nicht so siehst.

      Und ich habe nirgends geschrieben, dass Avira an diesem Fehler schuld ist. :P
      [PC] Jeden Sonntag 19:30 Uhr - RX Funabend
      "Gute Fahrer haben die Fliegenreste auf den Seitenscheiben." - Walter Rhörl -


    • In den Anzeigeeinstellungen wo du die Bildschirme tauschen kannst müsste was stehen wie "Diesen Bidlschirm als Hauptbildschirm verwenden"

      Edit : Oder anders. Hast du einfach mal die Kabel andersrum angesteckt?
      >> DIY Handbrake Tutorial - PS4/PC <<
      System: CPU i7 8700K | DDR4 2666 RAM 16GB | Wasserkühlung Arctic Liquid Freezer 120
      Gigabyte GeForce RTX 2080ti OC Windforce | OS Win 10 x64 | Samsung Odyssey HMD

      Wheel : SimuCube 20 Nm + Fanatec V2



    • Oege schrieb:

      In den Anzeigeeinstellungen wo du die Bildschirme tauschen kannst müsste was stehen wie "Diesen Bidlschirm als Hauptbildschirm verwenden"

      Edit : Oder anders. Hast du einfach mal die Kabel andersrum angesteckt?
      Ja die 2 steht auch auf Hauptbildschirm. Das Problem ist aber das der TV immer Vorrang hat. Die Einstellung sind BenQ ist die 2 und das Häkchen ist bei Hauptanzeige verwenden gesetzt. Der Samsung ist Anzeige 1. Problem ist das er dieses scheinbar ignoriert und dem TV immer Vorrang gibt. Warum auch immer. Wenn ich starte dauert das ewig bis er begriffen hat das der TV aus ist und Bild auf dem BenQ bringt. Auch wenn ich mit Win+P die Anzeige dann umstelle ist der BenQ nur der Zweitbildschirm.
      Kabel habe ich schon alle mal umgesteckt. Immer das gleiche. Der TV hat Vorrang