Project CARS 2 Patch 7

    • pCARS 2

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • früher oder später werde ich zur X wechseln aber ich bin überzeugt das es nicht daran liegt... ich kann mit 32 Fahrzeugen im Regen auf Mugello fahren, ohne ruckeln und mit sauberen FFB, wechsel ich zu einen der Problem Karren dann flippt das Lenkrad aus ! an der Leistung kann es nicht liegen sondern an dem Fahrzeug, irgendwo ist da der Xbox Code totaler murks !!
      Wenn es die Konsole oder das Lenkrad wäre, wäre das bei jedem Rennen so, aber wenn es nur bei bestimmten Autos auftritt, dann liegts am Code der nicht passt.
      Xbox One + Logitech G920 user :cool: Metal Head Horror Freak und IT Nerd PC2 - Guide Bibel V.4.0 ist nun onlline.
      Guide Bibel Mobile "APP" -> Eru´s Mobile Mechanic
      XBOX Rennkalender ---- Time Attack TOOL ---- Mein Cockpit ---- Mein Youtube Kanal
    • Eruvadhor schrieb:

      früher oder später werde ich zur X wechseln
      Ich traue es mich ja kaum zu sagen, aber wenn es um pCARS fahren geht und du ohnehin etwas Geld in die Hand nehmen willst... Willst du da nicht lieber gleich einen PC oder bei weniger Ausgaben eine PS4 kaufen :whistling:
      (schonmal Kopf einziehen und wegrennen)
    • Eruvadhor schrieb:

      früher oder später werde ich zur X wechseln aber ich bin überzeugt das es nicht daran liegt... ich kann mit 32 Fahrzeugen im Regen auf Mugello fahren, ohne ruckeln und mit sauberen FFB, wechsel ich zu einen der Problem Karren dann flippt das Lenkrad aus ! an der Leistung kann es nicht liegen sondern an dem Fahrzeug, irgendwo ist da der Xbox Code totaler murks !!
      Wenn es die Konsole oder das Lenkrad wäre, wäre das bei jedem Rennen so, aber wenn es nur bei bestimmten Autos auftritt, dann liegts am Code der nicht passt.

      Hast du mal probiert bei den Problemfahrzeugen Volume und Tone anzupassen?
    • @McWursTy
      ich würde zum PC wechseln wollen, aber ich will nicht am kleinen 24er Monitor fahren sondern gemütlich im Wohnzimmer vorm TV.
      VR kommt nicht in frage denn das schafft meine Kiste nicht^^
      Bin an der Xbox eigentlich zufrieden und wenn ich die paar Autos meide dann geht PC2 ja auch recht gut.

      @Bealdor
      habe ich, das Problem hört auf wenn ich es auf 0 stelle und ohne FFB fahre was für mich keine Lösung ist.
      Xbox One + Logitech G920 user :cool: Metal Head Horror Freak und IT Nerd PC2 - Guide Bibel V.4.0 ist nun onlline.
      Guide Bibel Mobile "APP" -> Eru´s Mobile Mechanic
      XBOX Rennkalender ---- Time Attack TOOL ---- Mein Cockpit ---- Mein Youtube Kanal
    • Das ganze ist auch für mich kein Thema...
      Gestern bin ich mit 11 Leuten ohne Probleme online gefahren. kein Icebug keine Lags und auch so lief das Spiel ziemlich Rund. Werde die Tage mal schauen ob ich eine volle Lobby finde, leider gibts kaum noch Leute die PC2 an der Xbox spielen... so bleiben sogar die GT3 Lobbys leer :/ als ich gestern gefahren bin gab es nur eine Lobby die mehr als 5 Fahrer hatte und das war die wo ich drin war...
      Mit den Reifen hatte ich gestern bei mehreren Rennen keine Probleme, die waren fix auf Temperatur und machten was sie sollten. ich hatte aber das Gefühl das die weichen nun schneller durch sind ?! aber kann auch an mir gelegen haben.
      Xbox One + Logitech G920 user :cool: Metal Head Horror Freak und IT Nerd PC2 - Guide Bibel V.4.0 ist nun onlline.
      Guide Bibel Mobile "APP" -> Eru´s Mobile Mechanic
      XBOX Rennkalender ---- Time Attack TOOL ---- Mein Cockpit ---- Mein Youtube Kanal
    • Hallo zusammen ,
      Ich hatte heut Abend mal Zeit um ne Stunde zu trainieren , für das kommende back to The Future Rennen im Porsche 936!

      Auch hier kann ich bestätigen, dass die weichen Reifen @Eruvadhor schneller weg sind , nach 2 runden nur noch 90% auf der NOS . Jedoch gab es keine Temperaturprobleme mehr . Sprich im Kallenhard auch Piff paff oder Miss missed miss genannt .. waren die Temperaturen bei 80 Grad links ausssen.. mit ca 15% mehr geschlossenen BKS . Mit dem Setup von Patch 6 hatte ich noch geringere Temperaturen .
      Allgemein fühlte sich das Fahrverhalten anders an . Ich war trotz einiges Mega drift im Bereich der hohen 8 in der Lobby von 8:28 ( Patch 6 ) auf 8:23 gefahren !

      Ich würde mal behaupten , der Wein ist gereift . Ob es sich nun um eine perfekte Auslese handelt .. werde ich noch sehen oder hier eher fühlen.

      Auch hatte ich den Eindruck , dass es fahrfeeling mit dem Fanatec und der V3 inverted Pedale wesentlich detaillierter anfühlte , insgesamt feinfühliger .

      Jeder Schlupf wurde feinfühlig durch die Motoren am Pedal übertragen . Auch die Lenkung schien mir direkter und noch en Tick feinfühliger .

      Das Spiel fühlte sich auch um einiges flüssiger an , sowie schneller . ( mein subjektiver Eindruck )

      Dieses Fahrzeug gab mir den besten Vergleich , weil es das letzte war welches ich vorher unter Patch 6 ausgiebig abgestimmt hab .

      Ich hoffe dass Mega eisige Verhalten der harten Reifen wurde auch verbessert und die Lebensdauer steigt . Ich merkte auch , dass trotz der 10% Verschleiß kein übertriebenes rutschen mehr kam nach 2% wie in Patch 6 sondern das Fahrverhalten sich proportional abbaute , eben smoother . Auch hier mein subjektiver Eindruck .
      Viele Grüße
      Stephan
      ich habe keine besondere Begabung, sondern bin nur leidenschaftlich neugierig.
    • Guck mal im Forum nach Wettbewerbslizenz. Das ist hier nämlich alles haarklein erklärt und noch viel mehr.

      Unser @Sessionerror hat da ganz viel Zeit und Liebe investiert.

      Grundsätzliches zu Project CARS 1 und 2

      Da findest Du es oben bei den roten, angepinnten Themen. Übrigens sehr viel anderes Interessantes da zu lesen. Geniale Bett- und Klolektüre :hi:
      Umbau von Fanatec-Lenkrädern für Simucube, OSW und andere

      i5 3570K @4,2GHz | ASRock Z77 Extreme 4 | Gigabyte GTX 1070 | Oculus Rift CV1 mit Touch | Simucube - 20Nm Mige - 480W - Ioni Pro HC - diverse Rims | motopc CST-GT-Pedale | motopc-Handbremse | Gametrix Jetseat 908 - Popomassage| 2DOF-Seatmover - 2x SCN5-150mm - Simcommander | Win10 Pro 64bit

      Kein Support per PN oder Mail! Fragt bitte im Forum, dann haben alle was davon!
    • Neu

      Kann es sein das man jetzt im Cockpit schlechter sieht ob man Licht anhat? ?(
      Licht hat sich doch sonst immer im Motec mit bemerkbar gemacht (Hintergrund etc.) und nun sind nur noch einzelne Knöpfchen beleuchtet
    • Neu

      hi
      Hab da ein Problem, und zwar, wenn ich eine online Rennen mache zu Trainingszwecken und ich in def Box stehe, ist die Ganganzeige immer bei 4 bzw 5, heisst ich muss erst immer in den ersten Gang runterschalten bevor es losgehen kann. Mache ich einen Boxenstop um Reifen zuwechseln odef Tanken das gleiche, jedesmal der 4 Gang. Also warten bis alles erledigt ist, dann runterschalten zum ersten, erst jetzt kann es losgehen. Seid dem letzten Patch aufgetreten. Ebenso das Licht, man sieht nicht ob es eingeschaltet ist oder nicht. Audi R8 LMS Endurance.
      Oder liegt es an irgendeiner Einstellung, wenn ja wo, weil noch nichts dazu gesehen.
    • Neu

      danke für die schnelle Antwort.
      Der Shifter ist in der Neutral stellung, aaaaber es sei denn, ich bin da dran gekommen. Mh, da muss ich nochmal schauen.
      Wenn's so ist, :patsch: :bang: .
      Danke dir
    • Neu

      Hatte das gleiche auch mal gehabt und mich gewundert was da lost ist ^^ bei mir lag es auch daran das ich in der H-Schaltung nen Gang eingelegt hatte :D
      Xbox One + Logitech G920 user :cool: Metal Head Horror Freak und IT Nerd PC2 - Guide Bibel V.4.0 ist nun onlline.
      Guide Bibel Mobile "APP" -> Eru´s Mobile Mechanic
      XBOX Rennkalender ---- Time Attack TOOL ---- Mein Cockpit ---- Mein Youtube Kanal
    • Neu

      Definitv war es beim BMW M6 GTLM bereits bei Patch 6 der Fall, dass im Motec keinerlei Änderung bei Licht an/aus zu verzeichnen war. Ob das Licht an oder aus ist, war immer nur über die Buttonbox des Wagens sichtbar:

      Licht an mit Patch 6:


      Ich hoffe der Zeitindex wird übernommen, ansonsten ein "&t=2037" an den Link anhängen.

      Licht an bei Patch 7:



      Identisch zu Patch 6, bei fehlendem Zeitindex ein "&t=1310" an den Link anhängen.


      Ich habe mir aber mal noch das älteste Video rausgesucht, welches ich mit einem GT3 habe, stammt aus Januar 18. Da habe ich mal im Bentley eine 24h-Simulation auf Dubai gegen die KI gefahren, allerdings mit dem Bentley. Und auch da ist keinerlei Änderung im Motec zu sehen, wenn man das Licht anschaltet.





      Zeitindex "?t=570", falls der nicht übernommen wird. Irgendwann in den darauffolgenden 10-15 Sekunden schalte ich das Licht an, wie man in der Wiederholung sehen kann.
    • Neu

      Sieht so aus:


      Noch mehr im Dunkeln kann ich es leider nicht mehr zeigen, da ich mir die Beleuchtung geschrottet hatte, und deswegen irgendwann das Licht komplett aus gemacht hatte. ;)

      Aber das sieht identisch zu deinem Bild aus.

      Edit: Spring mal im Long Beach-Video zu "&t=10451". Da schalte ich kurz nach dem Kreisverkehr die Beleuchtung aus. Sieht man an der Buttonbox, im Motec ist da keinerlei Änderung zu erkennen.
    • Neu

      Pfalzdriver schrieb:

      Edit: Spring mal im Long Beach-Video zu "&t=10451". Da schalte ich kurz nach dem Kreisverkehr die Beleuchtung aus. Sieht man an der Buttonbox, im Motec ist da keinerlei Änderung zu erkennen.
      Diese neuen Motecs sind doch ohnehin immer beleuchtet, oder? Ich glaube nur die alte Motec Generation hatte noch eine Hintergrundbeleuchtung, die sich mit dem Licht an- & ausgeschaltet hat (z.B. beim Aston).
      a.k.a. "Häuptling schnelle Socke"
    • Neu

      Bealdor schrieb:

      Der R8 hat doch schon ein weißes MOTEC Display, oder?

      Edit: Hat man vor Patch 7 einen Unterschied feststellen können? Wenn ja, tritt das Problem auch bei anderen Fahrzeugen mit MOTEC auf?
      Ja hat man feststellen können.
      Es ist bei allen mit dunklen Motecs (Porsche GT3, Vette, M6 etc.). Bei den hellen Motecs (Z4 etc.) ist alles i.O

      Edit: Moment es kann auch seit Patch 6 sein. Da will ich mich nicht festlegen. Es ist uns nur am letzten WE aufgefallen als wir in die Nacht gefahren sind. Und so oft fahren wir ja nicht.
      Es war aber auf jeden Fall mal anders